Subject: Re: [Nfvrg] [Fwd: I-D Action: draft-bernardos-nfvrg-gaps-network-virtualization-02.txt]

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 01 Sep 2015 10:42:20 +0200

Hi Diego,

(just came back from holidays :))

Thanks for your comment. We will incorporate a reference to the draft
in the next revision of our draft.

Carlos

On Fri, 2015-07-31 at 19:52 +0000, DIEGO LOPEZ GARCIA wrote:
> Hi,
> 
> Now that you have included a reference to I2NSF and that you mention 
> in the potential gaps the use of SDN to interact with security 
> functions, let me note that the I2NSF BoF also discussed a related 
> draft: https://datatracker.ietf.org/doc/draft-jeong-i2nsf-sdn
> -security-services/
> 
> Be goode,
> 
> On 31 Jul 2015, at 24:11 , Carlos Jesús Bernardos Cano <
> [email-masked]> wrote:
> 
> > Hi,
> > 
> > We've just posted a new revision of our draft. The new version
> > addresses the comments received on the mailing list as well as in
> > Prague during our presentation. We have included two new WGs/BoFs 
> > in
> > our analysis: I2NSF and IPPM.
> > 
> > As usual, feedback is more than welcome.
> > 
> > Thanks,
> > 
> > Carlos, on behalf of all the co-authors of the draft
> > From: <[email-masked]>
> > Subject: I-D Action: draft-bernardos-nfvrg-gaps-network
> > -virtualization-02.txt
> > Date: 31 July 2015 at 24:06:51.000 PDT
> > To: <[email-masked]>
> > Reply-To: <[email-masked]>
> > 
> > 
> > 
> > A New Internet-Draft is available from the on-line Internet-Drafts 
> > directories.
> > 
> > 
> >        Title           : Gap Analysis on Network Virtualization 
> > Activities
> >        Authors         : Carlos J. Bernardos
> >                          Akbar Rahman
> >                          Juan Carlos Zuniga
> >                          Luis M. Contreras
> >                          Pedro Aranda
> > Filename        : draft-bernardos-nfvrg-gaps-network-virtualization
> > -02.txt
> > Pages           : 24
> > Date            : 2015-07-31
> > 
> > Abstract:
> >   Network Function Virtualization (NFV) and Software Defined 
> > Networking
> >   (SDN) are changing the way the telecommunications sector will 
> > deploy,
> >   extend and operate their networks.  These new technologies aim at
> >   reducing the overall costs by outsourcing communication services 
> > from
> >   specific hardware in the operators' core to server farms 
> > scattered in
> >   datacenters (i.e. compute and storage virtualization).  In 
> > addition,
> >   the connecting networks are fundamentally affected in they way 
> > they
> >   route, process and control traffic(i.e. network virtualization).
> > 
> >   Virtualization is becoming a trend which is being adopted in many
> >   scenarios for different purposes.  This document overviews 
> > existing
> >   efforts around virtualization at the IETF/IRTF, focusing on those
> >   related to NFV and SDN.  These efforts are mapped to the most
> >   relevant architectures being defined outside IETF, namely at the 
> > ETSI
> >   NFV ISG, the ETSI MEC ISG and the ONF.
> > 
> >   The main goal of this document is to serve as a survey of the
> >   different efforts that have been taken and are currently taking 
> > place
> >   at IETF and IRTF in regards to network virtualization, putting 
> > them
> >   into context considering efforts by other SDOs, and identifying
> >   current gaps that can be tackled at IETF or researched at the 
> > IRTF.
> > 
> > 
> > 
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-bernardos-nfvrg-gaps-network
> > -virtualization/
> > 
> > There's also a htmlized version available at:
> > https://tools.ietf.org/html/draft-bernardos-nfvrg-gaps-network
> > -virtualization-02
> > 
> > A diff from the previous version is available at:
> > https://www.ietf.org/rfcdiff?url2=draft-bernardos-nfvrg-gaps
> > -network-virtualization-02
> > 
> > 
> > Please note that it may take a couple of minutes from the time of 
> > submission
> > until the htmlized version and diff are available at 
> > tools.ietf.org.
> > 
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> > 
> > _______________________________________________
> > I-D-Announce mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/i-d-announce
> > Internet-Draft directories: http://www.ietf.org/shadow.html
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > 
> > 
> > _______________________________________________
> > Nfvrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/nfvrg
> --
> "Esta vez no fallaremos, Doctor Infierno"
> 
> Dr Diego R. Lopez
> Telefonica I+D
> http://people.tid.es/diego.lopez/
> 
> e-mail: [email-masked]
> Tel:    +34 913 129 041
> Mobile: +34 682 051 091
> ----------------------------------
> 
> 
> 
> Este mensaje y sus adjuntos se dirigen exclusivamente a su 
> destinatario, puede contener información privilegiada o confidencial 
> y es para uso exclusivo de la persona o entidad de destino. Si no es 
> usted. el destinatario indicado, queda notificado de que la lectura, 
> utilización, divulgación y/o copia sin autorización puede estar 
> prohibida en virtud de la legislación vigente. Si ha recibido este 
> mensaje por error, le rogamos que nos lo comunique inmediatamente por 
> esta misma vía y proceda a su destrucción.
> 
> The information contained in this transmission is privileged and 
> confidential information intended only for the use of the individual 
> or entity named above. If the reader of this message is not the 
> intended recipient, you are hereby notified that any dissemination, 
> distribution or copying of this communication is strictly prohibited. 
> If you have received this transmission in error, do not read it. 
> Please immediately reply to the sender that you have received this 
> communication in error and then delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu 
> destinatário, pode conter informação privilegiada ou confidencial e é 
> para uso exclusivo da pessoa ou entidade de destino. Se não é vossa 
> senhoria o destinatário indicado, fica notificado de que a leitura, 
> utilização, divulgação e/ou cópia sem autorização pode estar proibida 
> em virtude da legislação vigente. Se recebeu esta mensagem por erro, 
> rogamos-lhe que nos o comunique imediatamente por esta mesma via e 
> proceda a sua destruição

---

From: <[email-masked]>
Date: Tue, 1 Sep 2015 18:10:15 -0500

Hi Carlos,

Some additional comments and thoughts.

·         It may be worth expanding further on the work in 3GPP especially the traffic detection function (TDF) aspects.

·         It may be worth covering DMTF

·         It may be worth taking a look at other efforts such as OPNFV (https://wiki.opnfv.org/) or OpenStack (www.openstack.org<http://www.openstack.org>); an interesting aspect is that OPNFV has projects focused primarily on requirements

o   You may find this presentation useful: https://<https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/role-of-nfv-research-in-open-source-and-open-standards>www.openstack.org/summit/vancouver-2015/summit-videos/presentation/role-of-nfv-research-in-open-source-and-open-standards<https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/role-of-nfv-research-in-open-source-and-open-standards>

Thanks,

Ramki

-----Original Message-----

From: Nfvrg [mailto:[email-masked]] On Behalf Of Carlos Jesús Bernardos Cano

Sent: Tuesday, September 01, 2015 1:42 AM

To: DIEGO LOPEZ GARCIA

Cc: [email-masked]

Subject: Re: [Nfvrg] [Fwd: I-D Action: draft-bernardos-nfvrg-gaps-network-virtualization-02.txt]

Hi Diego,

Thanks for your comment. We will incorporate a reference to the draft in the next revision of our draft.

Carlos

> > Prague during our presentation. We have included two new WGs/BoFs in

> >   specific hardware in the operators' core to server farms scattered

> > submission until the htmlized version and diff are available at

> > Internet-Draft directories: http://www.ietf.org/shadow.html or

> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt

> destinatario, puede contener información privilegiada o confidencial y

> es para uso exclusivo de la persona o entidad de destino. Si no es

Nfvrg mailing list

[email-masked]

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 04 Sep 2015 18:38:12 +0200

Hi Ramki,

Thanks for your feedback. We'll take a look at the presentation you
pointed out and consider your suggestions in the next revision of the
draft.

Thanks,

Carlos

On Tue, 2015-09-01 at 18:10 -0500, [email-masked] wrote:
> ·         It may be worth expanding further on the work in 3GPP 
> especially the traffic detection function (TDF) aspects.
> ·         It may be worth taking a look at other efforts such as 
> OPNFV (https://wiki.opnfv.org/) or OpenStack (www.openstack.org); an 
> interesting aspect is that OPNFV has projects focused primarily on 
> requirements
> o   You may find this presentation useful: https://www.openstack.org/
> summit/vancouver-2015/summit-videos/presentation/role-of-nfv-research
> -in-open-source-and-open-standards
>  
> Thanks,
> Ramki
>  
> scattered

---

From: <[email-masked]>
Date: Wed, 9 Sep 2015 10:01:12 -0500

Many thanks Carlos. As Diego indicated in the other email thread, we would be happy to consider adoption once all the comments are addressed.

Thanks,
Ramki

-----Original Message-----
From: Carlos Jesús Bernardos Cano [mailto:[email-masked]] 
Sent: Friday, September 04, 2015 9:38 AM
To: Krishnan, Ramki; [email-masked]
Cc: [email-masked]
Subject: Re: [Nfvrg] [Fwd: I-D Action: draft-bernardos-nfvrg-gaps-network-virtualization-02.txt]

Hi Ramki,

Thanks for your feedback. We'll take a look at the presentation you pointed out and consider your suggestions in the next revision of the draft.

Thanks,

Carlos

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 28 Sep 2015 22:52:15 +0200

Dear Ramki, Diego,

We have just posted a new revision (-03) of the draft, addressing all
the comments received:

https://tools.ietf.org/html/draft-bernardos-nfvrg-gaps-network-virtuali
zation-03

We would like to ask you consider adoption of the draft.

Thanks!

Carlos (on behalf of the all the authors)

On Wed, 2015-09-09 at 10:01 -0500, [email-masked] wrote:
> Many thanks Carlos. As Diego indicated in the other email thread, we
> would be happy to consider adoption once all the comments are
> addressed.
> 
> Thanks,
> Ramki
> 
> > From: Nfvrg [mailto:[email-masked]] On Behalf Of Carlos
> > Jesús 
> > Bernardos Cano
> > > >   extend and operate their networks.  These new technologies
> > > > aim
> > at
> > > destinatário, pode conter informação privilegiada ou confidencial
> > > e
> > é