Subject: [Nfvrg] "Unifying Carrier and Cloud Networks: Problem Statement and Challenges" draft

From: <[email-masked]>
Date: Wed, 9 Sep 2015 12:06:13 -0500

*         Dear All,

Below are our thoughts on the "Unifying Carrier and Cloud Networks: Problem Statement and Challenges" draft. Link to draft: https://datatracker.ietf.org/doc/draft-unify-nfvrg-challenges/?include_text=1

*         This draft lacks detailed implementation example(s)

*         Our suggestion is to merge this draft with https://datatracker.ietf.org/doc/draft-unify-nfvrg-recursive-programming/?include_text=1 which delves deeper into implementation examples.

Thanks,
Ramki & Diego

---

From: Róbert Szabó <[email-masked]>
Date: Fri, 11 Sep 2015 11:01:30 +0000

Hi Ramki, Diego,

Thanks, indeed, this makes sense. What do you think about a WG adaptation request for the combined draft?

Regards,
Robert

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, September 09, 2015 7:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Nfvrg] "Unifying Carrier and Cloud Networks: Problem Statement and Challenges" draft

*         Dear All,

Thanks,
Ramki & Diego

---

From: <[email-masked]>
Date: Fri, 11 Sep 2015 09:07:27 -0500

Hi Robert,

Thanks. Please take a look at the comments on "Towards recursive virtualization and programming for network and cloud resources" draft and "Recursive orchestration of federated virtual network functions" draft. We would be happy to address adoption after that.

Thanks,
Ramki

From: Róbert Szabó [mailto:[email-masked]]
Sent: Friday, September 11, 2015 4:02 AM
To: Krishnan, Ramki; [email-masked]
Cc: [email-masked]
Subject: RE: "Unifying Carrier and Cloud Networks: Problem Statement and Challenges" draft

Hi Ramki, Diego,

Regards,
Robert

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, September 09, 2015 7:06 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] "Unifying Carrier and Cloud Networks: Problem Statement and Challenges" draft

*         Dear All,

Thanks,
Ramki & Diego