Subject: [Nfvrg] "DevOps for Software-Defined Telecom Infrastructures" draft

From: <[email-masked]>
Date: Wed, 9 Sep 2015 12:38:33 -0500

*       Dear All,

Below are our thoughts on the "DevOps for Software-Defined Telecom Infrastructures" draft. Link to draft: https://datatracker.ietf.org/doc/draft-unify-nfvrg-devops/.

*         Add a survey of existing open source tools in this area.

*         Identify gaps in the tools as per the identified challenges.

Thanks,
Ramki & Diego

---

From: <[email-masked]>
Date: Thu, 10 Sep 2015 08:35:08 -0500

Thanks Catalin, your approach sounds good and relalistic. The same holds true for references to open source code implementations, such as those used in the NFVIaaS draft, since they are continuously evolving.

Thanks,
Ramki

From: Catalin Meirosu [mailto:[email-masked]]
Sent: Thursday, September 10, 2015 1:45 AM
To: Krishnan, Ramki
Cc: [email-masked]
Subject: RE: "DevOps for Software-Defined Telecom Infrastructures" draft

Hi Ramki,

Thank you for the suggestions. We will try to address them. There are quite a lot of tools in the area, so the survey will select a few tools that we consider representative. In my opinion, the issue with including such a survey in an IRTF draft is that new features are added to these tools all the time, so it will represent a only snapshot at a certain point in time of the most prominent features of these tools.

Best regards,
-- Catalin

Legal entity: Ericsson AB, registered office in Stockholm. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

From: Nfvrg [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: den 9 september 2015 19:39
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Nfvrg] "DevOps for Software-Defined Telecom Infrastructures" draft

*       Dear All,

Thanks,
Ramki & Diego