Subject: [Nfvrg] minor recommendation re. text in draft-irtf-nfvrg-nfv-policy-arch-03

From: Andrew Veitch <[email-masked]>
Date: Thu, 5 May 2016 15:31:00 +0000

Hi,

FWIW, a minor editorial comment.  re. p. 7

This section describing subsystems, is a bit uneven, with examples that are abstract and then specific implementions described.

I recommend changing this.  The modified text could say...

Additional subsystems, such as for management and control, as well as network resources themselves, may support policy engines and subsystem specific policies.  Examples include:

- SDN Controllers, e.g. OpenDaylight [21]
- Management systems for compute, networking, storage, security, etc., such as OpenStack Nova, Neutron, Cinder, Keystone, etc.
- Directory systems, such as LDAP and Active Directory
- Applications, e.g. software that runs on top of management and control systems such as OpenStack and OpenDaylight
- Physical and virtual network elements, e.g., routers, firewalls, application delivery controllers (ADCs), etc.
- Energy subsystems, e.g., OpenStack Neat [25]

Thanks

Andy

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

---

From: Norival Figueira <[email-masked]>
Date: Thu, 5 May 2016 23:33:08 +0000

Hi Andrew,

Thank you for your detailed review of our draft. You pointed out a few typos and proposed multiple enhancements we will consider for a future update of the draft.

Best regards,
Norival

-----Original Message-----
From: Nfvrg [mailto:[email-masked]] On Behalf Of Andrew Veitch
Sent: Thursday, May 05, 2016 8:31 AM
To: [email-masked]
Subject: [Nfvrg] minor recommendation re. text in draft-irtf-nfvrg-nfv-policy-arch-03

Hi,

Thanks

Andy

_______________________________________________
Nfvrg mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_nfvrg&d=CwICAg&c=IL_XqQWOjubgfqINi2jTzg&r=yO0EMtyJCiHtjFwSaVBg_8r6Ohc87gwPfIe1AzgPh28&m=ZqqR5mL5nDTRKH9rRJVyWjaTr8hM4DiQyJOE8XydQT0&s=79bm370DVE61qYZYr8oEQZybuLeYpNAVOWJdtfO8axc&e=

---

From: Andrew Veitch <[email-masked]>
Date: Thu, 5 May 2016 23:40:41 +0000

Hi Norival.

I have additional comments, some large, some small,  that I will be sending as I complete them.

Or would you prefer I send them in another form?  Thanks

Andy

> On May 5, 2016, at 7:33 PM, Norival Figueira <[email-masked]> wrote:
>
> Hi Andrew,
>

---

From: Norival Figueira <[email-masked]>
Date: Fri, 6 May 2016 00:01:31 +0000

Hi Andy,

Please keep sending all your comments to the list.

Thanks,
Norival

-----Original Message-----
From: Andrew Veitch [mailto:[email-masked]] 
Sent: Thursday, May 05, 2016 4:41 PM
To: Norival Figueira <[email-masked]>
Cc: [email-masked]
Subject: Re: [Nfvrg] minor recommendation re. text in draft-irtf-nfvrg-nfv-policy-arch-03

Hi Norival.

Andy