Subject: Re: [Nfvrg] Nfvrg Digest, Vol 30, Issue 11

From: Oscar Mauricio Caicedo Rendon <[email-masked]>
Date: Thu, 10 Nov 2016 10:40:34 -0500

Dear SDNRG and NFVRG.

It is possible to participate online in the workshop of Network Management
of Things.

Regards,

Oscar
On Nov 10, 2016 10:26 AM, <[email-masked]> wrote:

Send Nfvrg mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.irtf.org/mailman/listinfo/nfvrg
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Nfvrg digest..."

Today's Topics:

   1. Workshop on 'Managing Networks of Things' - November 13th
      2016 - Seoul - Co-located with IETF97 (Laurent Ciavaglia)

---------- Forwarded message ----------
From: Laurent Ciavaglia <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc:
Date: Thu, 10 Nov 2016 16:25:36 +0100
Subject: [Nfvrg] Workshop on 'Managing Networks of Things' - November 13th
2016 - Seoul - Co-located with IETF97
Dear SDNRG and NFVRG,

The agenda of the workshop and details on the location are attached/copied
below for your convenience.

Looking forward to see you all in Seoul soon.

Best regards, Laurent.
---

*Managing Networks of Things workshop **13 November 2016*
*13:00 ~ 17:00, Chelsea Hall 2F*
*Kensington Hotel, Yoido, Korea*

13:00 – 13:30 Registration & Welcome Message Laurent Ciavaglia (Nokia),
JaeSeung Song (Sejong Univ.), Noel Crespi (Telecom Sud Paris)
13:30 – 13:50 Uses of CoAP in the context of Device Management Jamie
Jimenez (Ericsson)
13:50 – 14:10 Distributed Data Management for Smart Home Overlay Zhen Cao
(Huawei)
14:10 – 14:30 Networking Things with SD-LANs Laurent Ciavaglia (Nokia)
14:30 – 14:50 TBD TBD (Tsinghua Univ.)
14:50 – 15:30 Coffee Break Time
15:30 – 15:50 Towards knowledge centric networking Gyu Myong Lee (LJMU)
15:50 – 16:10 Global Smart Cities Interworking and Network issues JaeSeung
Song (SJU)
16:10 ~ 16:30 Status of Smart Cities in Korea: Smart City testbeds based on
IoT platform Sungchan Choi (KETI)
16:30 – 17:00 Wrap-up and Closing Conference Laurent Ciavaglia (Nokia)

Workshop Committee:
- Noel Crespi ([email-masked])
- Gyu Myoung Lee ([email-masked])
- JaeSeung Song ([email-masked])
- Jaeho Kim ([email-masked])
- Laurent Ciavaglia ([email-masked])

Sponsors: the Wise-IoT project, ILLUMINE and IRTF NMRG
• http://www.wise-iot.eu
• http://illumine.wp.tem-tsp.eu
• https://www.irtf.org

On 01/11/2016 10:53, Laurent Ciavaglia wrote:

Dear NMRG,

We would like to invite you to contribute and participate in the workshop
on:

*Managing Networks of Things*
Sunday, November 13 2016, 13:00-17:00
Kensington Hotel Yoido
Workshop co-located with IETF97 meeting, Seoul, South Korea.
Workshop sponsored by the Wise-IoT project and IRTF NMRG.

Smart environments such as smart cities, smart buildings or smart homes
experience an unprecedented growth in scale, functionality heterogeneity
with the massive development of the Internet of Things (IoT).  Driven by
vastly varying requirements and device capabilities, the networking
technologies used in IoT solutions are fundamentally heterogeneous,
spanning from wireless to wireline with very different communication
characteristics.  In real world deployments, IoT networks are moreover
often composed by the integration of different sub-networks with their
respective legacies.  Consequently, the management of the networks
connecting these devices has become quite complex and often a burden for
the users and administrators.

This workshop is thus specially interested in the topics listed below:

   - Approaches for the enhanced control and management of IoT networks,
   - Network slicing management for heterogeneous IoT applications,
   - Approaches for more user-friendly security management in IoT networks,
   - IoT semantic inter-operability issues,
   - Automatic/self definition of IoT services composition or service
   chains,
   - Operational and deployment experiences of IoT networks,
   - IoT architectures supporting network management,
   - Experiences and lessons learned from large-scaled IoT pilot projects,
   - Network virtualization for IoT traffic,

Contributions should be submitted by Monday, November 6th 2016 via e-mail
to:

   - Noel Crespi ([email-masked])
   - Gyu Myoung Lee ([email-masked])
   - JaeSeung Song ([email-masked])
   - Jaeho Kim ([email-masked])
   - Laurent Ciavaglia ([email-masked])

The workshop will take place on Sunday, November 13th at the Kensington
Hotel Yoido, from 13:00 to 17:00.
The program will comprise a series of short presentations, with the
majority of time for open discussions.
This event is sponsored by the the Wise-IoT <http://wise-iot.eu/> project,
Illumine <http://illumine.wp.tem-tsp.eu> lab, and IRTF NMRG
<https://irtf.org/nmrg>.
-- 

_______________________________________________
nmrg mailing [email-masked]://www.irtf.org/mailman/listinfo/nmrg

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636

route de Villejust - Nozay, France

linkedin.com/in/laurent.ciavaglia

_______________________________________________
Nfvrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nfvrg

-- 

------------------------------
*Universidad del Cauca: Comprometidos con la calidad.*

---

From: Laurent Ciavaglia <[email-masked]>
Date: Tue, 15 Nov 2016 03:14:38 +0100

Dear Oscar,

Unfortunately I just saw you email now.
I was not possible to provide remote attendance for this event.
However we have collected minutes and presentations.
The workshop proceedings will published on the NMRG wiki and announced 
on the various lists.

You may also contact me, or the other organizers for any questions you 
may have wrt. the workshop.

Thanks for your interest.
Best regards, Laurent.

On 10/11/2016 16:40, Oscar Mauricio Caicedo Rendon wrote:
>
> Dear SDNRG and NFVRG.
>
> It is possible to participate online in the workshop of Network 
> Management of Things.
>
> Regards,
>
> Oscar
>
> On Nov 10, 2016 10:26 AM, <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>
>
>     <https://www.irtf.org/mailman/listinfo/nfvrg>
>     [email-masked] <mailto:[email-masked]>
>
>     [email-masked] <mailto:[email-masked]>
>
>     From: Laurent Ciavaglia <[email-masked]
>     <mailto:[email-masked]>>
>     To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>"
>     <[email-masked] <mailto:[email-masked]>>
>     Cc:
>     Subject: [Nfvrg] Workshop on 'Managing Networks of Things' -
>     November 13th 2016 - Seoul - Co-located with IETF97
>     Dear SDNRG and NFVRG,
>
>     The agenda of the workshop and details on the location are
>     attached/copied below for your convenience.
>
>     *Managing Networks of Things workshop
>     **13 November 2016**
>     **13:00 ~ 17:00, Chelsea Hall 2F**
>     **Kensington Hotel, Yoido, Korea**
>     *
>     13:00 – 13:30 Registration & Welcome Message Laurent Ciavaglia
>     (Nokia), JaeSeung Song (Sejong Univ.), Noel Crespi (Telecom Sud Paris)
>     13:30 – 13:50 Uses of CoAP in the context of Device Management
>     Jamie Jimenez (Ericsson)
>     13:50 – 14:10 Distributed Data Management for Smart Home Overlay
>     Zhen Cao (Huawei)
>     15:50 – 16:10 Global Smart Cities Interworking and Network issues
>     JaeSeung Song (SJU)
>     16:10 ~ 16:30 Status of Smart Cities in Korea: Smart City testbeds
>     based on IoT platform Sungchan Choi (KETI)
>     - Noel Crespi ([email-masked]
>     <mailto:[email-masked]>)
>     - Gyu Myoung Lee ([email-masked] <mailto:[email-masked]>)
>     - JaeSeung Song ([email-masked] <mailto:[email-masked]>)
>     - Jaeho Kim ([email-masked] <mailto:[email-masked]>)
>     - Laurent Ciavaglia ([email-masked]
>     <mailto:[email-masked]>)
>
>>     We would like to invite you to contribute and participate in the
>>     workshop on:
>>
>>     Smart environments such as smart cities, smart buildings or smart
>>     homes experience an unprecedented growth in scale, functionality
>>     heterogeneity with the massive development of the Internet of
>>     Things (IoT).  Driven by vastly varying requirements and device
>>     capabilities, the networking technologies used in IoT solutions
>>     are fundamentally heterogeneous, spanning from wireless to
>>     wireline with very different communication characteristics.  In
>>     real world deployments, IoT networks are moreover often composed
>>     by the integration of different sub-networks with their
>>     connecting these devices has become quite complex and often a
>>     burden for the users and administrators.
>>
>>       * Approaches for the enhanced control and management of IoT
>>         networks,
>>       * Network slicing management for heterogeneous IoT applications,
>>       * Approaches for more user-friendly security management in IoT
>>         networks,
>>       * IoT semantic inter-operability issues,
>>       * Automatic/self definition of IoT services composition or
>>         service chains,
>>       * Operational and deployment experiences of IoT networks,
>>       * IoT architectures supporting network management,
>>       * Experiences and lessons learned from large-scaled IoT pilot
>>         projects,
>>       * Network virtualization for IoT traffic,
>>
>>     Contributions should be submitted by Monday, November 6th 2016
>>     via e-mail to:
>>
>>       * Noel Crespi ([email-masked]
>>         <mailto:[email-masked]>)
>>       * Gyu Myoung Lee ([email-masked] <mailto:[email-masked]>)
>>       * JaeSeung Song ([email-masked] <mailto:[email-masked]>)
>>       * Jaeho Kim ([email-masked] <mailto:[email-masked]>)
>>       * Laurent Ciavaglia ([email-masked]
>>         <mailto:[email-masked]>)
>>
>>
>>     The workshop will take place on Sunday, November 13th at the
>>     Kensington Hotel Yoido, from 13:00 to 17:00.
>>     The program will comprise a series of short presentations, with
>>     the majority of time for open discussions.
>>     This event is sponsored by the the Wise-IoT <http://wise-iot.eu/>
>>     project, Illumine <http://illumine.wp.tem-tsp.eu> lab, and IRTF
>>     NMRG <https://irtf.org/nmrg>.
>>     -- 
>>
>>
>>
>>     nmrg mailing list
>>     [email-masked] <mailto:[email-masked]>
>>     https://www.irtf.org/mailman/listinfo/nmrg
>>     <https://www.irtf.org/mailman/listinfo/nmrg>
>     -- 
>
>     Laurent Ciavaglia
>
>     Nokia, Bell Labs
>
>     +33 160 402 636
>
>     <http://linkedin.com/in/laurent.ciavaglia>
>
>     _______________________________________________ Nfvrg mailing list
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/nfvrg> 
>
> ------------------------------------------------------------------------
> *
> */**/Universidad del Cauca: Comprometidos con la calidad/**/.*
> *
>
-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636