Subject: [Nfvrg] FW: CFP for SDN and NFV room at FOSDEM

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 18 Nov 2016 01:58:16 +0000

Folks here may be interested as well in this opportunity to share your knowledge and passion for open source NFV and SDN projects and technology. The deadline has now officially been extended until Nov. 28.

-----Original Message-----
From: Charles Eckel <[email-masked]>
Date: Thursday, November 17, 2016 at 10:45 AM
To: "[email-masked]" <[email-masked]>
Subject: CFP for SDN and NFV room at FOSDEM

Sorry for all the acronyms. I will expand a bit here. As I mentioned in our meet up this morning, please consider submitting a proposal for the SDN and NFV DevRoom at FOSDEM. For those of you not familiar with FOSDEM, it is a great open source conference, Europe’s largest I believe. To learn more about FOSDEM, check out https://fosdem.org/2017/.

IETF does so much great work in the area that is of interest to the open source community. It would be great for this work to be more visible in terms of content and speakers. The deadline for submissions was Nov 16, but it has been extended by one week (note, the web page was not updated with the new date at the time I sent this email). 
https://blogs.gnome.org/bolsh/2016/10/19/fosdem-sdn-nfv-devroom-call-for-content/

Please submit proposals. Feel free to ping me directly if you have any questions.

Cheers,
Charles

---

From: Ozgur Karatas <[email-masked]>
Date: Fri, 18 Nov 2016 09:35:09 +0200

Dear Charles;

that is very nice venture, I will share this topic to OpenDaylight Development team.

Regards,

Ozgur Karatas