Subject: Re: [Nfvrg] I-D Action: draft-wang-nfvrg-network-slice-diverse-standards-00.txt

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 2 Jul 2018 13:18:48 +0100

Hi authors,

An ambitious draft that could be very useful, but you might find more (and more
diverse) IETF work than the drafts and RFCs you list.

Just going to the datatracker and searching (such as
https://datatracker.ietf.org/doc/search?name=slic&sort=&activedrafts=on&olddraft
s=on&by=group&group= and
https://datatracker.ietf.org/doc/search?name=actn&sort=&activedrafts=on&olddraft
s=on&by=group&group=) shows a long list of current and expired work related to
network slicing.  You might also consider the "enhanced VPN" (VPN+) work
https://datatracker.ietf.org/doc/search?name=vpn%2B&sort=&activedrafts=on&olddra
fts=on&by=group&group=

Cheers,
Adrian
(Past chair of Netslicing and COMs BoFs)

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 02 July 2018 12:47
> To: [email-masked]
> Subject: I-D Action: draft-wang-nfvrg-network-slice-diverse-standards-00.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> 
> 
>         Title           : Review of Network Slicing Research in Diverse
Standards
>         Authors         : Lei Wang
>                           Liang Geng
> 	Filename        :
draft-wang-nfvrg-network-slice-diverse-standards-00.txt
> 	Pages           : 11
> 	Date            : 2018-07-02
> 
> Abstract:
>    As one of the significant technology in 5G, there are diverse
>    industry communities and standard organizations dedicated in a
>    research of Network Slicing, such as IETF, 3GPP, GSMA, ETSI, etc..
>    These organizations and communities not only standardize network
>    slicing architecture, management, requirements and so on, but also
>    individually focus on specifying network slicing in their own ways,
>    offering diverse specifications of it.  Aiming at research on a
>    overall review of network slicing standard, this document discuss
>    diverse standards in various organizations and communities,
>    furthermore, analyzing the emphasis and difference between them.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-wang-nfvrg-network-slice-diverse-
> standards/
> 
> There are also htmlized versions available at:
>
https://tools.ietf.org/html/draft-wang-nfvrg-network-slice-diverse-standards-00
> https://datatracker.ietf.org/doc/html/draft-wang-nfvrg-network-slice-diverse-
> standards-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Lei Wang <[email-masked]>
Date: Wed, 4 Jul 2018 04:01:42 +0000

Hi Adrian,

I just realized that I replied you in the email without subscribing to the mailing list, so here I am writing again just in case the previous email not reaching:

Thank you for your comments and recommending papers, this is really helpful.

I will read the link drafts about network slicing you placed in your email, and hopefully can enrich the draft-wang-nfvrg-network-slice-diverse-standards-00.txt in next version.

Kind Regards

Lei

________________________________
发件人: Nfvrg <[email-masked]> 代表 Adrian Farrel <[email-masked]>
发送时间: 2018年7月2日 20:18
收件人: [email-masked]
抄送: [email-masked]
主题: Re: [Nfvrg] I-D Action: draft-wang-nfvrg-network-slice-diverse-standards-00.txt

Hi authors,

Cheers,
Adrian

directories.
Standards

_______________________________________________
Nfvrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nfvrg