Subject: [NGO] Tutorial on RELAX NG and/or XSD at Vancouver IETF?

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Fri, 14 Sep 2007 13:44:53 +0200

Forwarding to EDU team, so they are aware of it 

NGO/Netconf folk, we need to show our interest FAST if
we want this to happen. If the EDU-team does not have a slot,
we could try for a separate smaller session outside the normal
program.

It would be good to also have an XSD tutorial though, so we
can much better compare the two.

Bert Wijnen 
-----Original Message-----
From: Ladislav Lhotka [mailto:[email-masked]] 
Sent: Friday, September 14, 2007 1:35 PM
To: Wijnen, Bert (Bert)
Cc: Andy Bierman; [email-masked]
Subject: RE: [NGO] NETCONF Data Modeling BoF (NDM) proposal

Wijnen, Bert (Bert) píše v Pá 14. 09. 2007 v 13:21 +0200:
> > From: Ladislav Lhotka [mailto:[email-masked]]
> > Sent: Thursday, September 13, 2007 9:12 AM
> > To: Andy Bierman
> > Cc: [email-masked]
> > Subject: Re: [NGO] NETCONF Data Modeling BoF (NDM) proposal
> > 
> > Try it and you will see that RELAX NG is way easier and more 
> > predictable. James Clark claims the RNG Tutorial can get you going 
> > in 30 minutes, which is probably an exaggeration, but perhaps two 
> > hours could be enough?
> > 
> 
> Candidate tutorial for Vancouver?

OK, if there is interest, I am volunteering to prepare it.

Lada

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

_______________________________________________
NGO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ngo

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 15 Sep 2007 00:07:58 +0200

EDU Team,

I support this, and also an XSD tutorial. Both are needed and closely related to current work and debates in the OPS area, and probably other areas like APPS may also be interested. 

Dan

> From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
> Sent: Friday, September 14, 2007 2:45 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [NGO] Tutorial on RELAX NG and/or XSD at Vancouver IETF?
> 
> NGO/Netconf folk, we need to show our interest FAST if we 
> want this to happen. If the EDU-team does not have a slot, we 
> could try for a separate smaller session outside the normal program.
>

---

From: Andy Bierman <[email-masked]>
Date: Fri, 14 Sep 2007 15:33:12 -0700

> I support this, and also an XSD tutorial. Both are needed and closely related to current work and debates in the OPS area, and probably other areas like APPS may also be interested. 

Don't forget Xpath ;-)

> Dan

Andy