Subject: [NGO] CANMOD BOF

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Jan 2008 18:45:06 +0100

The IESG and IAB teleconference approved holding the Comparing
Approaches to NETCONF Modeling (CANMOD) BOF in Philadelphia with the
recommendation of making changes in the agenda. There were several
comments and concerns, and the IAB and the IESG recommend that the focus
of the BOF be placed on discussing and validating the requirements as
documented in the design team and other contributions and recommending
how the NETCONF DM work should proceed in the most efficient manner. All
recommendations in the meeting will be validated on the list.
Presentations on the different solution proposals should be reduced
relative to the current agenda and limited to the minimal positioning
relative to the requirements.  

Dan

_______________________________________________
NGO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ngo

---

From: Andy Bierman <[email-masked]>
Date: Thu, 31 Jan 2008 10:25:15 -0800

> relative to the requirements.  

Is there a big shortage of time slots?
I think a lot of us are ready to talk about solutions,
not just requirements.  We keep having last-minute ad-hoc BoFs,
instead of real BoFs, because there is a lot of interest
in moving forward at better than glacial speed.

How about a Requirements BoF on Monday and a Solutions BoF on Wednesday?
I am concerned that if we wait 4 more months to start talking
about the solution space, that we will forget the fine points
learned from the requirements discussion, and lose a lot of
momentum as well.

> Dan

Andy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Jan 2008 19:26:13 +0100

One way to handle this is to go more in depth with the solutions
discussions in the OPSAREA meeting. 

 Dan

> -----Original Message-----
> From: Andy Bierman [mailto:[email-masked]] 
> Sent: Thursday, January 31, 2008 8:25 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [NGO] CANMOD BOF
> 
> > comments and concerns, and the IAB and the IESG recommend that the 
> > focus of the BOF be placed on discussing and validating the 
> > requirements as documented in the design team and other 
> contributions 
> > and recommending how the NETCONF DM work should proceed in the most 
> > efficient manner. All recommendations in the meeting will 
> be validated on the list.
> I think a lot of us are ready to talk about solutions, not 
> just requirements.  We keep having last-minute ad-hoc BoFs, 
> instead of real BoFs, because there is a lot of interest in 
> moving forward at better than glacial speed.
>