Subject: [NGO] FW: I-D Action:draft-presuhn-rcdml-00.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Jan 2008 08:52:41 +0100

I apologize for cross-posting, but I think it is justified in this case.
I suggest [email-masked] as prefered space for comments. 

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, January 28, 2008 8:40 AM
To: [email-masked]
Subject: I-D Action:draft-presuhn-rcdml-00.txt 

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : Requirements for a Configuration Data Modeling
Language
	Author(s)       : R. Presuhn
	Filename        : draft-presuhn-rcdml-00.txt
	Pages           : 22
	Date            : 2008-01-28

This memo contains a compilation of requirements for a Configuration
Data Modeling Language.  Although focusing on the needs of the NETCONF
Protocol, these requirements potentially have broader applicability.
Comments should be sent to [email-masked].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-presuhn-rcdml-00.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of
the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the
username "anonymous" and a password of your e-mail address. After
logging in, type "cd internet-drafts" and then
	"get draft-presuhn-rcdml-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html or
ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-presuhn-rcdml-00.txt".

NOTE:   The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

This email was protected during delivery to Avaya with TLS encryption
_______________________________________________
NGO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ngo

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Jan 2008 13:02:29 +0100

Sorry, comments better be addressed to [email-masked]. This is what the
I-D says and it's better to let the yang folks focus on yang work. 

Dan

> From: Romascanu, Dan (Dan) 
> Sent: Monday, January 28, 2008 9:53 AM
> To: [email-masked]; [email-masked]'; 
> [email-masked]'; [email-masked]
> Subject: FW: I-D Action:draft-presuhn-rcdml-00.txt 
> 
> I apologize for cross-posting, but I think it is justified in 
> this case. I suggest [email-masked] as prefered space for comments. 
> 
> Dan
> 
> 
> 
>  
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 	Title           : Requirements for a Configuration Data 
> Modeling Language
> 	Author(s)       : R. Presuhn
> This memo contains a compilation of requirements for a 
> Configuration Data Modeling Language.  Although focusing on 
> the needs of the NETCONF Protocol, these requirements 
> potentially have broader applicability.  Comments should be 
> sent to [email-masked].
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>