Subject: [NGO] OWL for netconf

From: Leif Johansson <[email-masked]>
Date: Tue, 4 Mar 2008 15:52:44 +0100

Hi,

At the microphone during the apps area meeting in San Diego I mentioned the 
possibility of using OWL as a basis for netconf configuration data modeling. 
I know I'm pretty late in offering an alternative to the approaches already 
beeing presented at the upcoming BOF in Philly but I'd like to offer this up 
for your review and comment:

http://people.su.se/~leifj/draft-johansson-netconf-owl-00.txt

This will be a real I-D as soon as the submission tool reopens.

	Cheers Leif

_______________________________________________
NGO mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ngo

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 8 Mar 2008 22:24:38 -0800

Hi -

> From: "Leif Johansson" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, March 04, 2008 6:52 AM
> Subject: [NGO] OWL for netconf
>
> 
> Hi,
> 
...

Since there haven't been any objections, we'll fit this in after the other proposals
on the agenda as time permits.

Randy