Subject: [NGO] Canmod BOF presentations

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 8 Mar 2008 22:29:11 -0800

Hi -

Everyone who has material for presentation at the canmod BOF should
*please* let me know who is presenting, even if you think you've
already told me.  If possible, please email me even a preliminary
version of your presentation for upload.  It would be nice if we
could fine-tune time allocations in advance of the agenda-bashing.

I'd like to get together sometime before the BOF so we can make
sure our time in the meeting will be spent as effectively as possible.
Contact me directly to work out logistics.

Randy

_______________________________________________
NGO mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ngo

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 9 Mar 2008 12:12:40 +0100

I would actually encourage everybody who is presenting to make the
presentations available in advance, so that folks who will be following
the meeting remotely by audiocast and jabber can follow and participate
in the discussions. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Randy Presuhn
> Sent: Sunday, March 09, 2008 8:29 AM
> To: [email-masked]
> Subject: [NGO] Canmod BOF presentations
> 
> Hi -
> 
> *please* let me know who is presenting, even if you think 
> you've already told me.  If possible, please email me even a 
> preliminary version of your presentation for upload.  It 
> would be nice if we could fine-tune time allocations in 
> advance of the agenda-bashing.
> 
> I'd like to get together sometime before the BOF so we can 
> make sure our time in the meeting will be spent as 
> effectively as possible.