Subject: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments - 2016 NMLRG activities

From: Sheng Jiang <[email-masked]>
Date: Mon, 25 Jan 2016 09:51:55 +0000

Hi, all NMLRGers,

>>NMLRG3 interim meeting companying with an academic conference; ICML http://icml.cc, and EuCNC, http://www.eucnc.eu/ are both very good candidates.

Giving that Panagiotis had offer us extra help as a committee member of EuCNC conference, we am now more preferring EuCNC, June 27~30 in Athens, Greece. The deadline for workshop application of EuCNC is Feb. 5th. So, if we did not hear any major objection by Jan 27th, Panagiotis and I will work on the proposal for the NMLRG workshop. If the application accepted, the NMLRG workshop should would probably be arranged in June 27th. Hopefully, not only IRTF/IETF people, but also academic people from both network and machine learning, would attend this event.

Best regards,

Sheng

________________________________

From: Panagiotis Demestichas [[email-masked]]
Sent: 12 January 2016 13:53
To: Sheng Jiang
Cc: [email-masked]; Susan Hares; Jérôme François; Rudra Saha; Albert Cabellos; Brian Carpenter; Dacheng Zhang
Subject: Re: Call for comments - 2016 NMLRG activities

Dear all

first of all let me wish you a healthy, happy and prosperous 2016.

In line, below, marked with [PD], are my responses to the discussions points below.

Best regards
Panagiotis

On Mon, Jan 11, 2016 at 5:02 AM, Sheng Jiang <[email-masked]<mailto:[email-masked]>> wrote:
Hi, all NMLRG,

Happy New Year! The below lists our potential 2016 NMLRG activities, which have been discussed within the NMLRG organizing team. We would like to hear your opinions and suggestions.

NMLRG2 meeting within IETF 95 in Argentina;
NMLRG3 interim meeting companying with an academic conference;
NMLRG4 meeting within IETF 96 in Germany;
NMLRG5 interim meeting companying with an academic conference;
NMLRG6 meeting within IETF 97 in South Korea.

Firstly, we are thinking to scheme NMLRG2 meeting in IETF 95 as network traffic with machine learning. It could include traffic prediction using ML, traffic recognition (may even with encryption) using ML, traffic classification, traffic management using ML, deploying service using ML according to traffic history, etc. How do you think? Will you be interested in discussion of this scheme? Will you potentially make presentations regarding it?

[PD1]. Network traffic aspects and machine learning are fine. We will provide a presentation.

Secondly, for NMLRG3, ICML http://icml.cc, and EuCNC, http://www.eucnc.eu/ are both very good candidates. We need to make choice between them. For now, we are slightly preferring ICML, because it is more ML-oriented. Giving that most of us are from network side, we would like to catch more experts from Machine Learning background. How do you think?

[PD2] My vote is for EuCNC.

-- The first reason is to raise awareness regarding our group.

-- In EuCNC there is a community of researchers working on aspects like 5G. In 5G there is the well accepted need to augment the intelligence, at all layers of the protocol stack, primarily through machine learning. So it is kind of a unique chance to understand new problems prior to going to solutions.

-- Moreover, there are those that want to augment the impact of their research work. Therefore a group like ours is the relevant choice for them.

Regarding EuCNC there is the option to organize a workshop. This for sure will attract a lot of attention .

Thirdly, any suggestion for future scheme?

[PD3] I would suggest to decide this in a future event. We can go in deep in the sub-categories of the "network traffic and machine learning" area (have a feeling that the subject is wide to be exhausted in one meeting) or address other areas.

Fourthly, for NMLRG5, we should choose the opposite location of NMLRG between north American and Europe, with Asia as backup.

[PD4] OK.

We would like to hear comments on the above activities. It would help us to better organize our meeting and we all have a good society to discuss network machine learning.

Many thanks and best regards,

Sheng

---

From: Jérôme François <[email-masked]>
Date: Mon, 25 Jan 2016 14:55:16 +0100

Hi Sheng,

I'm in favor of EuCNC. If you need some help regarding the proposal
writing, let me know.

Best regards,
jerome

Le 25/01/2016 10:51, Sheng Jiang a écrit :
> Hi, all NMLRGers,
>  
> >>NMLRG3 interim meeting companying with an academic conference; ICML http://icml.cc, and
> EuCNC, http://www.eucnc.eu/are both very good candidates.
>  
> Giving that Panagiotis had offer us extra help as a committee member
> of EuCNC conference, we am now more preferring EuCNC, June 27~30 in
> Athens, Greece. The deadline for workshop application of EuCNC is Feb.
> 5^th . So, if we did not hear any major objection by Jan 27th,
> Panagiotis and I will work on the proposal for the NMLRG workshop. If
> the application accepted, the NMLRG workshop should would probably be
> arranged in June 27th. Hopefully, not only IRTF/IETF people, but also
> academic people from both network and machine learning, would attend
> this event.
>  
> Best regards,
>  
> Sheng
>
>  
>
> ------------------------------------------------------------------------
> *From:* Panagiotis Demestichas [[email-masked]]
> *Sent:* 12 January 2016 13:53
> *To:* Sheng Jiang
> *Cc:* [email-masked]; Susan Hares; Jérôme François; Rudra Saha; Albert
> Cabellos; Brian Carpenter; Dacheng Zhang
> *Subject:* Re: Call for comments - 2016 NMLRG activities
>
> Dear all
>
> In line, below, marked with [*PD*], are my responses to the
> discussions points below.
>
> Best regards
> Panagiotis
>
>
>
>     Happy New Year! The below lists our potential 2016 NMLRG
>     activities, which have been discussed within the NMLRG organizing
>     team. We would like to hear your opinions and suggestions.
>
>     Firstly, we are thinking to scheme NMLRG2 meeting in IETF 95 as
>     network traffic with machine learning. It could include traffic
>     prediction using ML, traffic recognition (may even with
>     encryption) using ML, traffic classification, traffic management
>     using ML, deploying service using ML according to traffic history,
>     etc. How do you think? Will you be interested in discussion of
>     this scheme? Will you potentially make presentations regarding it?
>
>
> [*PD1*]. Network traffic aspects and machine learning are fine. We
> will provide a presentation.
>
>  
>
>     Secondly, for NMLRG3, ICML http://icml.cc <http://icml.cc>, and
>     EuCNC, http://www.eucnc.eu/ <http://www.eucnc.eu/> are both very
>     good candidates. We need to make choice between them. For now, we
>     are slightly preferring ICML, because it is more ML-oriented.
>     Giving that most of us are from network side, we would like to
>     catch more experts from Machine Learning background. How do you think?
>
>
> [*PD2*] My vote is for EuCNC. 
>
> -- In EuCNC there is a community of researchers working on aspects
> like 5G. In 5G there is the well accepted need to augment the
> intelligence, at all layers of the protocol stack, primarily through
> machine learning. So it is kind of a /_unique_/ chance to _/understand
> new problems/_ prior to going to solutions.
>
> -- Moreover, there are those that want to augment the impact of their
> research work. Therefore a group like ours is the relevant choice for
> them.
>
> [*PD3*] I would suggest to decide this in a future event. We can go in
> deep in the sub-categories of the "network traffic and machine
> learning" area (have a feeling that the subject is wide to be
> exhausted in one meeting) or address other areas. 
>  
>
>
>     Fourthly, for NMLRG5, we should choose the opposite location of
>     NMLRG between north American and Europe, with Asia as backup.
>
>
> [*PD4*] OK. 
>  
>
>     We would like to hear comments on the above activities. It would
>     help us to better organize our meeting and we all have a good
>     society to discuss network machine learning.
>
> _______________________________________________
> nmlrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmlrg

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 25 Jan 2016 11:38:43 -0500

Sheng: 

I agree that EuCNC sounds like a good idea. 

Sue 

From: nmlrg [mailto:[email-masked]] On Behalf Of Jérôme François
Sent: Monday, January 25, 2016 8:55 AM
To: [email-masked]
Subject: Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments - 2016 NMLRG activities

Hi Sheng,

I'm in favor of EuCNC. If you need some help regarding the proposal writing, let me know.

Best regards,
jerome

Hi, all NMLRGers,

Best regards,

Sheng

  _____  

Dear all 

Best regards

Panagiotis

On Mon, Jan 11, 2016 at 5:02 AM, Sheng Jiang <[email-masked]> wrote:

Hi, all NMLRG,

 

 

[PD4] OK. 

Sheng

---

From: "Giovane C. M. Moura" <[email-masked]>
Date: Fri, 29 Jan 2016 13:30:48 +0100

EuCNC also works best for me.

I'd like also to volunteer to help.

Best,

Giovane

-- 
Giovane C. M. Moura, Ph.D.
Data Scientist
SIDN | Meander 501 | 6825 MD | Postbus 5022 | 6802 EA | ARNHEM
[email-masked] | http://www.sidn.nl/

On 01/25/2016 05:38 PM, Susan Hares wrote:
> *From:*nmlrg [mailto:[email-masked]] *On Behalf Of *Jérôme François
> *Sent:* Monday, January 25, 2016 8:55 AM
> *To:* [email-masked]
> *Subject:* Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments
> - 2016 NMLRG activities
> 
>  
> 
> Hi Sheng,
> 
>     Athens, Greece. The deadline for workshop application of EuCNC is
>     Feb. 5^th . So, if we did not hear any major objection by Jan 27th,
>     Panagiotis and I will work on the proposal for the NMLRG workshop.
>     If the application accepted, the NMLRG workshop should would
>     probably be arranged in June 27th. Hopefully, not only IRTF/IETF
>     people, but also academic people from both network and machine
>     learning, would attend this event.
> 
>      
> 
>     Best regards,
> 
>      
> 
>     Sheng
> 
>      
> 
>     *From:*Panagiotis Demestichas [[email-masked]
>     <mailto:[email-masked]>]
>     *Cc:* [email-masked] <mailto:[email-masked]>; Susan Hares; Jérôme
>     François; Rudra Saha; Albert Cabellos; Brian Carpenter; Dacheng Zhang
>     Happy New Year! The below lists our potential 2016 NMLRG activities,
>     which have been discussed within the NMLRG organizing team. We would
>     like to hear your opinions and suggestions.
> 
>     prediction using ML, traffic recognition (may even with encryption)
>     using ML, traffic classification, traffic management using ML,
>     deploying service using ML according to traffic history, etc. How do
>     you think? Will you be interested in discussion of this scheme? Will
>     you potentially make presentations regarding it?
> 
>      
> 
>         Secondly, for NMLRG3, ICML http://icml.cc, and EuCNC,
>         http://www.eucnc.eu/ are both very good candidates. We need to
>         make choice between them. For now, we are slightly preferring
>         ICML, because it is more ML-oriented. Giving that most of us are
>         from network side, we would like to catch more experts from
>         Machine Learning background. How do you think?
> 
>      
> 
>     machine learning. So it is kind of a /_unique_/ chance to
>     /_understand new problems_/ prior to going to solutions.
> 
>      
> 
>     -- Moreover, there are those that want to augment the impact of
>     their research work. Therefore a group like ours is the relevant
>     choice for them.
> 
>      
> 
>     [*PD3*] I would suggest to decide this in a future event. We can go
>     in deep in the sub-categories of the "network traffic and machine
>     [email-masked] <mailto:[email-masked]>
> 

-- 
Giovane C. M. Moura, Ph.D.

---

From: "Kiran \(Gmail\)" <[email-masked]>
Date: Fri, 29 Jan 2016 08:19:21 -0800

Hi Sheng, 
I prefer ICML, because we get more opportunities to find subject area
experts and topics even outside the workshop.  This year EUCNC theme is 5G.
I feel more exposure to ML serves us better at this time. 
Thanks
Karan Makhijani

-----Original Message-----
From: nmlrg [mailto:[email-masked]] On Behalf Of Giovane C. M. Moura
Sent: Friday, January 29, 2016 4:31 AM
To: [email-masked]
Subject: Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments - 2016
NMLRG activities

Best,

Giovane

On 01/25/2016 05:38 PM, Susan Hares wrote:
>     >>NMLRG3 interim meeting companying with an academic conference; ICML
http://icml.cc, and EuCNC, http://www.eucnc.eu/ are both very good
>     candidates.

---

From: Jérôme François <[email-masked]>
Date: Fri, 29 Jan 2016 18:58:04 +0100

Hi,

For ML, we can also target (ECML-PKDD) for NMLRG#5.
http://www.ecmlpkdd2016.org/submission.html#call-workshops

I have already discussed with colleagues in this field and they could help.

Best,
jerome