Subject: [Nmlrg] Call for comments - 2016 NMLRG activities

From: Sheng Jiang <[email-masked]>
Date: Mon, 11 Jan 2016 03:02:05 +0000

Hi, all NMLRG,

Happy New Year! The below lists our potential 2016 NMLRG activities, which have been discussed within the NMLRG organizing team. We would like to hear your opinions and suggestions.

NMLRG2 meeting within IETF 95 in Argentina;
NMLRG3 interim meeting companying with an academic conference;
NMLRG4 meeting within IETF 96 in Germany;
NMLRG5 interim meeting companying with an academic conference;
NMLRG6 meeting within IETF 97 in South Korea.

Firstly, we are thinking to scheme NMLRG2 meeting in IETF 95 as network traffic with machine learning. It could include traffic prediction using ML, traffic recognition (may even with encryption) using ML, traffic classification, traffic management using ML, deploying service using ML according to traffic history, etc. How do you think? Will you be interested in discussion of this scheme? Will you potentially make presentations regarding it? 

Secondly, for NMLRG3, ICML http://icml.cc, and EuCNC, http://www.eucnc.eu/ are both very good candidates. We need to make choice between them. For now, we are slightly preferring ICML, because it is more ML-oriented. Giving that most of us are from network side, we would like to catch more experts from Machine Learning background. How do you think?

Thirdly, any suggestion for future scheme?

Fourthly, for NMLRG5, we should choose the opposite location of NMLRG between north American and Europe, with Asia as backup.

We would like to hear comments on the above activities. It would help us to better organize our meeting and we all have a good society to discuss network machine learning.

Many thanks and best regards,

Sheng

---

From: Panagiotis Demestichas <[email-masked]>
Date: Tue, 12 Jan 2016 07:53:48 +0200

Dear all

first of all let me wish you a healthy, happy and prosperous 2016.

In line, below, marked with [*PD*], are my responses to the discussions
points below.

Best regards
Panagiotis

On Mon, Jan 11, 2016 at 5:02 AM, Sheng Jiang <[email-masked]> wrote:

> Hi, all NMLRG,
>
> Happy New Year! The below lists our potential 2016 NMLRG activities, which
> have been discussed within the NMLRG organizing team. We would like to hear
> your opinions and suggestions.
>
> Firstly, we are thinking to scheme NMLRG2 meeting in IETF 95 as network
> traffic with machine learning. It could include traffic prediction using
> ML, traffic recognition (may even with encryption) using ML, traffic
> classification, traffic management using ML, deploying service using ML
> according to traffic history, etc. How do you think? Will you be interested
> in discussion of this scheme? Will you potentially make presentations
> regarding it?
>
>
[*PD1*]. Network traffic aspects and machine learning are fine. We will
provide a presentation.

> Secondly, for NMLRG3, ICML http://icml.cc, and EuCNC, http://www.eucnc.eu/
> are both very good candidates. We need to make choice between them. For
> now, we are slightly preferring ICML, because it is more ML-oriented.
> Giving that most of us are from network side, we would like to catch more
> experts from Machine Learning background. How do you think?
>
>
[*PD2*] My vote is for EuCNC.

-- The first reason is to raise awareness regarding our group.

-- In EuCNC there is a community of researchers working on aspects like 5G.
In 5G there is the well accepted need to augment the intelligence, at all
layers of the protocol stack, primarily through machine learning. So it is
kind of a *unique* chance to *understand new problems* prior to going to
solutions.

-- Moreover, there are those that want to augment the impact of their
research work. Therefore a group like ours is the relevant choice for them.

Regarding EuCNC there is the option to organize a workshop. This for sure
will attract a lot of attention .

> Thirdly, any suggestion for future scheme?

[*PD3*] I would suggest to decide this in a future event. We can go in deep
in the sub-categories of the "network traffic and machine learning" area
(have a feeling that the subject is wide to be exhausted in one
meeting) or address
other areas.

>
> Fourthly, for NMLRG5, we should choose the opposite location of NMLRG
> between north American and Europe, with Asia as backup.
>
>
[*PD4*] OK.

We would like to hear comments on the above activities. It would help us to
> better organize our meeting and we all have a good society to discuss
> network machine learning.
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 19 Jan 2016 16:05:39 -0500

Sheng: 

I think schedule is exciting.  Both Conferences have a paper deadline is February 5th, 2016.

Sue

-----Original Message-----
From: Sheng Jiang [mailto:[email-masked]] 
Sent: Sunday, January 10, 2016 10:02 PM
To: [email-masked]
Cc: Susan Hares; 'Jérôme François'; 'Rudra Saha'; 'Panagiotis Demestichas'; 'Albert Cabellos'; 'Brian Carpenter'; 'Dacheng Zhang'
Subject: Call for comments - 2016 NMLRG activities

Hi, all NMLRG,

Sheng