Subject: RE: [NSIS] Requirement Section 5.3.2

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 8 Mar 2002 20:36:25 +0100

Hi Steve

The associated motivation given for this requirement 
in the NSIS WG draft is that "allows reducing the reservation 
update frequency in case of soft state based signaling." (from draft)

Therefore, I thought that it was related to the soft-state refresh
timer. Do you have another motivation to keep this requirement.

Best regards,
Georgios

-----Original Message-----
From: Steven Berson [mailto:[email-masked]]
Sent: vrijdag 8 maart 2002 20:30
To: Georgios Karagiannis (ELN)
Cc: [email-masked]'; [email-masked]
Subject: Re: [NSIS] Requirement Section 5.3.2

Georgios,

I am not sure if it is a good idea to support reservation life-times, 
but at this time, it does not seem like a good idea to preclude it.  
Also, the reservation life-time is not necessarily related to the 
soft-state refresh timer.

Steve

On Fri, 8 Mar 2002, Georgios Karagiannis (ELN) wrote:

> Hi Marcus
> 
> Regarding requirement in Section 5.3.2:
> 
> "Ability to signal life-time of a reservation":
> 
> The problem that I have with this requirement is that it will 
> increase the complexity of the functionality related to the soft 
> state (refresh) principle in a node.
> Please note that the soft state refresh principle is used
> to somehow solve unexpected changes in the network, e.g., route changes
> that are independent of the lifetime of a reservation.
> Therefore, I do not think that the lifetime of the reservation 
> should affect the duration of the soft state refresh.
> Please remove it!
> 
> Best regards,
> Georgios
> 
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Steven Berson <[email-masked]>
Date: Fri, 8 Mar 2002 11:45:23 -0800 (PST)

Georgios,

Section 5.3.2 mentions that advance reservations are not required, but 
if you wanted advance reservations, then reservation duration seems 
like a useful thing to have.

Steve