Subject: RE: [NSIS] interim meeting location?

From: [email-masked]
Date: Thu, 21 Mar 2002 21:59:58 +0200

Hi All,

Robert, thanks for the offer.

I've been talking to many folks & still working out some issues.
One strong possibility may be the Bay Area in California.  If
this would be impossible for some folks, please let me know.

The timeframe is mid-May, 2 or 3 days would be sufficient.

Topics will be Requirements document, Protocol Comparison document
& Signaling Framework document.  Additionally, some guest speakers
are being considered.

John

> It has been suggested that the NSIS work could benefit from an interim 
> face to face meeting, sometime in May. We (the Siemens lot) enjoyed our time so 
> much here this week that we'd like to offer to host such a meeting; the location would 
> be Berlin. We'd prefer the second half of May for this.
> 
> Obviously, we still have to work out what the subject(s) of the interim 
> meeting would be, and then whether it is definitely needed. 
> We need to start that discussion anyway (in a separate thread!), but it seems 
> sensible to check out the administrative/organisational 
> aspects of the meeting in parallel, to be prepared.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Thu, 21 Mar 2002 22:57:11 +0200 (EET)

Hi,

	I would like to see the meeting held in Europe, and not in the 
exact middle of May. I believe Robert agrees.

	If the meeting is held in the bay area the last week of May, I 
would be able to take part.

	Cheers,

	Jukka