Subject: [NSIS] req. section 5.1.9

From: [email-masked]
Date: Fri, 22 Mar 2002 00:12:28 +0100

All,
 
I believe section 5.1.9 needs a small update. The proposed changes have been discussed with, but not agreed to by the draft editor. 
 
Current text: 
The QoS signaling should be independent of the paradigm and mechanism of QoS provisioning. The independence allows for using the NSIS protocol together with various QoS technologies. 
 
Proposed text: 
The architecture should support independence between signaling, what is being signaled and how a device chooses to use the information that is being signaled. This allows for different information being signaled as well as devices behaving differently to what is being signaled. 
 
Anders

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Fri, 22 Mar 2002 01:24:12 +0100

Hi Anders,

I think you misinterpreted this section a little bit.
It merely says that you can use an arbitrary QoS architecture (e.g.
IntServ/DiffServ, whatever else) within your administered domain
and the signaling protocol should not depend on a particular
QoS architecture or its mechanisms (which is an important requirement). 
Or am I wrong here?

Regards,
 Roland

-- 
Roland Bless -- e-Mail: [email-masked]
Institute of Telematics, University of Karlsruhe, Germany  
Zirkel 2, D-76128 Karlsruhe -- Office: Bld. 20.20, 3rd floor, R 358
Phone: +49 721 608-6413 Fax: +49 721 388097