Subject: [NSIS] interim meeting location?

From: "Hancock, Robert" <[email-masked]>
Date: Thu, 21 Mar 2002 19:39:44 +0000

Dear All,

It has been suggested that the NSIS work could benefit from an interim 
face to face meeting, sometime in May.
We (the Siemens lot) enjoyed our time so much here this week that we'd 
like to offer to host such a meeting; the location would be Berlin. We'd 
prefer the second half of May for this.

Obviously, we still have to work out what the subject(s) of the interim 
meeting would be, and then whether it is definitely needed. We need to 
start that discussion anyway (in a separate thread!), but it seems 
sensible to check out the administrative/organisational aspects of the 
meeting in parallel, to be prepared.

All the best,

Robert H.

---

From: [email-masked]
Date: Thu, 21 Mar 2002 22:37:55 +0100

John, 
 
as most parties that have been involved in the discussions about the requirements document is located in Europe, I am in (strong) favour of the suggestion from Siemens about holding the interim-meeting in Berlin in May. 
 
best regards, 
Anders

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Thu, 21 Mar 2002 23:45:24 +0200

Hi all,

> as most parties that have been involved in the discussions 
> about the requirements document is located in Europe, I am in 
> (strong) favour of the suggestion from Siemens about holding 
> the interim-meeting in Berlin in May. 

This is actually not true, there are a fair number of folks in
the US and elsewhere.  I already have gotten an indication of
a number of US folks who cannot make it to Europe, so I will
have to balance it.  

However, if someone cannot make the interim meeting, we will
try to find a location that is easiest.  

John

---

From: Kappler Cornelia <[email-masked]>
Date: Fri, 22 Mar 2002 10:46:57 +0100

> -----Original Message-----
> From:	Kappler Cornelia 
> Sent:	Friday, March 22, 2002 10:46 AM
> To:	[email-masked]'
> Subject:	RE: [NSIS] interim meeting location?
> 
> Hi all, 
> 
> as the potential host I'd like to support the Berlin idea :-)
> 
> The last two NSIS (IETF) meetings where held in the US, the one after the interim meeting will take place in Japan. So the interim meeting in Europe seems like a fair idea? (Besides, Berlin is a very interesting place to visit!)
> 
> Cornelia
> 
> PS.: I couldn't travel to the US.
> 
> 
> 
> 	-----Original Message-----
> 	From:	[email-masked] [SMTP:[email-masked]]
> 	Sent:	Thursday, March 21, 2002 10:45 PM
> 	To:	[email-masked]; [email-masked]
> 	Cc:	[email-masked]
> 	Subject:	RE: [NSIS] interim meeting location?
> 
> 	Hi all,
>