Subject: RE: [NSIS] section 3.5 in nsis-req-00.txt

From: [email-masked]
Date: Fri, 8 Mar 2002 11:46:21 +0200

Hi Roland,

> > Does this mean there should not be any acknowledgement
> > of what is then accepted?
> 
> Yes, let's keep thing simple.
> The requesting party won't have to acknowledge the result 
> explicitly, because  any result within the range has to be
> accepted. 

Actually, I meant the provider - does the provider give an
ack?

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Fri, 08 Mar 2002 11:06:40 +0100

Hi John,

> Actually, I meant the provider - does the provider give an

Sure. We have a simple request/response dialogue

1. Request:  Provider A --> Req --> Provider B
2. Response: Provider A <-- Rsp <-- Provider B

The latter is either ACK or NAK.

Regards,
 Roland

-- 
Roland Bless -- e-Mail: [email-masked]
Institute of Telematics, University of Karlsruhe, Germany  
Zirkel 2, D-76128 Karlsruhe -- Office: Bld. 20.20, 3rd floor, R 358
Phone: +49 721 608-6413 Fax: +49 721 388097