Subject: [NSIS] 5.8.5 requirement (Section 5.8.5)

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 8 Mar 2002 15:53:50 +0100

Dear Marcus

Another problem, requirement:
"The QoS signaling protocol must allow for hop-by-hop security" in Section 5.8.5

I do not agree that all intermediate routers located in a communication path 
should support this requirement.
However, I agree that some nodes, e.g., end host, Access routers, proxies, centralised resource
managers need to support security issues;

Therefore, I propose to either  remove this requirement or emphasisse that this requirement
is not hop-by-hop but applied on certain specialised nodes, e.g., .end host, access routers, centralised
resource managers....

Best regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 8 Mar 2002 17:30:05 +0100

dear georgios!

> is not hop-by-hop but applied on certain specialised nodes, e.g., .end
host, access routers, centralised

The requirement of section 5.8.5 "The QoS signaling protocol must allow for
hop-by-hop security" does not
necessarily mean that every router must enforce hop-by-hop security
protection. a qos protocol must however
support mechanisms that allow hop-by-hop security mechanism to be used
between qos signaling aware nodes.

> Georgios

ciao
hannes