Subject: RE: submitted requierements -02 (Re: [NSIS] New requirements draftbefore interim meeting?)

From: [email-masked]
Date: Fri, 17 May 2002 09:14:39 +0800

Hi Marcus,

Would you like to add "Table of Contents" to the draft so it can be more readable?

BR/Kan Zhigang

-----Original Message-----
From: ext Marcus Brunner [mailto:[email-masked]]
Sent: Friday, May 17, 2002 4:28 AM
To: [email-masked]
Subject: submitted requierements -02 (Re: [NSIS] New requirements
draftbefore interim meeting?)

So, finally I was able to spend some little time to submit a new version 
(-02) of the req draft. There has not much changed (see Change log below).

Basically, I tried to add some of the points, which came up on the list. 
Feel free to add more, if we need to discuss them in Helsinki.

For early birds, the draft can be found on
http://www.brubers.org/marcus/papers/draft-ietf-nsis-req-02.txt

Change Log Version 01 -> 02
- added issues 62-72

- added some discussion text to open issues

- req " highest possible network utilization" added (issue 33, closed)

- issues closed: 34 (UMTS scenarios), 35 (PSTN gatway scenarios),

- removed req "Avoid duplication of [sub]domain signaling functions", issue 
51

- Section 5.3.4: added explanation of recoverable and unrecoverable errors 
(issue 53)

- added the following requirement: (closed issue 55) Allow local QoS 
information exchange between nodes of the saeme administrative domain

The QoS signaling protocol must be able to exchange local QoS information 
between QoS controllers located within one single domain. Local QoS 
information might, for example, be IP addresses, severe congestion 
notification, notification of successful or erroneous processing of QoS 
signaling messages.
In some cases, the NSIS QoS signalling protocol may carry identification of 
the QoS controllers located at the boundaries of a domain. However, the 
identification of edge should not be visible to the end host (QoS 
initiator) and only applies within one QoS administrative domain.

- closed issue 57: add text about "Minimal impact on interior (core) nodes" 
to requirement 5.6.8 "Ability to constrain load on devices"

- added requirement "Allow efficient QoS re-establishment after handover", 
closed issue 60.

- changed text in 5.3.2

--On Monday, May 13, 2002 9:34 AM +0200 "Geib, Ruediger" 
<[email-masked]> wrote:

> Hello Marcus,
>
> you've mentioned that you already plan a new version of the NSIS
> requirements draft. The agenda for the interim meeting however lists
> version 01, so the next version won't get available before the interim?
>
> Regards, Rüdiger
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Fri, 17 May 2002 13:21:15 +0200

If it help, I can do this in the next version
Marcus

--On Friday, May 17, 2002 9:14 AM +0800 [email-masked] wrote:

> - removed req "Avoid duplication of [sub]domain signaling functions",
> issue  51
>
> - Section 5.3.4: added explanation of recoverable and unrecoverable
> errors  (issue 53)
>
> In some cases, the NSIS QoS signalling protocol may carry identification
> of  the QoS controllers located at the boundaries of a domain. However,
> the  identification of edge should not be visible to the end host (QoS
> - closed issue 57: add text about "Minimal impact on interior (core)
> nodes"  to requirement 5.6.8 "Ability to constrain load on devices"
>
> - added requirement "Allow efficient QoS re-establishment after
> handover",  closed issue 60.
>
> - changed text in 5.3.2
>
>
>