Subject: RE: [NSIS] To BB or not to BB

From: "Schneider, Marco" <[email-masked]>
Date: Mon, 13 May 2002 11:03:58 -0500

Ping,

I am not sure how you define a Bandwidth Broker. As I and one of my
colleagues at SBC have expressed to you on several occasions, we at SBC want
to enable our customers to signal for QOS flows across our network. If we
are successfull NSIS will become the common signaling protocol to do that
across all access methods. Because the timing does not fit our immediate
needs, we have proposed extensions to RSVP as a way to access ATM and MPLS
networks. In our architecture, customer initiated RSVP signaling will be
directed to an controller which proxy signals for a connection across our
network. It should come as no surprise that a number of other carriers share
an interest in this approach as a way to exploit their already deployed ATM
infrastructure.

My 3 Cents,

Marco

> -----Original Message-----
> From: Ping Pan [mailto:[email-masked]]
> Sent: Friday, May 10, 2002 1:03 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [NSIS] To BB or not to BB
> 
> 
> Marcus,
> 
> I think that IETF, especially NSIS, should not become a 
> kitchen sink for 
> all possible combinations of network architecture. We belong to an 
> engineering community here, that is, we need to try our best 
> to come up 
> with some practical solutions for some practical problems.
> 
> Hence, could any *non-research* provider please please tell me if and 
> when they will deploy BB to their customers?  If there is a 
> real demand 
> for BB, we should look into it in IETF (not sure within the scope of 
> NSIS neither)? Otherwise, why not push the work to other 
> places, such as 
> IRTF?
> 
> 2 cents,
> 
> - Ping
> 
> 
> 
> Marcus Brunner wrote:
> 
> > I am sorry, but I could not refrain from asking what Internet 
> > Architecture BB are not part of?
> > 
> > Otherwise I agree with John, the reqs and framework should 
> allow for 
> > various QoS architectures (including BB kind of 
> architectures), defined 
> > by the IETF.
> > 
> > Marcus
> > 
> > --On Friday, May 10, 2002 11:25 AM +0300 
> [email-masked] wrote:
> > 
> >> Hi all,
> >>
> >> Just a general comment about Bandwidth Brokers and NSIS.  Bandwidth
> >> Brokers (as the are commonly defined) are actually out of scope
> >> of NSIS.  This means we are not defining a bandwidth broker
> >> architecture.  There was quite a bit of discussion (at a highlevel)
> >> about this before NSIS was allowed to be chartered, and it was
> >> said to me that bandwidth brokers are not really thought of
> >> as part of the Internet architecture.
> >>
> >> However, I do know that there are many folks providing bandwidth
> >> broker solutions.  My view is that a bandwidth broker comes
> >> dangerously close to how resources are provisioned, therefore
> >> are out of scope of NSIS. From the charter:
> >>
> >>  It is noted that resource reservation and traffic 
> engineering can be
> >>  considered as part of network administration, and 
> therefore beyond the
> >>  scope of the IETF to mandate a particular mechanism.
> >>
> >> Additionally, some folks may wish to check on the TEWG
> >> (http://www.ietf.org/html.charters/tewg-charter.html) for work on
> >> traffic engineering.
> >>
> >> Finally, I do think it is perfectly acceptable to have a framework
> >> and/or solution that is friendly to bandwidth brokers, but I do not
> >> think that a bandwidth broker centric architecture or solution is
> >> what we should do.
> >>
> >> John
> >>
> >>
> >> _______________________________________________
> >> nsis mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/nsis
> > 
> > 
> > 
> > 
> > --------------------------------------
> > Dr. Marcus Brunner
> > Network Laboratories
> > NEC Europe Ltd.
> > 
> > E-Mail: [email-masked]
> > WWW:    http://www.ccrle.nec.de/
> > personal home page: http://www.brubers.org/marcus
> > 
> > 
> > 
> > _______________________________________________
> > nsis mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/nsis
> 
> 
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Lars.Westberg" <[email-masked]>
Date: Tue, 14 May 2002 12:11:58 +0200

Hi, Marco
Could you explain more about your proxy-solution. I am not conviced that your
proxy is the same as a bandwidth broker.

- Lasse