Subject: RE: [NSIS] RE: What's in the charter of NSIS

From: [email-masked]
Date: Sun, 19 May 2002 19:52:58 +0300

Hi Lixia,

> But I cannot help throwing a comment on this specific one: 
> NSIS stands for "Next Step in Signaling", not next step in QOS.

Exactly.

> I personally do NOT think a signaling protocol should involve 
> itself into the definitions of what QOS requirements should be.
> QOS requirements may change over time, yet one wishes that 
> the signaling protocol, which is used to carry the QOS requirements, does 
> NOT have to change.

I completely agree.

> Besides, there WILL be other uses of a signaling protocol other than QOS
> need.  My understanding is that NSIS is chartered to look into the need for
> a signaling protocol, NOT the QOS requirement.

I also agree.  One can think of the term 'QoS' in the charter as
a use case for the signaling protocol developed in NSIS.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Xiaoming Fu <[email-masked]>
Date: Mon, 20 May 2002 04:42:04 -0700 (PDT)

Hi John,

--- [email-masked] wrote:
> 
> One can think of the term 'QoS' in the charter as

Do you indicate the "use case" is also going to be developed in NSIS?
Maybe then we need some format of e.g., QoS object? Thanks.

Xiaoming
--
[email-masked]

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com