Subject: RE: [NSIS] To BB or not to BB

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Fri, 10 May 2002 15:36:24 +0200

Hi Ilya

This is one of the requirements that are mainly related 
to bandwidth brokering scenarios and significantly 
complicate the NSIS protocol.

best regards,
Georgios

-----Original Message-----
From: Freytsis, Ilya [mailto:[email-masked]]
Sent: vrijdag 10 mei 2002 15:30
To: [email-masked]'; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] To BB or not to BB

John,

I think as long as we agreed that the NSIS signaling path is allowed to
diverge from the data forwarding path everybody who cares about BBs would be
satisfied.

Ilya

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, May 10, 2002 4:26 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] To BB or not to BB

Hi all,

Just a general comment about Bandwidth Brokers and NSIS.  Bandwidth
Brokers (as the are commonly defined) are actually out of scope
of NSIS.  This means we are not defining a bandwidth broker
architecture.  There was quite a bit of discussion (at a highlevel)
about this before NSIS was allowed to be chartered, and it was
said to me that bandwidth brokers are not really thought of
as part of the Internet architecture.

However, I do know that there are many folks providing bandwidth
broker solutions.  My view is that a bandwidth broker comes
dangerously close to how resources are provisioned, therefore
are out of scope of NSIS. From the charter:

 It is noted that resource reservation and traffic engineering can be
 considered as part of network administration, and therefore beyond the
 scope of the IETF to mandate a particular mechanism.

Additionally, some folks may wish to check on the TEWG
(http://www.ietf.org/html.charters/tewg-charter.html) for work on
traffic engineering.

Finally, I do think it is perfectly acceptable to have a framework
and/or solution that is friendly to bandwidth brokers, but I do not
think that a bandwidth broker centric architecture or solution is
what we should do.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Tue, 14 May 2002 10:17:39 +0200

Hi Georgios,

> complicate the NSIS protocol.

Sorry, but I disagree here. It gives you much more 
flexibility, but I don't see how it complicates things 
significantly. IMO an NSIS solution should allow at 
least both solutions, either router-based (RSVP-like) 
or BB-based, and, personally I don't think this will
complicate things that much.

Regards,
 Roland