Subject: [NSIS] Admission control relevant routing information

From: "Geib, Ruediger" <[email-masked]>
Date: Thu, 2 May 2002 10:50:04 +0200

Dear Markus,

I'd like to suggest the following requirement to be added to the requirements draft.

5.8.11 The QoS signaling protocol must specify which model of admission control it is supporting and whether and which adress information has to be carried by it.
QoS service provisioning may depend on service type and provider philosophy. A purely qualitative service may not require definition of a specific destination being serviced. In contrast, a resource intensive real time service may require detailed information on the route of the traffic for the purpose of admission control. In the latter case, the NSIS protocol may e.g. have to transport IP address information of some kind between adjacent QC nodes. An NSIS protocol must therefore specify, whether and how IP routing is relevant to the service supported.

I hope it's getting clear what I mean. If somebody is able to provide a more comprehensive explanation, go ahead.

Regards, Rüdiger 

Rüdiger Geib
Senior Expert
T-Systems Nova GmbH
Technologiezentrum
Am Kavalleriesand 3, 64295 Darmstadt
Germany
Fon: +49 6151 832138
Fax: +49 6151 838103
mailto:[email-masked]
http://www.t-nova.de

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 02 May 2002 11:45:34 +0200

Ruediger,

I think I have understood your point. However, we added an assumption 
saying, that a NSIS protocol user already knows about the service types 
before the nsis protocol even starts. And we do not specify how this is 
achieved (e.g. by web page, in the customer-provider contract, etc.)

What I am not sure about is what exactly you mean by admission control 
model  how is it different from a part of the service definition (service 
model)?

Marcus

--On Thursday, May 02, 2002 10:50 AM +0200 "Geib, Ruediger" 
<[email-masked]> wrote:

> 5.8.11 The QoS signaling protocol must specify which model of admission
> control it is supporting and whether and which adress information has to
> be carried by it. QoS service provisioning may depend on service type and
> provider philosophy. A purely qualitative service may not require
> definition of a specific destination being serviced. In contrast, a
> resource intensive real time service may require detailed information on
> the route of the traffic for the purpose of admission control. In the
> latter case, the NSIS protocol may e.g. have to transport IP address
> information of some kind between adjacent QC nodes. An NSIS protocol must
> therefore specify, whether and how IP routing is relevant to the service
> supported.
>
> I hope it's getting clear what I mean. If somebody is able to provide a
> more comprehensive explanation, go ahead.
>
> Regards, Rüdiger
>
>
> Rüdiger Geib
> Senior Expert
> T-Systems Nova GmbH
> Technologiezentrum

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus