Subject: RE: [NSIS] comments Issue (35) included in draft-ietf-nsis-req-01

From: "Freytsis, Ilya" <[email-masked]>
Date: Fri, 3 May 2002 16:38:40 -0400

Hi Georgios,

I disagree that we need to keep both scenarios. I think they are
complementary and should be merged. 
The discussion about different ways a GW can get QoS from the network (with
conclusion that NSIS has to deal with the most general case) from case 8.8
should lead to the presentation of signaling scenarios from 8.9 which is
more detailed version of the discussion at the end of section 8.8.  Speaking
of Media Gateway Controller it is a logical entity that can be found (in my
mind) in every PSTN GW and thus does not reduce generality.

Regards,
Ilya

-----Original Message-----
From: Georgios Karagiannis (ELN)
[mailto:[email-masked]]
Sent: Monday, April 22, 2002 4:41 AM
To: 'Marcus Brunner'
Cc: [email-masked]'
Subject: [NSIS] comments Issue (35) included in draft-ietf-nsis-req-01

Hi Marcus

Please receive my comments on Issue (35) included in the
NSIS WG draft: draft-ietf-nsis-req-01.txt

Comment on Issue (35):

>   35) (OPEN) difference between the two PSTN gateway scenarios
>   (Section 8.8 and 8.9)
>   currently both are included
>   what are the essential issues?

[GK] From what I understood Section 8.9 is discussing a specific PSTN
gateway
[GK] scenario that uses Media Gateway Controllers. Section 8.8 does not do
that.
[GK] Therefore, I propose that both scenarios should be kept!

Best regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 6 May 2002 11:07:44 +0200

Hi Ilya

Okay, but this will depend on how they will be merged!

Best regards,
Georgios

-----Original Message-----
From: Freytsis, Ilya [mailto:[email-masked]]
Sent: vrijdag 3 mei 2002 22:39
To: 'Georgios Karagiannis (ELN)'; 'Marcus Brunner'
Cc: [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in
draft-ietf-nsis-req-01

Hi Georgios,

Regards,
Ilya

-----Original Message-----

Hi Marcus

Best regards,
Georgios

---

From: [email-masked]
Date: Mon, 6 May 2002 13:58:55 +0200

Hi Ilya, Georgios,

I agree with Ilya's statement that both scenarios are complementary. That
is the reason why we thought they should both be included in the document.
I don't think it means that they necessarily should be merged although with
some rewriting it could be done. I would propose to keep them as they are
unless the majority feels they should be merged. Then I guess it would
become an action point for me and Georgios.

Sven.

"Georgios Karagiannis (ELN)" <[email-masked]> on
06/05/2002 11:07:44

  To:          "'Freytsis, Ilya'" <[email-masked]>,   
               "'Marcus Brunner'" <[email-masked]>      
                                                              
  cc:          "[email-masked]'" <[email-masked]>(bcc: Sven    
               VAN DEN BOSCH/BE/ALCATEL)                      

  Subject      RE: [NSIS] comments Issue (35) included in     
  :            draft-ietf-nsis-req-01                         

Hi Ilya

Best regards,
Georgios

-----Original Message-----
From: Freytsis, Ilya [mailto:[email-masked]]
Sent: vrijdag 3 mei 2002 22:39
To: 'Georgios Karagiannis (ELN)'; 'Marcus Brunner'
Cc: [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in
draft-ietf-nsis-req-01

Hi Georgios,

more detailed version of the discussion at the end of section 8.8.
Speaking

Regards,
Ilya

-----Original Message-----

Hi Marcus

Best regards,
Georgios

---

From: "Freytsis, Ilya" <[email-masked]>
Date: Mon, 6 May 2002 08:01:46 -0400

Sven and Georgios,

It is fine to keep both of them while working on requirements since they are
used as a source of "inspiration". I probably thought more about future
framework document (if it will include scenarios as well) where presence of
two cases maybe confusing especially for the novice reader.

Ilya

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 06, 2002 7:59 AM
To: Georgios Karagiannis (ELN)
Cc: 'Freytsis, Ilya'; 'Marcus Brunner'; [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in draft-ietf-nsis-req-01

Hi Ilya, Georgios,

Sven.

                                                             

                                                             

Hi Ilya

Best regards,
Georgios

-----Original Message-----
From: Freytsis, Ilya [mailto:[email-masked]]
Sent: vrijdag 3 mei 2002 22:39
To: 'Georgios Karagiannis (ELN)'; 'Marcus Brunner'
Cc: [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in
draft-ietf-nsis-req-01

Hi Georgios,

Regards,
Ilya

-----Original Message-----

Hi Marcus

Best regards,
Georgios

---

From: [email-masked]
Date: Mon, 6 May 2002 14:23:54 +0200

Ilya,

OK, let's make a mental note that we can merge them if needed if that turns
out to be the case.

Sven.

"Freytsis, Ilya" <[email-masked]> on 06/05/2002 14:01:46

  To:          Sven VAN DEN BOSCH/BE/ALCATEL@ALCATEL,         
               "Georgios Karagiannis (ELN)"                   
               <[email-masked]>         
                                                              
  cc:          "Freytsis, Ilya" <[email-masked]>,     
               "'Marcus Brunner'" <[email-masked]>,     
               "[email-masked]'" <[email-masked]>              

Sven and Georgios,

It is fine to keep both of them while working on requirements since they
are
used as a source of "inspiration". I probably thought more about future
framework document (if it will include scenarios as well) where presence of
two cases maybe confusing especially for the novice reader.

Ilya

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 06, 2002 7:59 AM
To: Georgios Karagiannis (ELN)
Cc: 'Freytsis, Ilya'; 'Marcus Brunner'; [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in draft-ietf-nsis-req-01

Hi Ilya, Georgios,

Sven.

Hi Ilya

Best regards,
Georgios

-----Original Message-----
From: Freytsis, Ilya [mailto:[email-masked]]
Sent: vrijdag 3 mei 2002 22:39
To: 'Georgios Karagiannis (ELN)'; 'Marcus Brunner'
Cc: [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in
draft-ietf-nsis-req-01

Hi Georgios,

Regards,
Ilya

-----Original Message-----

Hi Marcus

Best regards,
Georgios

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 6 May 2002 14:23:45 +0200

Hi

I agree with the proposal of Sven!

Best regards,
Georgios

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: maandag 6 mei 2002 13:59
To: Georgios Karagiannis (ELN)
Cc: 'Freytsis, Ilya'; 'Marcus Brunner'; [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in
draft-ietf-nsis-req-01

Hi Ilya, Georgios,

Sven.

                                                              

                                                              

Hi Ilya

Best regards,
Georgios

-----Original Message-----
From: Freytsis, Ilya [mailto:[email-masked]]
Sent: vrijdag 3 mei 2002 22:39
To: 'Georgios Karagiannis (ELN)'; 'Marcus Brunner'
Cc: [email-masked]'
Subject: RE: [NSIS] comments Issue (35) included in
draft-ietf-nsis-req-01

Hi Georgios,

Regards,
Ilya

-----Original Message-----

Hi Marcus

Best regards,
Georgios