Subject: Re: [NSIS] Scoping of BBs

From: [email-masked]
Date: Tue, 14 May 2002 14:57:12 +0200

John, all,

The fact that you decouple signaling from resource reservation seems to
suggest the anticipated use of some sort of probing mechanism prior to
connection setup. We were more thinking along the lines of hard-guaranteed
QoS with per-flow admission control (also in the core), mandating the
notion of resource reservation in the signaling protocol (much like in RSVP
by the way). I agree that the actual way the reservation is carried out
locally is out of scope, but I wouldn't like to exclude the notion from the
protocol, nor exclude resource reservation entities to participate in it.

Sven

[email-masked] on 14/05/2002 14:08:06

  To:          [email-masked]                  
                                                              
  cc:          [email-masked](bcc: Sven VAN DEN                
               BOSCH/BE/ALCATEL)                              

  Subject      [NSIS] Scoping of BBs                          
  :                                                           

Hi Lasse,

> Could you explain more about your proxy-solution. I am not
> conviced that your proxy is the same as a bandwidth broker.

You make a good point.  To provide some additional scoping,
here are my thoughts:

1) entities involved in the reservation of resources are
   out of scope.

2) entities which relay signaling probably are not out of scope.

3) place holders for future work in signaling to & between
   resource reservation entities is probably in scope, the
   exact nature of the signaling is probably out of scope.

4) signaling to & from entities which 'proxy' qos is probably
   within scope.

5) signaling end-to-end is within scope

6) resource reservation end-to-end is not in scope.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 15 May 2002 17:56:21 +0200

Sven,

I am not sure what you refer to with probing mechanisms. But agree that we 
really want to decouple signalling from resource reservation.

Marcus

--On Tuesday, May 14, 2002 2:57 PM +0200 [email-masked] 
wrote:

> notion of resource reservation in the signaling protocol (much like in
> RSVP by the way). I agree that the actual way the reservation is carried
> out locally is out of scope, but I wouldn't like to exclude the notion
> from the protocol, nor exclude resource reservation entities to
> participate in it.
>
> Sven
>
>
>
>
>

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus