Subject: [NSIS] RE: Admission control relevant routing information

From: "Geib, Ruediger" <[email-masked]>
Date: Thu, 2 May 2002 12:31:20 +0200

Hello Marcus,

> Now don't you think that information about admision control is 
> service-specific? 

Yes, it's of service specific nature.

> Or is your concern the routing of the 
> signaling messages itself? 

No. Certainly not.

> And I fully agree that IP addresses need to be transported 
> with NSIS, but my current feeling is it will be transported
> in the service-specific part of the messages.

Then my requirement is one on the service specific part. I'm however not having a particular service in mind. My requirement is more of a fundamental issue (there are many others currently in the draft like relation to AAA, IPsec and so on).
I'll wait to see the next version of the draft then. Do you also collect the service specific requirements or is all of that going to the dustbin?

Regards, Rüdiger

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 02 May 2002 12:52:23 +0200

>> signaling messages itself?

Do you or somebody else has an opinion on that?

Marcus

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 02 May 2002 12:51:00 +0200

> Then my requirement is one on the service specific part. I'm however not
> having a particular service in mind. My requirement is more of a
> fundamental issue (there are many others currently in the draft like
> relation to AAA, IPsec and so on). I'll wait to see the next version of
> the draft then. Do you also collect the service specific requirements or
> is all of that going to the dustbin?

Is currently going into /dev/null, but might actually be a good idea to 
keep them in a seperate draft.

Marcus