Subject: [NSIS] Interim Meeting Report

From: [email-masked]
Date: Sun, 26 May 2002 21:18:09 +0300

Hi all,

I have assembled the meeting minutes, presentations, etc. here:

	http://www-nrc.nokia.com/sua/nsis/interim/

Things still need to be checked, edited, etc.  Please send comments to the list.

Thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Fri, 31 May 2002 11:46:00 +0300

Hi all,

I have updated the webpage with the interim meeting material,
it can be found here:

Comments are welcome,
John