Subject: RE: [NSIS] To BB or not to BB

From: [email-masked]
Date: Wed, 15 May 2002 12:59:00 +0300

Hi Cornelia & Sven,

> Note that out-of-band signaling is also an issue when QoS 
> Routing is employed. 
> 
> I.e. when the signaling packets are not identified the same 
> way as the data packets they are signaling for (e.g. 
> different DSCP, addresses etc) they might be routed 
> differently and we have out-of-band signaling anyways.

I think a reasonable requirement for NSIS is to support out of
band signaling.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Rares SERBAN" <[email-masked]>
Date: Wed, 15 May 2002 16:25:51 +0200

Hi John,

I read the draft ¨Requirements for QoS Signaling Protocols¨and I found that
the definition of the QoS signaling makes no difference between out-of-band
signaling and in-band signaling. So, for the next version of the draft it
should be necessary to define such things. Also, we must to speek o the
level 3 (network level). For QoS there are many signalization methods using
IP header so NSIS should not forget of them.

Thank you,

R.