Subject: RE: [NSIS] To BB or not to BB

From: [email-masked]
Date: Tue, 14 May 2002 15:01:11 +0300

Hi all,

> Sorry, but I disagree here. It gives you much more 
> flexibility, but I don't see how it complicates things 
> significantly. IMO an NSIS solution should allow at 
> least both solutions, either router-based (RSVP-like) 
> or BB-based, and, personally I don't think this will
> complicate things that much.

Complications are: security (we are developing for an 
open Internet) - 3rd parties involvment in any signaling
is a known security hole.  Discovery mechanisms (how
do I discover the BB in my home network, my visited
network, do I need to discover your BB if I am calling
you ....  Scalability - to what extent does this scale?
Can we put a metric on it?  Is it per domain, sub-domain,
per link ..?

I am very happy to see additional literature on this, 
I know that some of this will work in closed networks,
but I don't know enough of how it works in an open
network.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 16 May 2002 20:27:45 +0200

--On Tuesday, May 14, 2002 3:01 PM +0300 [email-masked] wrote:

> is a known security hole.

I think security is a problem anyway no matter whether we use centralized 
or distributed environment.

> Discovery mechanisms (how
> you ....

We already today need to discover (or get configured( quite a number of 
things (e.g. DNS servers).

> Scalability - to what extent does this scale?

Scale in terms of what?

> but I don't know enough of how it works in an open

What do you see as an open network? As soon as you start providing QoS you 
need to paretially close the network (and I do not see a way around it)

Marcus

> John

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus