Subject: RE: [NSIS] comments Issue (12) included in draft-ietf-nsis-req-01

From: Marcus Brunner <[email-masked]>
Date: Thu, 02 May 2002 16:37:58 +0200

John,

I am afraid, I still not understand your complaint.
Is it that the architecture/framework should choose the problem
or
do you explicitly want to have the decidion out of scope of the document 
(or even the WG?)

Marcus

--On Tuesday, April 23, 2002 6:48 AM +0300 [email-masked] wrote:

> Hi,
>
>> My main comment was related to the addition of
>> the words "number of reservation states" and that is
>> within the scope of NSIS.
>>
>> Regarding the header compression text; it was an example used
>> by Anders.
>
> OK, the complaint I had was this:
>
> 	The architecture may choose any of these methods as
> 	long as the requirement is met.
>
> I'd change it to be:
>
> 	Systems may use some of the above methods to meet
> 	the requirement, but how this is done is outside the
> 	scope of this document.
>
> John

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Thu, 2 May 2002 20:54:08 +0300

Marcus,

My point was the recommending specific protocols / techniques for this issue,
even if they are examples.  I'd prefer not to have specifics, involving non-WG
protocols.

John

> -----Original Message-----
> From: ext Marcus Brunner [mailto:[email-masked]]
> Sent: 02 May, 2002 17:38
> To: Loughney John (NRC/Helsinki); [email-masked]
> Cc: [email-masked]
> Subject: RE: [NSIS] comments Issue (12) included in
> draft-ietf-nsis-req-01
> 
> 
> John,
>