Subject: [NSIS] FW: I-D ACTION:draft-demeer-nsis-analysis-02.txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Wed, 3 Jul 2002 18:09:45 +0200

Dear all

As you might know we have submitted an updated version of 
the Analysis draft, that has been announced yesterday (see below) and is 
available from the on-line Internet-Drafts directories:
http://www.ietf.org/internet-drafts/draft-demeer-nsis-analysis-02.txt

Please note that several new issues are included in this draft, 
including a contribution on security from Hannes Tschofenig.

John as I understood we can have a time slot of 5 minutes 
to present the issues emphasized in this draft.

Best Regards,
Georgios

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] 
|Sent: Tuesday, July 02, 2002 12:31 PM
|Subject: I-D ACTION:draft-demeer-nsis-analysis-02.txt
|
|
|A New Internet-Draft is available from the on-line 
|Internet-Drafts directories.
|
|
|	Title		: Analysis of Existing QoS Solutions
|	Author(s)	: H. De Meer et al.
|	Filename	: draft-demeer-nsis-analysis-02.txt
|	Pages		: 27
|	Date		: 01-Jul-02
|	
|This memo provides a brief analysis of existing IP quality of service
|(QoS) solutions and the implied signalling issues. This analysis is
|intended to point out open issues in QoS signalling.  Moreover, this
|analysis is done in order to understand whether the strict QoS
|requirements imposed by future fixed and mobile applications are
|satisfied by the existing IP QoS solutions.  The existing IP QoS
|solutions can be categorized as follows:
|* End-to-end per-flow resource reservation protocols
|* Integrated Services over Differentiated Services
|* Statically assigned trunk reservations based on
|Differentiated Services
|* Dynamic trunk reservations with Aggregated RSVP
|
|A URL for this Internet-Draft is:
|http://www.ietf.org/internet-drafts/draft-demeer-nsis-analysis-02.txt
|
|To remove yourself from the IETF Announcement list, send a message to 
|ietf-announce-request with the word unsubscribe in the body of 
|the message.
|
|Internet-Drafts are also available by anonymous FTP. Login 
|with the username
|"anonymous" and a password of your e-mail address. After logging in,
|type "cd internet-drafts" and then
|	"get draft-demeer-nsis-analysis-02.txt".
|
|A list of Internet-Drafts directories can be found in
|http://www.ietf.org/shadow.html 
|or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
|
|
|Internet-Drafts can also be obtained by e-mail.
|
|Send a message to:
|	[email-masked].
|In the body type:
|	"FILE /internet-drafts/draft-demeer-nsis-analysis-02.txt".
|	
|NOTE:	The mail server at ietf.org can return the document in
|	MIME-encoded form by using the "mpack" utility.  To use this
|	feature, insert the command "ENCODING mime" before the "FILE"
|	command.  To decode the response(s), you will need "munpack" or
|	a MIME-compliant mail reader.  Different MIME-compliant 
|mail readers
|	exhibit different behavior, especially when dealing with
|	"multipart" MIME messages (i.e. documents which have been split
|	up into multiple messages), so check your local documentation on
|	how to manipulate these messages.
|		
|		
|Below is the data which will enable a MIME compliant mail reader
|implementation to automatically retrieve the ASCII version of the
|Internet-Draft.
|

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Thu, 4 Jul 2002 11:34:50 +0300

Hi Georgios,

> to present the issues emphasized in this draft.

Currently, the agenda is not set.  It seems that we have about
3.5 hours of discussion possible and need to fit it into
2.5 hours. 

One way to resolve this would be to focus on work which has
open issues & has been discussed on the mailing list.

John