Subject: [NSIS] additional comment on draft-ietf-nsis-req-03.txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Wed, 10 Jul 2002 15:18:26 +0200

Hi Marcus

I have an additional comment to the requirements 
draft (draft-ietf-nsis-req-03.txt):
Due to the fact that the  Multi-level signaling has become
a very important issue in NSIS, I would very much appreciate if we could
add the following bullet into Section 5.1.3 "Modularity":

"- multi-level NSIS signaling: the NSIS protocol should be able to 
  be separated into more than one hierarchical levels."

Best Regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 10 Jul 2002 15:53:31 +0200

Georgios,

What do you mean by hierarchical levels?

If you mean using tunnels for data and signaling, then why do you need this 
if you have on-path signaling? (And we do not talk about the reservation on 
a node itself.

Marcus

>   be separated into more than one hierarchical levels."

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus