Subject: RE: [NSIS] NSIS Requirement: Independence of existing flow reserv ations and default routing

From: "Geib, Ruediger" <[email-masked]>
Date: Thu, 11 Jul 2002 09:58:22 +0200

Hello Marcus,

> Hi Marcus,
.....
> [New Marco] The requirement is that existing reservations 
> should not be lost.

That's valid for every provider. 

> [Original Marco] 2) More specifically the operator should not 
> have to be concerned with whether addition of links could
> affect existing connections.
.....

Absolutely true. The problem is, that a new link affects
routing. NSIS excluded routing protocol changes from the 
charter (which I appreciate). All an NSIS solution could 
do is then to track route changes. This behaviour may be 
optimised to be fast and reliable. But I think what NSIS 
could and should do stops there. Network planning, 
provisioning and traffic engineering will add to that. 
But that's not part of the NSIS business and I wouldn't 
favour adding it to the charter.

Regards, Rüdiger (working for Deutsche Telekom, should that matter)

Rüdiger Geib
Senior Expert
Systems Integration
T-Systems Nova GmbH
Technologiezentrum
Am Kavalleriesand 3, 64295 Darmstadt
Germany
Fon: +49 6151 832138
Fax: +49 6151 838103
mailto:[email-masked]
http://www.t-nova.de

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 11 Jul 2002 11:32:17 +0200

> That's valid for every provider.

Yes, sure, but the question is whether we need to include that requirement 
into NSIS, which implies we need to cover that cases, or whther this is a 
problem of the operator's planing of the upgrade/add of link.

Marcus

> mailto:[email-masked]

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus