Subject: RE: what is edge signalling? (was: RE: [NSIS] Re: Comments on dra ft-westphal-nsis-qos-mobileip-00.txt)

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Tue, 9 Jul 2002 12:01:49 +0200

Hi Cedric

What Marcus means is that CT may be used to optimise 
the QoS process during handoff, but it is not mandatory to use 
CT in NSIS.
You could for example, perform a handoff and use NSIS for QoS without 
applying context transfers.

Best Regards,
Georgios

-----Original Message-----
From: Cedric Westphal [mailto:[email-masked]]
Sent: Tuesday, July 09, 2002 12:05 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: Re: what is edge signalling? (was: RE: [NSIS] Re: Comments on
draft-westphal-nsis-qos-mobileip-00.txt)

Marcus,

sorry for being late here...

Marcus Brunner wrote:

> I see CT as an optimization only and not required for NSIS. However, 
> since there is a tendency to support only on-path signaling, this 
> would not work anyway (because CT would need off-path signaling for at 
> least some time). 

I do not understand your first statement. Could you explain it to me a 
bit more?
Are you saying that an optimized solution should not be considered? Your 
requirement draft requires the air interface to be 'efficient'. What is 
the difference between 'efficient' and
'optimized'? If you mean to say that: in a first phase, the design 
should focus on making NSIS
a stand-alone protocol, and the later integrate CT, then I totally agree 
with you. I just hope that this is being kept in mind while designing 
this first phase.

Actually, I don't inderstand the second statement either. Technically, 
CT signaling is not part of NSIS, so whether it is on or off-line does 
not make much of a difference from NSIS perspective. From AR on, NSIS 
takes over, and is on-line if you wish so. In your draft terms, the AR 
functions as the initiator. I hope that you don't mean to say that it 
won't be possible to integrate CT with NSIS in a second phase of design, 
as it is off-path. Could you please clarify? Thanks,

Cedric.

>
>
> Marcus
>
> --On Donnerstag, 4. Juli 2002 11:33 +0300 [email-masked] wrote:
>
>> Hi Robert,
>>
>>> On the 'edge signalling' case, I guess the main point is that
>>> I'm confused about the scope of seamoby CT. Specifically
>>> regarding MN-AR signalling (no issue about the AR-AR part):
>>
>>
>> From my viewpoint, CT is not required for NSIS. I view CT as
>> one tool that an NSIS solution could use.  So, I definately think
>> that at some point, we will need some sort of applicability
>> statement describing how to use CT for NSIS.
>>
>> John
>>
>> _______________________________________________
>> nsis mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/nsis
>
>
>
>
> --------------------------------------
> Dr. Marcus Brunner
> Network Laboratories
> NEC Europe Ltd.
>
> E-Mail: [email-masked]
> WWW:    http://www.ccrle.nec.de/
> personal home page: http://www.brubers.org/marcus
>
>
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Cedric Westphal <[email-masked]>
Date: Tue, 09 Jul 2002 10:31:30 -0700

Georgios,

then we are all in agreement. CT might not be available, or might fail,
so NSIS cannot depend on it. 100% agree.  I like Robert's way of
phrasing it, actually, in terms of black boxes. Then the interfaces have
to be specified so the black boxes can work with or without each other..
Cheers,

Cedric.