Subject: RE: [NSIS] additional comment on draft-ietf-nsis-req-03.txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Wed, 10 Jul 2002 15:58:56 +0200

Hi Marcus

The hierarchical levels are refering to protocol functionality levels.
A similar concept is presented in draft-braden-2level-signal-arch-00.txt
where two levels of protocol functionality are defined.

Best Regards,
Georgios

-----Original Message-----
From: Marcus Brunner [mailto:[email-masked]]
Sent: Wednesday, July 10, 2002 3:54 PM
To: Georgios Karagiannis (ELN); [email-masked]'
Subject: Re: [NSIS] additional comment on draft-ietf-nsis-req-03.txt

Georgios,

What do you mean by hierarchical levels?

If you mean using tunnels for data and signaling, then why do you need this 
if you have on-path signaling? (And we do not talk about the reservation on 
a node itself.

Marcus

--On Mittwoch, 10. Juli 2002 15:18 +0200 "Georgios Karagiannis (ELN)" 
<[email-masked]> wrote:

>
> Hi Marcus
>
> I have an additional comment to the requirements
> draft (draft-ietf-nsis-req-03.txt):
> Due to the fact that the  Multi-level signaling has become
> a very important issue in NSIS, I would very much appreciate if we could
> add the following bullet into Section 5.1.3 "Modularity":
>
> "- multi-level NSIS signaling: the NSIS protocol should be able to
>   be separated into more than one hierarchical levels."
>
>
> Best Regards,
> Georgios
>
>
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 10 Jul 2002 16:21:23 +0200

Ok, I agree I will do some polishing of this for -04
Marcus

--On Mittwoch, 10. Juli 2002 15:58 +0200 "Georgios Karagiannis (ELN)" 
<[email-masked]> wrote:

> If you mean using tunnels for data and signaling, then why do you need
> this  if you have on-path signaling? (And we do not talk about the
> reservation on  a node itself.
>
> Marcus
>
>