Subject: RE: [NSIS] additional comment on draft-ietf-nsis-req-03.txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Wed, 10 Jul 2002 17:46:25 +0200

Hi John

What about muliu level signaling?

best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, July 10, 2002 5:45 PM
To: [email-masked]; [email-masked];
[email-masked]
Subject: RE: [NSIS] additional comment on draft-ietf-nsis-req-03.txt

Hi Marcus,

> Ok, I agree I will do some polishing of this for -04
> Marcus
> 
> --On Mittwoch, 10. Juli 2002 15:58 +0200 "Georgios Karagiannis (ELN)" 
> <[email-masked]> wrote:
> 
> > Hi Marcus
> >
> > The hierarchical levels are refering to protocol 
> functionality levels.
> > A similar concept is presented in 
> draft-braden-2level-signal-arch-00.txt
> > where two levels of protocol functionality are defined.

I think this is OK, however I don't like the term 'hierarchical'
in this case.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 10 Jul 2002 18:08:59 +0200

John is right I aslo don't like multi-level XXX difficult to understand. I 
regard modularity as the right word in the title, but I will go over the 
text such that in really includes what Georgios means.

Marcus

> I think this is OK, however I don't like the term 'hierarchical'

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus