Subject: RE: [NSIS] WG Last call on the Requirements Draft?

From: [email-masked]
Date: Fri, 18 Oct 2002 08:20:14 +0300

Hi Marcus,

> But as far as I have seen the list the consensus was to not 
> rule-out the 
> off-path (what ever it is, see the E-Mail thread on that), 
> but focus on the 
> on-path. And I hope that the formulation does reflect this.
> 
> Or in other words if we find a protocol which works mainly 
> on-path but also 
> for off-path we can still use it in NSIS and are not obliged 
> to throw it away.

For what it is worth, the ADs don't want us to work on 
off-path.  That being said, after we are done with our work
& have a protocol - someone could apply it for the off-path
signaling.  

I think if we leave off-path considerations in the requirements
doc, the ADs will not be happy.  I think that the Framework
doc can have some discussion on off-path, however.  If it
becomes controversial, then it can be moved into an appendix.

John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Fri, 18 Oct 2002 10:37:43 +0200

Dear all,

So far I thought there is a chance to provide one protocol for on- and off 
path signaling. Since this IMHO most reasonable ways does not work. I setup 
an mailing list to discuss this issue.

mailing list is called "nsobs", which stands for "Next Steps in Out-of-Band 
Signaling" is Majordomo list at ccrle.nec.de

To subscribe send e-mail to [email-masked] with subscribe in 
the body.

To send E-Mail to the list use [email-masked]

Marcus

> becomes controversial, then it can be moved into an appendix.

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
personal home page: http://www.brubers.org/marcus