Subject: Re: nsis mobility interactions (was: RE: [NSIS] Some comments on draf t-ietf-nsis-req-04.txt)

From: Bob Braden <[email-masked]>
Date: Thu, 24 Oct 2002 22:16:59 GMT

*> 
  *> [reh] You have it precisely. Whether it is critical seems to be a matter for debate. Certainly, there seem to be strong proponents; particular aspects to consider are that teardown may be difficult in a hard handover situation,

Robert,

I don't grok the difficult teardown.  If you are moving from node A
to node B, you need to send a teardown message to node A and a new
allocation message to node B, right?  The only question is how you
identify the resources in A -- do you use an identifier, or
do you use the (old) source and destination IP addresses?  I don't
see that the identifier buys anything.  What am I missing?

Bob
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Michael Thomas <[email-masked]>
Date: Fri, 25 Oct 2002 07:35:08 -0700 (PDT)

> see that the identifier buys anything.  What am I missing?

Bob,

I've been following things even less closely than
you so I'm even more out to lunch here, but if I
understand the jist of some of this thread, I
believe that what could be useful is the general
concept of reservations which are friendly to
changes in the endpoint address (either from
mobility or multihoming). As I recall, what would
be quire nice is to be able to patch up to the
local join point when the endpoint of a
reservation changes without requiring (expensive)
e2e round trips.

John's asked me to repost my RSVP/MIP draft which
has some of these kinds of consideration
highlighted. After I correct a mistake in it, I'll
get it out to the repository.

       Mike