Subject: RE: terminology: "peer" or "neighbo[u]r"? (was: RE: [NSIS] framework discussion)

From: [email-masked]
Date: Mon, 28 Oct 2002 08:49:08 +0200

Hi Melinda,

> > "NSIS layer"?  Does that mean the CSTP layer?
> 
> How about "appropriate"?  You might say that an application
> neighbor or node is invisible to the layer above it and
> irrelevant to the layer below it, where by "application" we
> can mean anything from IP to NSIS to VoIP.

I think that would be a fine term.

John
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Tue, 29 Oct 2002 21:58:53 +0200

Hi,

> However, if the term 'peer' is causing obscurity/confusion, I 
> can change it. (nearly the simplest change for an editor to 
> make, after all.)

I'm a big fan of splitting the difference.  If 'peer' is causing
some confusing, using the term 'NSIS peer' would be an appropriate
compromise.  An NSIS peer would be a node that has a direct NSIS
transport connection with the node in question.

John