Subject: Re: [NSIS] framework discussion

From: Bob Braden <[email-masked]>
Date: Thu, 24 Oct 2002 16:51:18 GMT

*> 
  *> > [Sven] I have the same understanding as you have (just peer discovery, not
  *> > path/NI discovery). If this resolves the issue that would be great.
  *> 
  *> Routing problems tend to be very difficult, and in the
  *> context of this protocol I'm unclear on what it means to
  *> talk about peer discovery without also talking about path
  *> discovery.  Peer relationships *by themselves* really aren't
  *> very meaningful.
  *> 
  *> Melinda

Melinda,

Hmmm. I believe that Sven was using the term "peer" for what we
in the Internet world customarily call a "neighbor".  Neighbor
discovery is pretty fundamental to many routing protocols, right?  And
I believe it will be fundamental to a signaling protocol.  (See my
earlier message about "session").  Perhaps we are talking about
different things here, or am I just misunderstanding?

Bob Braden

  *> _______________________________________________
  *> nsis mailing list
  *> [email-masked]
  *> https://www1.ietf.org/mailman/listinfo/nsis
  *> 
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Melinda Shore <[email-masked]>
Date: Thu, 24 Oct 2002 13:06:36 -0400

> different things here, or am I just misunderstanding?

See my answer to Robert.  I think we may be having some
terminological problems, plus I was responding to Sven's
comment that we need peer discovery but not path/NI
discovery.  It seems to me that we need both.  It may (or
may not!) be useful to think about policy-based routing when
sorting this through.

Melinda