Subject: RE: [NSIS] Re: qos-nslp-00

From: "Cheng Hong" <[email-masked]>
Date: Wed, 1 Oct 2003 17:09:19 +0800

Hi Sven,

The model of operation in Figure 1 shows that the data flow would go through
the "Outgoing Interface Selection (Forwarding)" block before entering the
"Traffic Control" block. Does this mean that the traffic control in the
model would only apply on the outgoing interface?

I noticed it's somehow different from the figure in RFC2205. Is this change
intentional?

Thanks.

Cheng

============================================
Network Team/AV Networks Office
Panasonic Singapore Laboratories Pte. Ltd.
Tel: +65-65505477 Fax: +65-65505459
E-mail: [email-masked]
============================================

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Paulo Mendes <[email-masked]>
Date: Fri, 24 Oct 2003 18:44:26 +0200

Hi all,

>* would change "it is simplified by the elimination of support for
>multicast" to something as "it does not address multicast support" (which
>you actually say a couple of paragraphs after)
>  
>
I agree with this point, which leads me to a question: Will some future 
version of this draft address the issue of multicast? If not, should be 
referred somewhere in this draft that multicast support should be 
analysed in a different document? A lack of any comment about this issue 
might be understood as an indication that the future NSIS protocol will 
not be able to handle QoS multicast services.

Cheers,
Paulo

-- 
Paulo Mendes
DoCoMo Communications Laboratories Europe GmbH
Landsberger Str. 312
80687 Munich, Germany
Tel. +49-89-56824-226
Fax. +49-89-56824-300
E-mail: [email-masked]
http://www.docomoeurolabs.de/