Subject: RE: [NSIS] RMD in the Analysis draft

From: [email-masked]
Date: Tue, 28 Oct 2003 09:59:31 +0200

Hi all,

> from the official NSIS meeting minutes:
> 
> <snip>
> Georgios: 
> - Could we add RMD to the draft?
> 
> Jukka:
> - Please send text to the mailing list. Have been asking for text for 
> months.
> </snip>
> 
> There was a request to submit text and see whether people are interested. 
> Nothing was said about actually putting that straight into the analysis 
> document.

On a procedural note, all decisions made during IETF meetings need
to confirmed on the mailing list.  

Specifically, I am still looking to see what level of interest there is 
for the NSIS WG for RMD text in the Analysis draft.  For example, does 
this provide useful information that will help the authors of the NSIS 
protocols in making design decisions?  Does the community consider
RMD a significant signaling protocol for us to consider?

I think this criterial should also apply for all of the protocols covered
in the Analysis draft.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 28 Oct 2003 10:21:24 +0100

Hi John

In my opinion, several concepts can be used in designing the
NSIS protocols. Some solution hints used in the RMD concept,
can be usefull in designing the NSIS protocols. Therefore,
I am in favour of including a RMD short description (with references)
into the NSIS analysis draft.

Best Regards,
Georgios

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 28 Oct 2003 10:21:42 +0100

Hi John

Best Regards,
Georgios