Subject: RE: [NSIS] RMD in the Analysis draft

From: Attila Báder (IJ/ETH)<[email-masked]>
Date: Mon, 27 Oct 2003 09:49:39 +0100

Hi All,

My understanding was that there was consensus in the last IETF meeting to include RMD in the analysis draft, after which we proposed a text for it. QoS-NSLP draft, which will be one of the basic NSIS documents, contains RMD concept, that is why I think it is important to include it in the Analysis draft. 

Of course until we do not get more feedback from independent persons, positive or negative, it is difficult to decide if there is consensus.

Best regards, Attila

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Saturday, October 25, 2003 1:55 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [NSIS] RMD in the Analysis draft
> 
> 
> Hi Jukka,
> 
> > As an editor of the draft, I don't want to be pressured 
> from individual
> > groups supporting their protocols (no offense intended, and 
> you are not
> > the only one trying to pressure me), but rather want to see 
> the WG ask for
> > new content to the draft. I am trying to do what the whole 
> WG, or most of
> > the people, some rough consensus, wants. I am happy to do 
> what the WG, the
> > Chair, or the ADs want to be done. I am not happy to do what small
> > individual groups with their own agenda want me to do.
> 
> This is a WG draft, meaning that the contents are bound by 
> consensus.  If there
> is not consensus to support material in the document, I am not sure it
> should be included. Generally, I feel that the material 
> should be useful
> and of interest to the working group.  I have been asking the 
> WG to consider
> several proposals, and if it is of interest to the WG.  Thanks
> for trying to work your way through this issue.
> 
> thanks,
> John
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Mon, 27 Oct 2003 17:48:31 +0100

> My understanding was that there was consensus in the last IETF meeting to
> include RMD in the analysis draft,

That was my understanding as well.

Marcus

---

From: Jukka MJ Manner <[email-masked]>
Date: Tue, 28 Oct 2003 07:53:27 +0200 (EET)

(I'm REALLY getting tired of this...)

Hi,

from the official NSIS meeting minutes:

<snip>
Georgios: 
- Could we add RMD to the draft?

Jukka:
- Please send text to the mailing list. Have been asking for text for 
months.
</snip>

There was a request to submit text and see whether people are interested. 
Nothing was said about actually putting that straight into the analysis 
document.

Regards,
Jukka