Subject: [NSIS] Potential Interim Meeting

From: [email-masked]
Date: Wed, 7 Apr 2004 07:22:19 +0300

Hi Robert,

> *) a review to look for nice-to-have functionality to remove.
> *) set up common guidelines on message formats (with the NSLP
> people).
> *) define some sort of (abstracted) API between NSLPs and
> GIMPS (not technically part of the standard but necessary to
> clarify some of our thinking).
> *) clarify what bits of NAT handling functionality go where
> (in conjunction with the NATFW NSLP people), and whether the
> NATFW NSLP has any special requirements on GIMPS.
> *) start work on some of the error conditions (reboot handling,
> last-node problem and so on).

That sounds good.
 
> So far as mechanisms for progress are concerned, I can 
> certainly see the value in something like an interim, if 
> enough people want to come (I'm less of a fan of wide-open
> conference calls until we have really precisely defined
> issues to be finalised, but that may just be a personal 
> issue). 
> 
> Siemens would be happy to host such a meeting in Europe,
> probably the UK. May is a nice month here, at least 
> sometimes. In the meantime, any input on the current draft 
> would of course be appreciated...

Is there any interest in an interm meeting? We need to schedule
it soon, as there must be a 30 prior announcement of any
interim meeting.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 07 Apr 2004 13:48:06 +0200

Hi,

An interim meeting would be good to have at end of May , but only if we 
have intermediate I-D versions beforehand.

So I'm in favour of doing an interim.

  Martin

--On Mittwoch, 7. April 2004 7:22 Uhr +0300 [email-masked] wrote:

| Hi Robert,
|
|> *) a review to look for nice-to-have functionality to remove.
|> *) set up common guidelines on message formats (with the NSLP
|> people).
|> *) define some sort of (abstracted) API between NSLPs and
|> GIMPS (not technically part of the standard but necessary to
|> clarify some of our thinking).
|> *) clarify what bits of NAT handling functionality go where
|> (in conjunction with the NATFW NSLP people), and whether the
|> NATFW NSLP has any special requirements on GIMPS.
|> *) start work on some of the error conditions (reboot handling,
|> last-node problem and so on).
|
| That sounds good.
|
|> So far as mechanisms for progress are concerned, I can
|> certainly see the value in something like an interim, if
|> enough people want to come (I'm less of a fan of wide-open
|> conference calls until we have really precisely defined
|> issues to be finalised, but that may just be a personal
|> issue).
|>
|> Siemens would be happy to host such a meeting in Europe,
|> probably the UK. May is a nice month here, at least
|> sometimes. In the meantime, any input on the current draft
|> would of course be appreciated...
|
| Is there any interest in an interm meeting? We need to schedule
| it soon, as there must be a 30 prior announcement of any
| interim meeting.
|
| John
|
| _______________________________________________
| nsis mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/nsis