Subject: RE: [NSIS] Questions regarding <draft-baker-tsvwg-mlpp-that-works -01.txt>

From: "Roy, Radhika R, ALABS" <[email-masked]>
Date: Tue, 13 Apr 2004 12:07:19 -0400

Hi, John:

Yes, you are right.

What NSIS protocols need to do is as follows:

1. Differentiation in call level priority

2. Differentiation in priority level for each media of a given call level priority

Best regards,
Radhika

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, April 13, 2004 2:26 AM
To: [email-masked]; Roy, Radhika R, ALABS
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: [NSIS] Questions regarding
<draft-baker-tsvwg-mlpp-that-works -01.txt>

Hi Fred & Roy,

Catching up after a long weekend:

> At 01:26 PM 04/09/04 -0400, Roy, Radhika R, ALABS wrote:
> >3. If SDP contains multiple media, how does RSVP will take of media level 
> >differentiation in priority in reservation of resources, if something else 
> >does not help in differentiating priority of each media?
> 
> I'm not the list moderator, but I'll say something that I'll bet the list 
> moderator is thinking: If this is an NSIS requirement, the point on *this* 
> list should be to ensure that NSIS (GIMP/NSLP) meets the requirement. I 
> understand the working group to not so much be thinking about RSVP as a 
> protocol to replace it, hopefully in a manner that is interoperable at some 
> level.

Agreed - MLPP should be discussed on TSVWG, generally - the point of discussing
it on NSIS is to see what, if anything, needs to be done with NSIS protocols
 
> I'd suggest that discussion of the NCS/MLPP near-term operational 
> requirements, which have wandered from SIP to SIPPING to IEPREP to TSVWG, 
> not be particularly brought here except to ensure that those needs will be 
> met by NSIS when NSIS is done. 

Agreed.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Fred Baker <[email-masked]>
Date: Wed, 14 Apr 2004 04:38:07 +0800

>2. Differentiation in priority level for each media of a given call level 

that for an authenticated user.

---

From: David Oran <[email-masked]>
Date: Wed, 14 Apr 2004 07:23:20 -0400

> 1. Differentiation in call level priority
uh, don't think so. NSIS doesn't know a "call" from a hole in the ground

> 2. Differentiation in priority level for each media of a given call level
modulo needing both preemption and holding precedence, and possibly a 
restoration precedence too, yes.

note that the identifier space can't be private to the protocol layer 
either. It needs to be a "first class object" that is both read/write 
through the application interface to NSIS protocols in hosts.

Dave.

>> > 3. If SDP contains multiple media, how does RSVP will take of media
>> > level  differentiation in priority in reservation of resources, if
>> > something else  does not help in differentiating priority of each
>> > media?
>>
>> I'm not the list moderator, but I'll say something that I'll bet the
>> list  moderator is thinking: If this is an NSIS requirement, the point
>> on *this*  list should be to ensure that NSIS (GIMP/NSLP) meets the
>> requirement. I  understand the working group to not so much be thinking
>> about RSVP as a  protocol to replace it, hopefully in a manner that is
>> interoperable at some  level.
>
> Agreed - MLPP should be discussed on TSVWG, generally - the point of
> discussing it on NSIS is to see what, if anything, needs to be done with
> NSIS protocols
>> requirements, which have wandered from SIP to SIPPING to IEPREP to
>> TSVWG,  not be particularly brought here except to ensure that those
>> needs will be  met by NSIS when NSIS is done.
>
> Agreed.
>
> thanks,
> John
>