Subject: [NSIS] Interim Meeting proposal

From: [email-masked]
Date: Wed, 14 Apr 2004 14:02:16 +0300

Hi all,

It seems that June 1st - 3rd would be the best dates for the interim
meeting.  The earlier dates conflict with the SIPPING, etc. interim
meeting.

Cornelia mentioned that the 3rd would not be good for her, so perhaps we
can schedule some of the discussions around her needs.

Robert Hancock has said that Roke Manor Research Ltd can host the meeting.
Robert, can you provide information on accomodations, nearby airports, etc?

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Wed, 14 Apr 2004 12:53:23 +0100

John,

I will post a link with info on Monday.

In the meantime, people who think they may need visas might like
to check the following:

Nationals of some countries may need a visa to visit the UK. 
Details are available on the surprisingly helpful and well designed 
UK Visa Website http://www.ukvisas.gov.uk/ which tells you what you 
need to do depending on your nationality and current residence. 
Usually you can apply from the country of your current residence, 
and sometimes by post. Although the process is not necessarily lengthy, 
leave yourself plenty of time; in particular, please tell 
us **as soon as possible** if you need a letter of invitation or other 
information from us.

Cheers,

r.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, April 14, 2004 12:02
> To: [email-masked]
> Subject: [NSIS] Interim Meeting proposal
> 
> 
> Hi all,
>