Subject: [NSIS] qos-nslp: scoped response request

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 19 May 2004 16:44:58 +0200

Hi Georgios,

thanks for claryfying. The RII is only required 
to correctly return a scoped response_request 
then. Why isn't this RII part of the scoping 
parameter?

Regards, Rüdiger

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 19 May 2004 16:55:47 +0200

Hi Rudiger

But the RESPONSE message that is sent back to
the node that requested this response, it must contain
a SCOPING object of type RII.  Thus the RII is part of the SCOPING object.
Pleaase see section 5.4.3
of the QoS-NSLP draft.

Best Regards,
Georgios