Subject: RE: [NSIS] qos-nslp: Requesting response

From: [email-masked]
Date: Mon, 24 May 2004 11:18:37 +0200

Hi Cheng Hong,

Thanks for your comment. We discussed about this and yes, even in this case
we think a single RESPONSE_REQUEST object is sufficient. The
RESPONSE_REQUEST then applies to each QSPEC. As is specified, a QNE that is
interested in the RESPONSE may watch out for it when it passes through it
on the way to the original requestor. Any information specific for a QNE
can be put in the QSPEC.

Hope this clarifies things,
Sven

"Cheng Hong" <[email-masked]> on 20/05/2004 05:29:38

To:    "'Cheng Hong'" <[email-masked]>, <[email-masked]>
cc:    "'McDonald, Andrew'" <[email-masked]>, "'Georgios
       Karagiannis'" <[email-masked]>, Sven VAN DEN
       BOSCH/BE/ALCATEL@ALCATEL
Subject:    RE: [NSIS] qos-nslp: Requesting response

Hi all,

In section 4.2.2, the third paragraph states that "A message contains at
most one RESPONSE_REQUEST object". I would like to know if this is also
true
for the stacking Qspec case and the Layering case (section 4.3), where
responses from different nodes may be necessary?

cheers

Cheng Hong

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Cheng Hong" <[email-masked]>
Date: Mon, 24 May 2004 18:02:29 +0800

Hi Sven,

Thanks for the reply. Now I am clear about the issue. 

But the content of the RESPONSE_REQUEST is the RII. Would there be scenarios
where the RII for different QSPEC be different too? E.g. a end-to-end
response is requested by an QNI, and a local response is requested by an
edge QNE in the layering case? Or this is also possible to be placed in
QSPEC?

cheers

Cheng Hong 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Monday, May 24, 2004 5:19 PM
> To: Cheng Hong
> Cc: 'Cheng Hong'; [email-masked]; 'McDonald, Andrew'; 
> 'Georgios Karagiannis'
> Thanks for your comment. We discussed about this and yes, 
> even in this case we think a single RESPONSE_REQUEST object 
> is sufficient. The RESPONSE_REQUEST then applies to each 
> QSPEC. As is specified, a QNE that is interested in the 
> RESPONSE may watch out for it when it passes through it on 
> the way to the original requestor. Any information specific 
> for a QNE can be put in the QSPEC.
> 
> In section 4.2.2, the third paragraph states that "A message 
> contains at most one RESPONSE_REQUEST object". I would like 
> to know if this is also true for the stacking Qspec case and 
> the Layering case (section 4.3), where responses from 
> different nodes may be necessary?
> 
> cheers
> 
> Cheng Hong
> 
> 
> 
> 
> 
> 
> 
> 
>