Subject: [NSIS] RE: QSPEC - admission priority parameter

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Tue, 31 Jan 2006 04:38:28 -0600

Hi Georgios,

> In section 7.2.7.2 of the QSPEC template
> draft you mention that the Admission Priority parameter
> should have only three priorities, see below:
> 
> Admission Priority:
> 
>    0 - high priority flow
>    1 - normal priority flow
>    2 - best-effort priority flow
> 
> Why is that?
> 
> Three admission priorities are not enough!
>  Suppose that we would like to map the
> 6 priorities required by Defense Red Switched Network (DRSN) 
> ([SIP-PRIORITY]) into
> the admission priority parameter.
> Then this will not be possible!
> My proposal will be to allow the specification of a higher
>  number of admission priorities!

Note that Section 7.2.7.3 "<RPH Priority> Parameter" maps all of the [SIP-PRIORITY] values into the QSPEC, including the DRSN values.

Thanks,
Jerry

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 31 Jan 2006 12:06:58 +0100

Hi Jerry

Yes I agree that the "<RPH Priority> can provide this mapping, but what I 
would like to have
is the possibility to use more than three priorities in the Admission 
Priority parameter.
For more info, please see:
http://www.watersprings.org/pub/id/draft-lefaucheur-emergency-rsvp-00.txt

Best regards,
Georgios

----- Original Message ----- 
From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
To: "Georgios Karagiannis" <[email-masked]>
Cc: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>; "Attila Báder (IJ/ETH)" 
<[email-masked]>; "Nsis (E-mail)" <[email-masked]>; 
<[email-masked]>
Sent: Tuesday, January 31, 2006 11:38 AM
Subject: [NSIS] RE: QSPEC - admission priority parameter

> Note that Section 7.2.7.3 "<RPH Priority> Parameter" maps all of the 
> [SIP-PRIORITY] values into the QSPEC, including the DRSN values.
>
> Thanks,
> Jerry
>