Subject: RE: [NSIS] Re: Updated IETF#65 Meeting Minutes

From: "Roy, Radhika R." <[email-masked]>
Date: Mon, 10 Apr 2006 06:41:02 -0400

Hi, John:
 
Great!
 
If anyone can provide better resaon for the comments that I have provided,
let us see what are those.
 
I have also NOT seen any disagreement with anyone with the comments that I
have provided.
 
So, I think that my comments must be accepted.
 
Best regards,
Radhika

  _____  

From: [email-masked] [mailto:[email-masked]]
Sent: Mon 4/10/2006 3:20 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] Re: Updated IETF#65 Meeting Minutes

Radhika, 

The mailing list is the 'official' mechanism for submitting issues.  It 
is 
hard to have a discussion on email comments during a meeting, unless 
there  
is someone to discuss it from both sides. 

You have made the comments on Q.1541 before, however I haven't seen 
comments 
in support of your interpretation of the QSPEC.  If people in the 
working 
group support your view point, I'd really like them to speak up, so that 
we can determine if there is consensus behind Radhika's concerns.  It 
would 
be useful to know if agree or disagree with Radhika. 

John 

>-----Original Message----- 
>From: ext Roy, Radhika R. [mailto:[email-masked]
<mailto:[email-masked]> ] 
>Sent: 09 April, 2006 22:00 
>To: [email-masked] 
>Cc: NSIS 
>Subject: RE: [NSIS] Re: Updated IETF#65 Meeting Minutes 
> 
>Hi, Hannes: 
> 
>You might be right. 
> 
>However, other WGs have also provisions to include the 
>comments when people provide comments via emails on the drafts 
>that are discussed in the meeting because many folks are not 
>able to attend the meeting. 
> 
>In any events, if the comments are taken, we are done. That's 
>all we want so that people do not say that no comments were 
>provided as a part of the WGLC etc. 
> 
>Best regards, 
>Radhika 
> 
>-----Original Message----- 
>From: [email-masked] [mailto:[email-masked]
<mailto:[email-masked]> ] 
>Sent: Sunday, April 09, 2006 2:45 PM 
>To: Roy, Radhika R. 
>Cc: NSIS 
>Subject: Re: [NSIS] Re: Updated IETF#65 Meeting Minutes 
> 
>Hi Roy, 
> 
>I am secretary of the working group already for some time and 
>I do the same stuff every time. Discussions during the working 
>group session are included in the meeting minutes. Comments 
>posted on Jabber are already covered in the jabber log. I use 
>the Jabber log file sometimes to improve the meeting minutes 
>(if the minute taker gave a presentation at that time, was 
>sleeping, gave comments on the mike, etc. ). 
> 
>I do not provide a summary of the meeting nor do I capture 
>discussions outside the NSIS WG session. 
> 
>Your comment was sent to the mailing list already and does not 
>need to be added to the meeting minutes. Your WGLC comments 
>will surely be captured with an upcomming draft update. 
> 
>Ciao 
>Hannes 
> 
>Roy, Radhika R. wrote: 
>> Hi, Hannes: 
>> 
>> I dot NOT know what you exactly mean "during" the meeting. What I am 
>> saying is this: I sent these comments in the NSIS mailing 
>list BEFORE 
>> the meeting as I could NOT attend the meeting. 
>> 
>> In any even, please add these comments of mine NOW as a complete 
>package 
>> of IETF #65 meeting. 
>> 
>> Best regards, 
>> 
>> Radhika 
>> 
>> -----Original Message----- 
>> From: [email-masked] [mailto:[email-masked]
<mailto:[email-masked]> ] 
>> Sent: Sunday, April 09, 2006 1:03 PM 
>> To: Roy, Radhika R. 
>> Cc: NSIS 
>> Subject: Re: [NSIS] Re: Updated IETF#65 Meeting Minutes 
>> 
>> Hi Roy, 
>> 
>> I went through the QSPEC and the Y.1541-QoSM meeting minutes 
>again and 
>> 
>> have to state that they are correct. 
>> 
>> None of the issues listed below have been mentioned during the 
>meeting. 
>> 
>> Ciao 
>> 
>> Hannes 
>> 
>> Roy, Radhika R. wrote: 
>> 
>>>  Hi, Hannes and all: 
>> 
>>> 
>> 
>>>  With respect to QSPEC and Y.1541-QoSM drafts, comments were 
>> 
>>>  inter-related. You probably have not noticed it. Let me explain as 
>> follows: 
>> 
>>> 
>> 
>>>  1.      QSPEC draft must NOT contain any extensions of Y.1541 
>> 
>>>  parameters. It must be a "generic" QSPEC draft. Any extensions of 
>Y.1541 
>> 
>>>  is done here is INCOMPLETE as you can see the other draft. 
>> 
>>> 
>> 
>>>  2.      The Y.1541-QoSM draft should be the only draft that MUST 
>take 
>> 
>>>  care of all extensions of all parameters of QSPEC. 
>> 
>>> 
>> 
>>>  3.      Similar is the case should be for the DiffServ network. 
>> 
>>> 
>> 
>>>  Best regards, 
>> 
>>> 
>> 
>>>  Radhika 
>> 
>>> 
>> 
>>>  ------------------------------------------------------ 
>> 
>>> 
>> 
>>>  * Y.1541 QoSM 
>> 
>>> 
>> 
>>>  ------------- 
>> 
>>> 
>> 
>>>  Slides are available at: 
>> 
>>> 
>> 
>>>  http://www3.ietf.org/proceedings/06mar/slides/nsis-8.ppt
<http://www3.ietf.org/proceedings/06mar/slides/nsis-8.ppt>  
>> 
>>> 
>> 
>>>  - Jerry Ash: No updates; 
>> 
>>> 
>> 
>>>  Completed WGLC, but had no comments, 
>> 
>>> 
>> 
>>>  so probably not 'successfully compeleted WGLC'. 
>> 
>>> 
>> 
>>>  May need revisions based on QoS NSLP and QSpec discussions. 
>> 
>>> 
>> 
>>>  - Hannes: Reviewed the document and it looks good, 
>> 
>>> 
>> 
>>>  and only some small fixes are needed. 
>> 
>>> 
>> 
> 
> 
>_______________________________________________ 
>nsis mailing list 
>[email-masked] 
>https://www1.ietf.org/mailman/listinfo/nsis
<https://www1.ietf.org/mailman/listinfo/nsis>  

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 10 Apr 2006 13:03:05 +0200

Hi Roy,

if your review comments are not discussed on the mailing list then it 
does not mean that they must be accepted. You know the IETF process: 
rough consensus (and running code).

Regarding to your comments:

 > 1.      To clarify priority levels: What does it mean it mean? Is it for
 > media? Is it for call (e.g., SIP)? Or, is it for something?

I guess in our discussions we concluded that the priority level does not 
  relate to a SIP call itself (since these priority levels have e2e 
semantic). As such, the priority levels have the same semantic as those 
defined for RSVP.

It might not hurt to add a few lines to the draft to reflect past 
discussions regarding this subject. In fact I was also confused about 
this issue in the past...

 > 2.      To remove the implementation specific extensions that do not 
belong
 > to this "generic" draft
 > *       Y.xxx specific extensions of QSPEC (It will go where Y.xxx
 > extensions of QSPEC draft is dealing).
 > *       DiffServ specific extensions of QSPEC parameters (need to do a
 > separate draft like Y.xxxx as stated above)

There are no implementation specific extensions in the draft.
I think that the term "implementation" is wrong here.

You are saying that you do not want to see the Y.1541 and the DiffServ 
classes in the document. Why do you think so?

Ciao
Hannes