Subject: RE: [NSIS] draft-qosmodel-controlledload-04

From: Attila Báder (IJ/ETH) <[email-masked]>
Date: Fri, 30 Jun 2006 14:09:48 +0200

Hi Bernd, This is the case in RMD as well. In RMD domain resource reservation is based on one parameter: Bandwidth. If, for example, the resource request arriving to the Edge is a token bucket, it should be translated to a single Bandwidth parameter. This may be a peak value, or an effective value.

Best regards, Attila

> -----Original Message-----
> From: Bernd Schloer [mailto:[email-masked]]
> Sent: Thursday, June 29, 2006 3:01 PM
> To: [email-masked]
> Subject: [NSIS] draft-qosmodel-controlledload-04
> 
> 
> Hi,
> 
> the first open issue in the appendix B is about what to do 
> with mandatory QSPEC 
> parameters which are not needed for CLS.
> 
> Does a QOSM have to understand (and provide information 
> about) all mandatory
> parameters, even if they are not used? The QSPEC-draft says 
> in section 5 that
> all parameters listed in the next sections are mandatory. The 
> QSPEC-draft also
> says in section 4.1 that "a given QOSM defines which of the 
> mandatory and
> optional parameters it uses, ..."
> 
> Are there any specific parameters which makes the open issue 
> B.1.1. clearer? 
> Following the QSPEC-draft there doesn't seem to be a 
> conflict, if nothing is
> done with the unneeded parameters.
> 
> Thanks,
> Bernd
> 
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 30 Jun 2006 14:45:15 +0200

Hi Attila,

Attila Báder (IJ/ETH) wrote:
> Hi Bernd, This is the case in RMD as well. In RMD domain resource
> reservation is based on one parameter: Bandwidth. If, for example,
> the resource request arriving to the Edge is a token bucket, it
> should be translated to a single Bandwidth parameter. This may be a
> peak value, or an effective value.

I guess Bernd's question was focusing on a different aspect. What 
happens if you receive a request that contains the parameter 'Y.1541 QoS 
Class with the value set for Class 0?

Ciao
Hannes

> 
> Best regards, Attila
> 
> 
>> -----Original Message----- From: Bernd Schloer
>> [mailto:[email-masked]] Sent: Thursday, June 29,
>> 2006 3:01 PM To: [email-masked] Subject: [NSIS]
>> draft-qosmodel-controlledload-04
>> 
>> 
>> Hi,
>> 
>> the first open issue in the appendix B is about what to do with
>> mandatory QSPEC parameters which are not needed for CLS.
>> 
>> Does a QOSM have to understand (and provide information about) all
>> mandatory parameters, even if they are not used? The QSPEC-draft
>> says in section 5 that all parameters listed in the next sections
>> are mandatory. The QSPEC-draft also says in section 4.1 that "a
>> given QOSM defines which of the mandatory and optional parameters
>> it uses, ..."
>> 
>> Are there any specific parameters which makes the open issue B.1.1.
>> clearer? Following the QSPEC-draft there doesn't seem to be a 
>> conflict, if nothing is done with the unneeded parameters.
>> 
>> Thanks, Bernd
>> 
>> 
>> 
>> _______________________________________________ nsis mailing list 
>> [email-masked] https://www1.ietf.org/mailman/listinfo/nsis
>> 
> 
> 
> _______________________________________________ nsis mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/nsis
> 
>