Subject: [NSIS] Agenda requests

From: <[email-masked]>
Date: Mon, 26 Jun 2006 10:15:33 +0300

Hi all,

If you are interested in having a slot at the NSIS meeting in the IETF,
please send the following information:

Draft name
Presenter's name
Time slot needed.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Luís Cordeiro <[email-masked]>
Date: Mon, 26 Jun 2006 09:16:18 +0100

Hi John,

Can I have a five to ten minute slot to present the HyPath updates and
future steps?

Thanks,
Luís Cordeiro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: segunda-feira, 26 de Junho de 2006 8:16
To: [email-masked]
Subject: [NSIS] Agenda requests

Hi all,

Draft name
Presenter's name
Time slot needed.

thanks,
John

---

From: <[email-masked]>
Date: Wed, 28 Jun 2006 15:24:35 +0300

it would have made my life easier for you to have responded as I listed below ... 

>From: ext Luís Cordeiro [mailto:[email-masked]] 
>Sent: 26 June, 2006 11:16
>To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
>Subject: RE: [NSIS] Agenda requests
>
>Hi John,
>
>Can I have a five to ten minute slot to present the HyPath 
>updates and future steps?
>
>Thanks,
>Luís Cordeiro
>
>If you are interested in having a slot at the NSIS meeting in 
>the IETF, please send the following information:
>
>Draft name
>Presenter's name
>Time slot needed.
>
>thanks,
>John
>

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 28 Jun 2006 14:52:17 +0200

Hi John

I would like to have a time slot of 10 minutes for:

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: woensdag 28 juni 2006 14:25
To: [email-masked]; [email-masked]
Subject: RE: [NSIS] Agenda requests

it would have made my life easier for you to have responded as I listed
below ...

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 28 Jun 2006 15:05:00 +0200

Hi John 

Sorry about the below too fast reply :-)

I would like to have a time slot of 10 minutes for:
Draft:
InterDomain-QOSM: The NSIS QOS Model for Inter-domain Signaling to
 Enable End-to-End QoS Provisioning Over Heterogeneous Network Domains
                <draft-zhang-nsis-interdomain-qosm-02.txt> 

Presenter: 
Georgios Karagiannis

Time slot 10 minutes!

Best Regards,
Georgios

-----Original Message-----
From: Georgios Karagiannis [mailto:[email-masked]] 
Sent: woensdag 28 juni 2006 14:52
To: [email-masked]; [email-masked]
Subject: RE: [NSIS] Agenda requests

 Hi John

---

From: Luís Cordeiro <[email-masked]>
Date: Wed, 28 Jun 2006 15:29:06 +0100

Hi John,

Sorry for the short reply.

Draft name: draft-cordeiro-nsis-hypath-01
Presenter's name: Luís Cordeiro
Time slot needed: 10 minutes

BR,
Luís Cordeiro