Subject: [NSIS] Responses to TRACE messages

From: "Rui Vilão" <[email-masked]>
Date: Mon, 28 Aug 2006 17:37:49 +0000

Hi all,

I'm having doubts when generating a RESPONSE to TRACE messages. In section
3.7.6 we can find several times that we have to send a RESPONSE message, but
when we read section 4.3.3, we can find "RESPONSE messages are responses to
CREATE and REA messages.". So what to do when processing a TRACE message?

Best regards,

Rui Vilão
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 28 Aug 2006 20:40:22 +0200

Hi Rui,

we are currently in the process to update the specification based on the 
received comments. A number of comments targeted the TRACE functionality 
and we added an issue to the issue tracker, see:
https://kobe.netlab.nec.de/roundup/nsis-natfw-nslp/issue77
https://kobe.netlab.nec.de/roundup/nsis-natfw-nslp/issue73

We will post a mail to the list once we have a detailed proposal.
We would appreciate your input.

Ciao
Hannes

Rui Vilão schrieb:
> Hi all,
> 
> I'm having doubts when generating a RESPONSE to TRACE messages. In 
> section 3.7.6 we can find several times that we have to send a RESPONSE 
> message, but when we read section 4.3.3, we can find "RESPONSE messages 
> are responses to CREATE and REA messages.". So what to do when 
> processing a TRACE message?
> 
> Best regards,
> 
> Rui Vilão
> 
> 
> ------------------------------------------------------------------------
>