Subject: [NSIS] Last Call: 'GIST: General Internet SignalingTransport'toProposed Standard (draft-ietf-nsis-ntlp)

From: "Christian Dickmann" <[email-masked]>
Date: Fri, 11 Aug 2006 22:49:19 +0200

Hi Robert,

going through the various error conditions, I noticed, that there is no
text on when the E-Flag is not allowed (I hope I did not miss it).

As I understand the text about explicitly routed messages, only DATA
messages can be sent using the E-flag, is this correct?

If so, an error should be triggered if the message type is not DATA.
Otherwise, could you please clarify the situation?

Christian Dickmann

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Thu, 17 Aug 2006 10:00:55 +0100

hi,

yes, it should be words (also 'calculated length' in the same
section). i will go through section A and check all uses of the
word "[Ll]ength" (no pun intended ...).

cheers,

robert h.

> -----Original Message-----
> From: Christian Dickmann [mailto:[email-masked]] 
> Sent: 11 August 2006 20:07
> To: [email-masked]
> Subject: [NSIS] Last Call: 'GIST: General Internet 
> SignalingTransport'toProposed Standard (draft-ietf-nsis-ntlp)
> 
> 
> Hi Robert,
> 
> I just noticed another small editorial issue:
> In section A.4.2., the "Object Value Info" text on 
> "Real Object Length" could be more clear.
> Is the length measured in words or bytes?
> I guess words, but the spec could say so.
> 
> Christian Dickmann
> 
>