Subject: RE: [NSIS] Status of GIST DISCUSSes

From: "Hancock, Robert" <[email-masked]>
Date: Mon, 12 Feb 2007 13:48:20 -0000

hi john,
 
sorry for the delayed reply; there were some (viral as in biological)
barriers to progress, and then I did not want to distract the mailing
list from the Qspec discussion.
 
we have nearly finished the updates from the various DISCUSSES as far as
we are able. anything at the issue tracker
(http://nsis.srmr.co.uk/cgi-bin/roundup.cgi/nsis-ntlp-issues/) (apart
from those listed as 'pending') has been implemented in a working copy
(if the status is 'Text Proposed' you can see what the fix is).
 
there are a couple of places where we need to go back to the mailing
list, which i will start doing shortly.
 
one important point: the fix for several of the discusses was to
highlight the relationship with the extensibility draft (still expired),
on which we now normatively depend.
 
r.

________________________________

	From: [email-masked] [mailto:[email-masked]] 
	Sent: 19 January 2007 12:19
	To: [email-masked]
	Subject: [NSIS] Status of GIST DISCUSSes

	Robert / Henning, 
	
	Can you update the working group on the status of the DISCUSSes
on GIST?  We are very late on this document, we need to wrap this up as
soon as possible.

	thanks,
	John 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 15 Feb 2007 15:19:07 +0100

Hi Robert, John, all,

Thanks for the update.

How do we continue with the dependency of GIST on the extensibility  
draft? GIST is already at the IESG (and returning soon) and the work  
on extensibility draft needs some progress.

Thanks,

   Martin

> on which we now normatively depend.

[email-masked]
NEC Europe Limited |
Registered Office: NEC House, 1 Victoria Road, London W3 6BL |
Registered in England 2832014

---

From: <[email-masked]>
Date: Thu, 15 Feb 2007 09:11:58 -0600

At the moment, I need help on the extensibility draft, so anyone who
wants
to edit, or add text - please let me know.

John 

>-----Original Message-----
>From: ext Martin Stiemerling [mailto:[email-masked]] 
>Sent: 15 February, 2007 06:19
>To: Hancock, Robert
>Cc: Loughney John (Nokia-NRC/PaloAlto); [email-masked]
>Subject: Re: [NSIS] Status of GIST DISCUSSes
>
>Hi Robert, John, all,
>
>Thanks for the update.
>
>How do we continue with the dependency of GIST on the 
>extensibility draft? GIST is already at the IESG (and 
>returning soon) and the work on extensibility draft needs some 
>progress.
>
>Thanks,
>
>   Martin
>
>> we have nearly finished the updates from the various 
>DISCUSSES as far 
>> as we are able. anything at the issue tracker
>> 
>> highlight the relationship with the extensibility draft (still 
>> expired), on which we now normatively depend.
>>
>> r.
>>
>>
>> 	Can you update the working group on the status of the 
>DISCUSSes on 
>> GIST?  We are very late on this document, we need to wrap this up as 
>> soon as possible.
>>
>> 	thanks,
>> 	John
>>

---

From: <[email-masked]>
Date: Thu, 15 Feb 2007 09:12:16 -0600

Oh, I forgot to mention - anyone else can send text to add to it.