Subject: [NSIS] Request comments for Mobility draft

From: Takako Sanda <[email-masked]>
Date: Thu, 28 Jun 2007 21:14:18 +0900

Hi all,

Mobility Draft still have open issues and some sections need to clean up,
such as.
- NAT/FW interaction (open issue)
  When MN moves, IP address and routing are changed. In this case, new
NAT/FW pinhole need to be opened and old one should be torn. When and
how should NSIS tear old pinhole?
- Security consideration (need to clean up)
- Terminology (need to clean up)

For terminology section, authors plan to remove the terms which are not
used in the main body (such as NSPL/NTLP/NSIS CRN). However other parts
are not discussed well.

Your comments will be highly appreciated ;-)

cheers,
Takako

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Fri, 29 Jun 2007 13:32:28 +0200

Hi Takako,

> Your comments will be highly appreciated ;-)

I'm also half through the draft and will give comments later
since there are also some mistakes in section 4, e.g. the
SII is not contained in any message...
(but first I have to give comments to the QoS NSLP today).

Regards,
 Roland