Subject: [NSIS] NSIS Agenda for IETF-69

From: Martin Stiemerling <[email-masked]>
Date: Thu, 14 Jun 2007 10:37:05 +0200

Hi all,

If you are interested in having a slot at the NSIS meeting at the  
IETF, please send the following information to nsis- 
[email-masked]:

Draft name
Presenter's name
Time slot needed.

Thanks,

   Martin

[email-masked]
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,  
London W3 6BL | Registered in England 2832014

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 20 Jun 2007 11:01:45 +0200

Hi all,

Just a friendly reminder to send your agenda requests. I have  
received some until now, but only one or two for WG items...

Please send your agenda requests until Monday, June 25th, COB PST.

Thanks,

   Martin

Anfang der weitergeleiteten E-Mail:

> Von: Martin Stiemerling <[email-masked]>
> Datum: 14. Juni 2007 10:37:05 MESZ
> An: nsis <[email-masked]>
> Betreff: [NSIS] NSIS Agenda for IETF-69
> Antwort an: [email-masked]
>
> Hi all,
>