Subject: [ntpwg] Weak Enforcement of Corporate Governance and Lax Technical Controls Have Enabled the Illegal Backdating of Stock Options

From: tglassey at earthlink.net (Todd Glassey)
Date: Thu, 22 Feb 2007 09:13:42 -0800 (GMT-08:00)

BLU

-----Original Message-----
>From: Brian Utterback <brian.utterback at sun.com>
>Sent: Feb 22, 2007 8:07 AM
>To: Jared Morrisen <jaredmorrisen at gmail.com>
>Cc: ntpwg at ntp.isc.org
>Subject: Re: [ntpwg] Weak Enforcement of Corporate Governance and Lax Technical Controls Have Enabled the Illegal Backdating of Stock Options
>
>So, all timestamps will henceforth be only from audit-able sources? 

YES - what a great idea...

> As
>almost all articles on option backdating have stated, it is not the
>backdating that is illegal, it is doing it without disclosure. 

As I understand it Options MUST be reported now within 48 hours to the corporate register. If those dont appear within 48 Hours in the register the option may be considered null and void aside from the other issues this would create for the Corporate Secretary. This is specifically being done to prevent Back-Dataing.

> The value
>of the start date has to be arbitrary, although it could default to
>the current date. Are we saying that the programs that handle this data
>flag any date field whose default is "now" that has its default 
>overridden? It just doesn't seem to make any sense.
>
>Jared Morrisen wrote:
>>  >>>>But I fail to see how synchronized clocks on the network would 
>> prevent the backdating of stock options. I guarantee that none of the 
>> options in question got the date filled in by reading the system clock.

They dont - but as part of an enterprise wide security and digital document processing regimen this matter is addresses IF those options are filed within the 48 hour time window required.

>>  
>> i think that it is based on the assumption that since the timestamp is 
>> from a trusted and audited source, then it is the accurate one.

Amen.

>> /jared

SNIP

---

From: brian.utterback at sun.com (Brian Utterback)
Date: Thu, 22 Feb 2007 12:44:07 -0500

> As I understand it Options MUST be reported now within 48 hours to the corporate register. If those dont appear within 48 Hours in the register the option may be considered null and void aside from…

Right. And this is the best solution to the problem. If a filing is
made for an option whose start date is more than 48 hours old then
set the bells a-ringing. Either it is a back date or they waited too
long to file. Either way, get out the magnifying glass.

-- 
blu

"Remember 'A Thousand Points of Light'? With a network, we now have
a thousand points of failure."
----------------------------------------------------------------------
Brian Utterback - Solaris RPE, Sun Microsystems, Inc.
Ph:877-259-7345, Em:brian.utterback-at-ess-you-enn-dot-kom