Subject: [ntpwg] IETF meeting and status

From: Danny Mayer <[email-masked]>
Date: Sun, 08 Mar 2009 22:34:24 -0400

Karen,

Is the NTP WG holding a meeting at the San Fransisco meeting at the end
of March? I assume TICTOC is but I've not seen an agenda from them either.

Also have you heard anything about the drafts for NTPv4 and autokey that
was sent to IESG for review? They were supposed to have made a decision
by the end of February. The only draft we've seen any response on is the
MIB draft and that required some work from Heiko.

Thanks,
Danny

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: "Benoit Lourdelet (blourdel)" <[email-masked]>
Date: Mon, 9 Mar 2009 10:40:25 +0100

If a physical meeting occurs, I will be happy to update the WG on the
progress of the DHCPv6 option for NTPv4 draft.

Benoit

-----Original Message-----
From: ntpwg-bounces+blourdel=[email-masked]
[mailto:ntpwg-bounces+blourdel=[email-masked]] On Behalf Of
Danny Mayer
Sent: Monday, March 09, 2009 3:34 AM
To: Odonoghue, Karen F CIV NSWCDD, W13; NTP Working Group
Subject: [ntpwg] IETF meeting and status

Karen,

Is the NTP WG holding a meeting at the San Fransisco meeting at the end
of March? I assume TICTOC is but I've not seen an agenda from them
either.

Thanks,
Danny