Subject: [ntpwg] IETF meeting and status

From: Danny Mayer <[email-masked]>
Date: Sun, 08 Mar 2009 22:41:44 -0400

Karen,

Is the NTP WG holding a meeting at the San Fransisco meeting at the end
of March? I assume TICTOC is but I've not seen an agenda from them either.

Also have you heard anything about the drafts for NTPv4 and autokey that
was sent to IESG for review? They were supposed to have made a decision
by the end of February. The only draft we've seen any response on is the
MIB draft and that required some work from Heiko.

Thanks,
Danny

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: "Odonoghue, Karen F CIV NSWCDD, W23" <[email-masked]>
Date: Mon, 9 Mar 2009 06:35:54 -0500

The NTP WG will not meet. TICTOC is meeting in the Monday evening
slot. I would expect the agenda to show up shortly. The protocol
and MIB drafts have completed IETF LC. There were reviews received
from the GEN area, IANA, and the MIB comments that were sent to the
list. I will ask Stewart and Yaakov for a small amount of time to discuss 
status at the IETF meeting.

Karen

> -----Original Message-----
> From: Danny Mayer [mailto:[email-masked]] 
> Sent: Sunday, March 08, 2009 22:42
> To: Odonoghue, Karen F CIV NSWCDD, W23; NTP Working Group
> Subject: IETF meeting and status
> 
> Karen,
> 
> Is the NTP WG holding a meeting at the San Fransisco meeting 
> at the end of March? I assume TICTOC is but I've not seen an 
> agenda from them either.
> 
> Also have you heard anything about the drafts for NTPv4 and 
> autokey that was sent to IESG for review? They were supposed 
> to have made a decision by the end of February. The only 
> draft we've seen any response on is the MIB draft and that 
> required some work from Heiko.
> 
> Thanks,
> Danny
> 
> 
> --
> This message has been scanned for viruses and dangerous 
> content by MailScanner, and is believed to be clean.
> 
>