Subject: Re: [ntpwg] [Technical Errata Reported] RFC5905 (3007)

From: Brian Haberman <[email-masked]>
Date: Mon, 31 Oct 2011 08:15:48 -0400

Ralph (& Jari),
     This errata has been discussed (and verified) on the NTP mailing
list.  Please reclassify this errata report as "Verified".

Regards,
Brian

On 10/28/11 5:16 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC5905,
> "Network Time Protocol Version 4: Protocol and Algorithms Specification".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5905&eid=3007
> 
> --------------------------------------
> Type: Technical
> Reported by: Danny Mayer <[email-masked]>
> 
> Section: 7.4
> 
> Original Text
> -------------
> b.  For kiss code RATE, the client MUST immediately reduce its
>        polling interval to that server and continue to reduce it each
>        time it receives a RATE kiss code.
> 
> Corrected Text
> --------------
> b.  For kiss code RATE, the client MUST immediately increase its
>        polling interval to that server and continue to increase it each
>        time it receives a RATE kiss code.
> 
> Notes
> -----
> The client needs to poll the server for new timestamps less often
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5905 (draft-ietf-ntp-ntpv4-proto-13)
> --------------------------------------
> Title               : Network Time Protocol Version 4: Protocol and Algorithms Specification
> Publication Date    : June 2010
> Author(s)           : D. Mills, J. Martin, Ed., J. Burbank, W. Kasch
> Category            : PROPOSED STANDARD
> Source              : Network Time Protocol
> Area                : Internet
> Stream              : IETF
> Verifying Party     : IESG

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: "Ulrich Windl" <[email-masked]>
Date: Wed, 02 Nov 2011 08:58:37 +0100

Hi!

I'm tempted to suggest a clarification on "each time it receives a RATE kiss code": "each time it receives a RATE kiss code from a non-duplicated package of that server"

I know it's obvious, but who knows...

Regards,
Ulrich

>>> RFC Errata System <[email-masked]> schrieb am 28.10.2011 um 23:16 in

---

From: Danny Mayer <[email-masked]>
Date: Wed, 02 Nov 2011 11:39:47 -0400

> I'm tempted to suggest a clarification on "each time it receives a RATE kiss code": "each time it receives a RATE kiss code from a non-duplicated package of that server"

Did you mean packet (not package)?