Subject: [ntpwg] Proceedings for Future of UTC meeting

From: Rob Seaman <[email-masked]>
Date: Fri, 2 Dec 2011 12:36:35 -0700

Hello,

I'm just working through the list of pre-meeting contacts to announce that the preprints for "Decoupling Civil Timekeeping from Earth Rotation" are now available at:

	http://futureofutc.org/preprints

An excellent meeting that has produced insightful papers and intriguing discussions on an obscure topic.  If the International Telecommunication Union votes to redefine UTC in January, the topic won't remain obscure.

Rob

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: todd glassey <[email-masked]>
Date: Sun, 04 Dec 2011 17:46:03 -0800

> 	http://futureofutc.org/preprints
http://arxiv.org/ftp/arxiv/papers/1111/1111.7007.pdf is the original paper.

-- 
Todd S. Glassey
This is from my personal email account and any materials from this account come with personal disclaimers.

Further I OPT OUT of any and all commercial emailings.