Subject: [ntpwg] Time Crystals

From: Danny Mayer <[email-masked]>
Date: Tue, 16 Oct 2012 08:42:58 -0400

People may be interested in this article on a new idea for clocks. You
probably need a physics background to understand most of this but it's
worth reading.

http://physics.aps.org/articles/v5/116

Danny
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: tglassey <[email-masked]>
Date: Tue, 16 Oct 2012 09:51:48 -0700

> http://physics.aps.org/articles/v5/116
Danny this is a great article on how to create a time-scale instance 
from the physics standpoint - just wait until a crystal oscillator with 
a gravity pump becomes possible...

Todd

> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2741 / Virus Database: 2614/5834 - Release Date: 10/15/12
>
>

-- 
Regards TSG
"Ex-Cruce-Leo"

//Confidential Mailing - Please destroy this if you are not the intended recipient.