Subject: [ntpwg] WGLC for draft-ietf-ntp-extension-field

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 06 Jan 2014 10:41:51 -0500

Folks,

This message initiates a two week WGLC (closing on 20 January) on the 
following document:

https://datatracker.ietf.org/doc/draft-ietf-ntp-extension-field/

While this is a -00 working group document, the individual submission 
document has been
around since Oct 2012 and has had two revisions based on wg feedback.

Please review and comment on the mailing list.

Thanks,
Karen

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Tue, 07 Jan 2014 10:05:18 -0500

Approve. Though I am co-author! :)

Danny

---

From: Harlan Stenn <[email-masked]>
Date: Tue, 14 Jan 2014 05:51:42 +0000

Approve.

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: [email-masked]
Date: Tue, 14 Jan 2014 09:28:02 +0100

Approve.

----------------------------------
Physikalisch-Technische Bundesanstalt
Dr. Dieter Sibold
Q.42 - Serversysteme und Datenhaltung
QM-Verantwortlicher der Stelle IT-Infrastruktur
Bundesallee 100
D-38116 Braunschweig
Tel: +49-531-592-84 20
E-Mail: [email-masked]

Von:	Karen O'Donoghue <[email-masked]>
An:	NTP Working Group <[email-masked]>
Datum:	06.01.2014 16:42
Betreff:	[ntpwg] WGLC for draft-ietf-ntp-extension-field
Gesendet von:	ntpwg-bounces+dieter.sibold=[email-masked]

Folks,

Thanks,
Karen

---

From: Magnus Danielson <[email-masked]>
Date: Mon, 20 Jan 2014 01:15:57 +0100

> Please review and comment on the mailing list.
Approve

PS. Solves a nasty problem and looks like a clean solution.

Cheers,
Magnus

---

From: Brian Haberman <[email-masked]>
Date: Mon, 20 Jan 2014 14:05:28 -0500

Do we have any implementation experience for this draft?  If so, I would
like to see that added to the draft.

Regards,
Brian

---

From: Danny Mayer <[email-masked]>
Date: Mon, 20 Jan 2014 14:58:42 -0500

Not that I'm aware of. This is more of a clarification of RFC5905 than
a change. I need to look at the reference implementation to see if it
conforms.

Danny

On 1/20/2014 2:05 PM, Brian Haberman wrote:
> Do we have any implementation experience for this draft?  If so, I 
> would like to see that added to the draft.
> 
> Regards, Brian
> 
>> This message initiates a two week WGLC (closing on 20 January)
>> on the following document:
>> 
>> While this is a -00 working group document, the individual 
>> submission document has been around since Oct 2012 and has had 
>> two revisions based on wg feedback.
>> 
>> Thanks, Karen
>> _______________________________________________ ntpwg mailing 
>> list [email-masked] http://lists.ntp.org/listinfo/ntpwg
> 
> 
> 
> _______________________________________________ ntpwg mailing list
>  [email-masked] http://lists.ntp.org/listinfo/ntpwg
>