Subject: Re: [ntpwg] TICTOC wiki page

From: Denis Reilly <[email-masked]>
Date: Tue, 31 Mar 2015 17:56:58 +0000

I like the idea of using a wiki to exchange ideas (in addition to the list).  In fact, it would be nice if we could start up a wiki to take suggestions for the NTP BCP document that we discussed last week.

Karen, I've looked at http://trac.tools.ietf.org/wg/ntp/ and there does not seem to be a Wiki active. Is that something that we can start there? 

Regards,

--
Denis Reilly  |  Lead Engineer  |  [email-masked] (585)321-5837

This e-mail and any files transmitted with it are confidential and are intended solely for the use of the individual or entity to which they are addressed. If you received this e-mail in error please note that any use, dissemination, forwarding, printing, or copying of this e-mail is strictly prohibited.

-----Original Message-----
From: ntpwg-bounces+denis.reilly=[email-masked] [mailto:ntpwg-bounces+denis.reilly=[email-masked]] On Behalf Of Yaakov Stein
Sent: Wednesday, March 25, 2015 1:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: [ntpwg] TICTOC wiki page

All, 

As proposed by our AD at today's session, I jotted down some ideas related to management of timing distribution protocols in general on the TICTOC Wiki http://trac.tools.ietf.org/wg/tictoc/trac/wiki .

I didn't put too much time or thought into this, so please consider this a very rough first draft of things to be considered.

Please feel free to comment, add, change, etc.

Let's see if this Wiki can be a good tool for exchanging ideas.

Y(J)S

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Brian Haberman <[email-masked]>
Date: Fri, 03 Apr 2015 09:28:03 -0400

On 3/31/15 1:56 PM, Denis Reilly wrote:
> I like the idea of using a wiki to exchange ideas (in addition to the
> list).  In fact, it would be nice if we could start up a wiki to take
> suggestions for the NTP BCP document that we discussed last week.
> 
> Karen, I've looked at http://trac.tools.ietf.org/wg/ntp/ and there
> does not seem to be a Wiki active. Is that something that we can
> start there?

The NTP WG wiki is now available at:

http://tools.ietf.org/wg/ntp/

Regards,
Brian

---

From: Harlan Stenn <[email-masked]>
Date: Fri, 03 Apr 2015 17:23:12 +0000

And if anybody thinks content from the previous wiki at:

 http://support.ntp.org/bin/view/IETF/WebHome

should be moved to the new wiki, please feel free...
-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg