Subject: [ntpwg] ntp wg interim meeting on NTS planning

From: Karen ODonoghue <[email-masked]>
Date: Wed, 7 Sep 2016 12:40:08 +0200

Folks,

As discussed at IETF 97, we would like to have an NTP WG face to face 
interim meeting in October in the Boston, MA, USA area. This meeting 
would be focused on advancing the NTS solution set. For scheduling 
reasons, this needs to be coordinated with the IEEE 1588 meeting held 
around the same time. We have venue and date possibilities for Friday 7 
October or Monday 10 October. Please send me any preferences or 
concerns, and I will attempt to address them. Please watch for an 
official announcement in the coming days. As always, we will provide a 
remote participation option.

Regards,

Karen

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Sharon Goldberg <[email-masked]>
Date: Wed, 7 Sep 2016 13:57:39 +0300

I am hosting a conference at BU on Oct 7 so that is out:
http://systems.cs.brown.edu/nens/2016/

Oct 10 is OK.

Sharon

On Wed, Sep 7, 2016 at 1:40 PM, Karen ODonoghue <[email-masked]> wrote:

> interim meeting in October in the Boston, MA, USA area. This meeting would
> be focused on advancing the NTS solution set. For scheduling reasons, this
> needs to be coordinated with the IEEE 1588 meeting held around the same
> time. We have venue and date possibilities for Friday 7 October or Monday
> 10 October. Please send me any preferences or concerns, and I will attempt
> to address them. Please watch for an official announcement in the coming
> days. As always, we will provide a remote participation option.
>
> Regards,
>
> Karen
>

-- 
Sharon Goldberg
Computer Science, Boston University
http://www.cs.bu.edu/~goldbe
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 7 Sep 2016 11:15:00 +0000

I will be away all the previous week, so Oct 10 for me too

--
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

From: Sharon Goldberg [mailto:[email-masked]]
Sent: Wednesday, September 07, 2016 6:58 AM
To: Karen ODonoghue
Cc: NTP Working Group
Subject: Re: [ntpwg] ntp wg interim meeting on NTS planning

I am hosting a conference at BU on Oct 7 so that is out:
http://systems.cs.brown.edu/nens/2016/<https://urldefense.proofpoint.com/v2/url?u=http-3A__systems.cs.brown.edu_nens_2016_&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=6tyJKsk9WuJjlFgnv7cNSgWQKx8SPTYkBryw4r_XuOQ&s=R7cxAkvchXauoE0SguslfhFGYFaflO68L_xHv1pFLgM&e=>

Oct 10 is OK.
Sharon

On Wed, Sep 7, 2016 at 1:40 PM, Karen ODonoghue <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

As discussed at IETF 97, we would like to have an NTP WG face to face interim meeting in October in the Boston, MA, USA area. This meeting would be focused on advancing the NTS solution set. For scheduling reasons, this needs to be coordinated with the IEEE 1588 meeting held around the same time. We have venue and date possibilities for Friday 7 October or Monday 10 October. Please send me any preferences or concerns, and I will attempt to address them. Please watch for an official announcement in the coming days. As always, we will provide a remote participation option.

Regards,

Karen

_______________________________________________
ntpwg mailing list
[email-masked]<mailto:[email-masked]>
http://lists.ntp.org/listinfo/ntpwg<https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.ntp.org_listinfo_ntpwg&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=6tyJKsk9WuJjlFgnv7cNSgWQKx8SPTYkBryw4r_XuOQ&s=eIt4LpriT-f4jcqJyJrKaNCLe0D-yrZdfQJ9vGAoRxA&e=>

--
Sharon Goldberg
Computer Science, Boston University
http://www.cs.bu.edu/~goldbe<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cs.bu.edu_-7Egoldbe&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=6tyJKsk9WuJjlFgnv7cNSgWQKx8SPTYkBryw4r_XuOQ&s=T1ZwQfIXtnEWY9DgUQzjynjAh2sLTu6Mm734KBVm3mw&e=>
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 7 Sep 2016 07:41:37 -0400 (EDT)

On Wed, 7 Sep 2016, Karen ODonoghue wrote:

> Friday 7 October or Monday 10 October.

Between the two, I have a strong preference for Monday 10 Oct; I will 
not be available the week of the 7th.

Monday is a federal holiday.  That does not impact my availability, 
though I would prefer later in that week.

-- Sam

---

From: Danny Mayer <[email-masked]>
Date: Wed, 7 Sep 2016 14:34:26 -0400

Oct 10 would also be the best for me especially as it's a holiday.

On 9/7/2016 7:15 AM, Salz, Rich wrote:
> *From:*Sharon Goldberg [mailto:[email-masked]]
> *Sent:* Wednesday, September 07, 2016 6:58 AM
> *To:* Karen ODonoghue
> *Cc:* NTP Working Group
> *Subject:* Re: [ntpwg] ntp wg interim meeting on NTS planning
> 
>  
> 
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__systems.cs.brown.edu_nens_2016_&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=6tyJKsk9WuJjlFgnv7cNSgWQKx8SPTYkBryw4r_XuOQ&s=R7cxAkvchXauoE0SguslfhFGYFaflO68L_xHv1pFLgM&e=>
> 
> Oct 10 is OK.
> 
> Sharon
> 
>  
> 
> [email-masked] <mailto:[email-masked]>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.ntp.org_listinfo_ntpwg&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=6tyJKsk9WuJjlFgnv7cNSgWQKx8SPTYkBryw4r_XuOQ&s=eIt4LpriT-f4jcqJyJrKaNCLe0D-yrZdfQJ9vGAoRxA&e=>
> 
> 
> 
> 
> -- 
> 
> Sharon Goldberg
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cs.bu.edu_-7Egoldbe&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=6tyJKsk9WuJjlFgnv7cNSgWQKx8SPTYkBryw4r_XuOQ&s=T1ZwQfIXtnEWY9DgUQzjynjAh2sLTu6Mm734KBVm3mw&e=>
> 
> 
>

---

From: Daniel Franke <[email-masked]>
Date: Wed, 7 Sep 2016 14:41:51 -0400

> remote participation option.

Either day is fine for me. I have no preference.
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Sharon Goldberg <[email-masked]>
Date: Sat, 10 Sep 2016 08:02:55 -0400

Hi Group,

Have we settled on October 10 at BU?
I'm going to start requesting a room and stuff, unless someone tells me
otherwise.

Sharon

---

From: [email-masked]
Date: Sat, 10 Sep 2016 20:11:16 +0200

Either day is possible. Depending on the final selection either Kristof or 
I will participate.

-------------------------------------
Dr. Dieter Sibold
Physikalisch-Technische Bundesanstalt
Q.42 - Serversysteme und Datenhaltung
QM-Verantwortlicher der Stelle IT
Bundesallee 100 
D-38116 Braunschweig
Tel:    +49-531-592-84 20
E-Mail: [email-masked]

"ntpwg" <ntpwg-bounces+dieter.sibold=[email-masked]> schrieb am 
07.09.2016 12:40:08:

> Von: Karen ODonoghue <[email-masked]>
> An: [email-masked]
> Datum: 07.09.2016 12:55
> Betreff: [ntpwg] ntp wg interim meeting on NTS planning
> Gesendet von: "ntpwg" <ntpwg-bounces+dieter.sibold=[email-masked]>
> 
> Folks,
>

---

From: Sharon Goldberg <[email-masked]>
Date: Sun, 11 Sep 2016 12:57:20 -0400

I just found out that I have to be in Asia on Oct 9. This request was made by the provost and president of BU, so I can't really say no. So unfortunately I won't be able to make a meeting on either Oct 7 or Oct 10. I'm really sorry about this. 

Are there other potential days we could have this meeting?

Thanks,
Sharon

> On Sep 7, 2016, at 6:40 AM, Karen ODonoghue <[email-masked]> wrote:
> 
> Folks,
>

---

From: Danny Mayer <[email-masked]>
Date: Sun, 11 Sep 2016 17:22:17 -0400

Will you be back on Friday, 14 Oct?

Danny