Subject: Re: [Ntp] New Version Notification for draft-ietf-ntp-mode-6-cmds-03.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 18 Sep 2017 13:05:01 -0400

All,
     This version addresses some minor comments received from several
folks. I will send out additional emails with the current outstanding
issues that need to be addressed.

Regards,
Brian

On 9/18/17 1:02 PM, [email-masked] wrote:
> 
> A new version of I-D, draft-ietf-ntp-mode-6-cmds-03.txt
> has been successfully submitted by Brian Haberman and posted to the
> IETF repository.
> 
> Name:		draft-ietf-ntp-mode-6-cmds
> Revision:	03
> Title:		Control Messages Protocol for Use with Network Time Protocol Version 4
> Document date:	2017-09-18
> Group:		ntp
> Pages:		21
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-ntp-mode-6-cmds-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-ntp-mode-6-cmds/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-ntp-mode-6-cmds-03
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ntp-mode-6-cmds-03
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ntp-mode-6-cmds-03
> 
> Abstract:
>    This document describes the structure of the control messages used
>    with the Network Time Protocol.  These control messages can be used
>    to monitor and control the Network Time Protocol application running
>    on any IP network attached computer.  The information in this
>    document was originally described in Appendix B of RFC 1305.  The
>    goal of this document is to provide a historic description of the
>    control messages.
> 
>                                                                                   
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Brian Haberman <[email-masked]>
Date: Wed, 27 Sep 2017 15:20:30 -0400

All,
     Harlan asked for the ability to see the XML source for the draft,
so I posted it on GitHub. The draft source is visible at:

https://github.com/bkhabs/ntp-mode-6

Regards,
Brian

On 9/18/17 1:05 PM, Brian Haberman wrote:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>