Subject: [Ntp] Virtual interim the week of 25 September

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 11 Sep 2017 05:00:28 +0000

Folks,

We plan to have a virtual interim the week of 25 September. After conversation with Dieter and considering the timezone differences, there are not a lot of options. My preference is to have a call on Thursday 28 September 11:30 - 13:00 EDT (15:30 - 17:00 UTC). In case that doesn’t work, I have prepared a doodle poll for Wed, Thurs, and Friday that week. Please indicate your availability for a meeting during one of these three days by COB this Tuesday.

https://doodle.com/poll/7nqsizf4eb8fpctd

Thanks,
Karen

---

From: Harlan Stenn <[email-masked]>
Date: Sun, 10 Sep 2017 22:26:19 -0700

What's the agenda for the meeting?

H

On 9/10/2017 10:00 PM, Karen O'Donoghue wrote:
> Folks,
> 
> We plan to have a virtual interim the week of 25 September. After
> conversation with Dieter and considering the timezone differences, there
> are not a lot of options. My preference is to have a call on Thursday 28
> September 11:30 - 13:00 EDT (15:30 - 17:00 UTC). In case that doesn’t
> work, I have prepared a doodle poll for Wed, Thurs, and Friday that
> week. Please indicate your availability for a meeting during one of
> these three days by COB this Tuesday.
> 
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
> 

-- 
Harlan Stenn, Network Time Foundation
http://nwtime.org - be a Member!