Subject: [Ntp] Status of draft-ietf-ntp-yang-data-model (A YANG Data Model for NTP)

From: Dhruv Dhody <[email-masked]>
Date: Mon, 16 Jul 2018 09:56:17 -0400

Hi,

We made an update to the I-D before the IETF.

The main changes -

- Added description of prefixes of all the imported yang modules
- Added references in Yang
- Use of the correct IP address in the Example, added IPv6 as well
- Editorial and formating changes to the yang

See diff:
https://www.ietf.org/rfcdiff?url1=draft-ietf-ntp-yang-data-model-02&url2=draft-ietf-ntp-yang-data-model-03

I have a meeting conflict on wednesday and thus I am sending the status
here!

Please shoot us an email if you have any comments/questions etc...

Thanks!
Dhruv (on behalf of co-authors)

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 16 Jul 2018 20:59:23 +0000

Thanks Dhruv,

What do you think the next step for this document is?

Karen

On Jul 16, 2018, at 9:56 AM, Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

The main changes -

See diff: https://www.ietf.org/rfcdiff?url1=draft-ietf-ntp-yang-data-model-02&url2=draft-ietf-ntp-yang-data-model-03

I have a meeting conflict on wednesday and thus I am sending the status here!

Thanks!

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 16 Jul 2018 17:01:50 -0400

Hi Karen,

I think asking for the yang doctor review would be the nice and based on
that feedback we could decide the readiness for WG LC.

Thanks!
Dhruv

On Mon, Jul 16, 2018 at 4:59 PM Karen O'Donoghue <[email-masked]> wrote:

> On Jul 16, 2018, at 9:56 AM, Dhruv Dhody <[email-masked]> wrote:
>
> Hi,
>