Subject: [Ntp] Scheduling an NTP/TICTOC virtual interim

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 8 Sep 2018 23:30:16 +0000

Folks,

We’d like to have the next NTP/TICTOC virtual interim the week of either 8 Oct or 15 Oct. 

In particular, I’d like to propose one of the following times: 

Thursday, 11 October 
Wednesday, 17 October
Thursday, 18 October

The time would be roughly 12:00 EDT. I haven’t translated that into UTC. 

Are there any showstoppers for either of these dates. 

Please reply with availability by 19 September. Note, I will be offline until 20 September. Dieter and I will schedule the meeting when I return. 

Regards,
Karen

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 8 Sep 2018 23:47:58 +0000

Thursday, 11 October 
    Wednesday, 17 October
    Thursday, 18 October

Any of those works for me.

---

From: Martin Langer <[email-masked]>
Date: Wed, 12 Sep 2018 08:19:44 +0200

these are ok for me:

Wednesday, 17 October
Thursday, 18 October

best regards,
Martin

Am 09.09.2018 um 01:30 schrieb Karen O'Donoghue:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

-- 
Martin Langer, M.Eng.
Ostfalia Hochschule für angewandte Wissenschaften
- Hochschule Braunschweig/Wolfenbüttel
University of Applied Sciences

Labor Datentechnik, Labor Design Digitaler Systeme
Fakultät Elektrotechnik
Salzdahlumer Straße 46/48
38302 Wolfenbüttel
Germany

Tel. : +49 5331 939 43370
Web  : https://www2.ostfalia.de/cms/de/pws/bermbach/start/kontakt_langer.html

---

From: [email-masked]
Date: Wed, 19 Sep 2018 21:57:53 +0200

For me, the 17th and 18th work fine. But the 11th would also work.

Dieter

-------------------------------------
Dr. Dieter Sibold
Physikalisch-Technische Bundesanstalt
Q.42 - Zeitverteilung mittels IP
QM-Verantwortlicher der Stelle IT
Bundesallee 100 
D-38116 Braunschweig
Tel:    +49-531-592-84 20
E-Mail: [email-masked]

-----"ntp" <[email-masked]> wrote: -----
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
From: "Karen O'Donoghue" 
Sent by: "ntp" 
Date: 09/09/2018 01:31
Subject: [Ntp] Scheduling an NTP/TICTOC virtual interim

Folks,

Thursday, 11 October 
Wednesday, 17 October
Thursday, 18 October

Regards,
Karen