Subject: Re: [Ntp] Minutes from NTP Interim Meeting 2018-10-18

From: Samuel Weiler <[email-masked]>
Date: Tue, 13 Nov 2018 08:57:07 -0500 (EST)

Thank you for posting the minutes.

I would like the minutes to reflect my objection to using slideware 
that is only visible when using the proprietary Zoom binary.

In the future, please make slideware available in more open and less 
transient formats (e.g. as PDFs).

-- Sam

---

From: Dieter Sibold <[email-masked]>
Date: Tue, 13 Nov 2018 14:25:25 +0000

Hi Sam,
of course I will update the minutes accordingly. I just can't remember when you did express your objections. I propose to add your comment under the topic AOB. Is this ok with you?

- Dieter

Am 13.11.18, 14:57 schrieb "ntp im Auftrag von Samuel Weiler" <[email-masked] im Auftrag von [email-masked]>:

    
    
    -- Sam
    
    _______________________________________________
    ntp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ntp

---

From: "Ulrich Windl" <[email-masked]>
Date: Tue, 13 Nov 2018 15:37:51 +0100

>>> Samuel Weiler <[email-masked]> schrieb am 13.11.2018 um 14:57 in Nachricht
> transient formats (e.g. as PDFs).

Maybe even as PDF/A (A for Archive). Maybe you know these PDFs that require a font you don't have...

Regards,
Ulrich

---

From: Dieter Sibold <[email-masked]>
Date: Thu, 15 Nov 2018 11:28:41 +0000

Hi Sam,
You will find your objections considered in the updated minutes.
https://datatracker.ietf.org/meeting/interim-2018-ntp-02/materials/minutes-interim-2018-ntp-02-201810181600.txt

- Dieter

    

    -- Sam