Subject: [Ntp] WGLC: draft-ietf-ntp-using-nts-for-ntp

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 6 Nov 2018 20:46:12 +0000

Folks,

This message initiates a three plus week working group last call for: 

Network Time Security for the Network Time Protocol
https://datatracker.ietf.org/doc/draft-ietf-ntp-using-nts-for-ntp/

Please review the referenced document and send any comments to the mailing list including your assessment of whether this document is mature enough to proceed to the IESG. Please note that these messages of support for progression to the mailing list will be used to determine WG consensus to proceed. 

Please send all comments in by COB on Friday 30 November. We realize this is a bit longer than normal but we are coming out of an IETF week and heading into the Thanksgiving holiday in the US. 

Thanks!
Karen and Dieter

---

From: Loganaden Velvindron <[email-masked]>
Date: Thu, 8 Nov 2018 11:25:49 +0400

Hi All,

Section 3 third paragraph says:

"

   Implementations MUST NOT negotiate TLS versions earlier than 1.2,
   SHOULD negotiate TLS 1.3 [RFC8446] or later when possible, and MAY
   refuse to negotiate any TLS version which has been superseded by a
   later supported version.

"

My suggestion would be to encourage the use of TCP Fast Open (RFC7413)
to achieve
better RTT efficiency, especially if using TLS 1.2.

On Wed, Nov 7, 2018 at 12:46 AM Karen O'Donoghue <[email-masked]> wrote:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Martin Langer <[email-masked]>
Date: Thu, 08 Nov 2018 08:47:00 +0100

Hello Loganaden,

thanks for the feedback. I think RTT efficiency has no advantage in the 
NTS context, because it is not important for the NTS key exchange.

best regards,
Martin

-- 
Martin Langer, M.Eng.
Ostfalia Hochschule für angewandte Wissenschaften
- Hochschule Braunschweig/Wolfenbüttel
University of Applied Sciences

Labor Datentechnik, Labor Design Digitaler Systeme
Fakultät Elektrotechnik
Salzdahlumer Straße 46/48
38302 Wolfenbüttel
Germany

Tel. : +49 5331 939 43370
Web  : https://www.ostfalia.de/cms/de/pws/bermbach/mitarbeiter/martin-langer

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 30 Nov 2018 20:37:22 +0000

Folks,

After receiving a few requests, I am going to extend this WGLC for one week. Please submit comments by COB on Friday 7 December. Even if you don’t have any comments, please indicate to the mailing list that you have read the draft and you believe it is ready for submission to the IESG. This is critical to helping the chairs determine working group consensus on this document. 

Regards,
Karen

> On Nov 6, 2018, at 3:46 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>