Subject: [Ntp] I-D Action: draft-ietf-ntp-bcp-08.txt

From: [email-masked]
Date: Mon, 12 Nov 2018 11:14:19 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Time Protocol WG of the IETF.

        Title           : Network Time Protocol Best Current Practices
        Authors         : Denis Reilly
                          Harlan Stenn
                          Dieter Sibold
	Filename        : draft-ietf-ntp-bcp-08.txt
	Pages           : 24
	Date            : 2018-11-12

Abstract:
   The Network Time Protocol (NTP), currently on its fourth version, has
   been widely used since its initial publication.  This documentation
   is a collection of Best Practices for general operation of time
   servers on the Internet from across the NTP community.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ntp-bcp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ntp-bcp-08
https://datatracker.ietf.org/doc/html/draft-ietf-ntp-bcp-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ntp-bcp-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Denis Reilly <[email-masked]>
Date: Mon, 12 Nov 2018 19:30:42 +0000

Here is the update to the BCP document that I promised at last week's IETF meeting.

It is the result of many rather helpful comments from S Moonesamy, Scott Kelly, Ulrich Windl, Steve Sommars, Tom Patch, Joe Touch, Nick Hilliard, Robert Sparks and Brian Haberman, among others.

I will note that many commenters noted that the draft needed some stronger language, particularly around the recommendations. You can expect another submission in the next week or two, specifically to address that.

Best Regards, 

--
Denis Reilly  |  Technical Lead  |  [email-masked]  (585)321-5837

-----Original Message-----
From: ntp <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, November 12, 2018 2:14 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Ntp] I-D Action: draft-ietf-ntp-bcp-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
ntp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ntp
ATTENTION: This email came from an external source.
Do not open attachments or click on links from unknown senders or unexpected emails.