Subject: [Ntp] WGLC: draft-ietf-ntp-packet-timestamps

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 6 Nov 2018 07:52:59 +0000

Folks,

This message initiates a three plus week working group last call for:

Guidelines for Defining Packet Timestamps
https://datatracker.ietf.org/doc/html/draft-ietf-ntp-packet-timestamps

Please review the referenced document and send any comments to the mailing list including your assessment of whether this document is mature enough to proceed to the IESG. Please note that these messages of support for progression to the mailing list will be used to determine WG consensus to proceed.

Please send all comments in by COB on Friday 30 November. I realize this is a bit longer than normal but we are coming out of an IETF week and heading into the Thanksgiving holiday in the US.

Thanks!
Karen and Dieter

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 30 Nov 2018 20:37:41 +0000

Folks,

After receiving a few requests, I am going to extend this WGLC for one week. Please submit comments by COB on Friday 7 December. Even if you don’t have any comments, please indicate to the mailing list that you have read the draft and you believe it is ready for submission to the IESG. This is critical to helping the chairs determine working group consensus on this document.

Regards,
Karen

On Nov 6, 2018, at 2:52 AM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Thanks!
Karen and Dieter