Subject: Re: [Ntp] WG Call for Adoption: draft-aanchal-time-implementation-guidance (On Implementing Time)

From: "Dieter Sibold" <[email-masked]>
Date: Wed, 05 Dec 2018 19:49:15 +0100

Hi all,
I support adoption of this document.

- Dieter

Dieter Sibold
[email-masked]

On 6 Nov 2018, at 22:10, Karen O'Donoghue wrote:

> Folks,
>
> As per the discussion at IETF 103, this email starts a WG Call for 
> Adoption for:
>
> On Implementing Time
> https://datatracker.ietf.org/doc/draft-aanchal-time-implementation-guidance/
>
> Please review the document and comment on the mailing list regarding 
> the adoption of this document as a working group document. Note this 
> means that we as a working group plan to review and comment on this 
> work as it progresses.
>
> Thank you!
> Karen and Dieter
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Denis Reilly <[email-masked]>
Date: Thu, 6 Dec 2018 16:14:04 +0000

I've read the time-implementation-guidance draft and recommend adopting it as a WG document.

I have a few questions which I'm sure will be resolved in discussion here in the WG. In particular, I note that there is a concept of a "world clock", and that it is a "global reference clock". But thinking more broadly I think it's worth making a distinction between "global" time which is really "local" in a system (i.e. a free-running local time server that synchronizes all devices on its local network, but is not itself in sync with anything external), and "global" time which is intended to be synchronized with civil time. The second sense of global time may introduce discontinuities due to leap seconds (or possibly summer time changes, if using a local timescale). It might be worth mentioning in this document moving forward.

--
Denis Reilly  |  Technical Lead  |  [email-masked]  (585)321-5837

-----Original Message-----
From: ntp <[email-masked]> On Behalf Of Karen O'Donoghue
Sent: Tuesday, November 06, 2018 4:11 PM
To: [email-masked]
Subject: [Ntp] WG Call for Adoption: draft-aanchal-time-implementation-guidance (On Implementing Time)

Folks,

As per the discussion at IETF 103, this email starts a WG Call for Adoption for:

On Implementing Time

Please review the document and comment on the mailing list regarding the adoption of this document as a working group document. Note this means that we as a working group plan to review and comment on this work as it progresses.

Thank you!
Karen and Dieter
_______________________________________________
ntp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ntp
ATTENTION: This email came from an external source.
Do not open attachments or click on links from unknown senders or unexpected emails.