Subject: Re: [Ntp] WG Call for Adoption: draft-mlichvar-ntp-correction-field (NTP Correction Field)

From: "Dieter Sibold" <[email-masked]>
Date: Wed, 05 Dec 2018 19:50:29 +0100

Hi all,

I support adoption of this document.

- Dieter

Dieter Sibold
[email-masked]

On 6 Nov 2018, at 22:00, Karen O'Donoghue wrote:

> Folks,
>
> As per the discussion at IETF 103, this email starts a WG Call for 
> Adoption for:
>
> NTP Correction Field
> https://datatracker.ietf.org/doc/html/draft-mlichvar-ntp-correction-field
>
> Please review the document and comment on the mailing list regarding 
> the adoption of this document as a working group document. Note this 
> means that we as a working group plan to review and comment on this 
> work as it progresses.
>
> Thank you!
> Karen and Dieter
>
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Denis Reilly <[email-masked]>
Date: Thu, 6 Dec 2018 16:12:52 +0000

Hello!

I support adoption of the NTP Correction Field document. 

This concept would be beneficial to the NTP community as a whole. The benefits would not come unless network device vendors incorporate this into their hardware, of course. But this document is an important step toward standardizing this behavior, which will (hopefully) encourage adoption.

--
Denis Reilly  |  Technical Lead  |  [email-masked]  (585)321-5837

-----Original Message-----
From: ntp <[email-masked]> On Behalf Of Karen O'Donoghue
Sent: Tuesday, November 06, 2018 4:01 PM
To: [email-masked]
Subject: [Ntp] WG Call for Adoption: draft-mlichvar-ntp-correction-field (NTP Correction Field)

Folks,

As per the discussion at IETF 103, this email starts a WG Call for Adoption for:

NTP Correction Field

Please review the document and comment on the mailing list regarding the adoption of this document as a working group document. Note this means that we as a working group plan to review and comment on this work as it progresses.

Thank you!
Karen and Dieter

_______________________________________________
ntp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ntp
ATTENTION: This email came from an external source.
Do not open attachments or click on links from unknown senders or unexpected emails.