Subject: [Ntp] NTP WG Virtual Interim Meeting, 18 Dec 2018, 1630 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 4 Dec 2018 10:52:12 +0000

The Network Time Protocol (ntp) Working Group will hold a virtual interim meeting on 18 December 2018 from 16:30 to 18:00 UTC. The primary focus of this meeting will be to wrap up ongoing WGLCs on a number of working group document. 

Draft Agenda:

1.  Administrative and Agenda Bashing
2.  TICTOC quick document status (documents we hopefully won’t need to discuss)
3.  NTP quick document status (documents we hopefully won’t need to discuss)
4.  Network Time Security for the Network Time Protocol (WGLC wrap-up)
5.  Planning for NTS interoperability testing
6.  Network Time Protocol REFID Updates (WGLC wrap-up)
7.  NTP Interleaved Modes (WGLC wrap-up)
8.  NTP Client Data Minimization (WGLC wrap-up)
9.  Guidelines for Defining Packet Timestamps (WGLC wrap-up)
10.  Other working group documents as time permits
11.  AOB (Any Other Business?) 

The meeting will be held on Zoom. You can join via the link or by calling in using the provided phone numbers.

Topic: NTP Virtual Interim Meeting
Time: Dec 18, 2018 4:30 PM GMT

Join Zoom Meeting
https://isoc.zoom.us/j/873337055

One tap mobile
+16465588656,,873337055# US (New York)
+16699006833,,873337055# US (San Jose)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 669 900 6833 US (San Jose)
Meeting ID: 873 337 055
Find your local number: https://zoom.us/u/a1Y2o07r5

---

From: Thomas Peterson <[email-masked]>
Date: Tue, 4 Dec 2018 11:37:20 +0000

It may be a good idea for people participating in this meeting to ensure 
they have updated their Zoom clients, as a remote execution 
vulnerability was recently publicised:

https://nvd.nist.gov/vuln/detail/CVE-2018-15715

Regards

On 04/12/2018 10:52, Karen O'Donoghue wrote:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 17 Dec 2018 19:53:19 +0000

Folks,

This is just a reminder that we do have an NTP Virtual interim meeting tomorrow at 1630 UTC.

There is one agenda item that I’d like to cover that I mistakenly left off the last agenda.
— the issue of the leap seconds file being maintained on the IETF website

Thanks and see you all (virtually) tomorrow.

Karen

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: NTP WG Virtual Interim Meeting, 18 Dec 2018, 1630 UTC
Date: December 4, 2018 at 5:52:11 AM EST
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Draft Agenda:

Join Zoom Meeting

One tap mobile

Dial by your location