Subject: Re: [Ntp] WGLC: draft-ietf-ntp-refid-updates (Network Time Protocol REFID Updates)

From: "Salz, Rich" <[email-masked]>
Date: Wed, 5 Dec 2018 18:13:22 +0000

Sorry for the late response.  This is a short easy to understand document that fixes a security hole.  I support advancing it.

From: "[email-masked]" <[email-masked]>
Date: Tuesday, November 6, 2018 at 4:05 PM
To: "[email-masked]" <[email-masked]>
Subject: [Ntp] WGLC: draft-ietf-ntp-refid-updates (Network Time Protocol REFID Updates)

Folks,

This message initiates a three plus week working group last call for:

Network Time Protocol REFID Updates
https://datatracker.ietf.org/doc/draft-ietf-ntp-refid-updates/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dntp-2Drefid-2Dupdates_&d=DwMFAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=h34x5Op2XaWAld_SF-XxB9NEdkakwF-h9LEQ4YRP-Pw&s=bxsAupbKhY9ZMj7i7P0M90UyVn3t7wXfFZJVGKZvHW4&e=>

Please review the referenced document and send any comments to the mailing list including your assessment of whether this document is mature enough to proceed to the IESG. Please note that these messages of support for progression to the mailing list will be used to determine WG consensus to proceed.

Please send all comments in by COB on Friday 30 November. We realize this is a bit longer than normal but we are coming out of an IETF week and heading into the Thanksgiving holiday in the US.

Thanks!
Karen and Dieter

---

From: Miroslav Lichvar <[email-masked]>
Date: Thu, 6 Dec 2018 10:13:52 +0100

> Sorry for the late response.  This is a short easy to understand document that fixes a security hole.  I support advancing it.

I'd not call it a security hole. Refid is an information that can make
attacks exploiting bugs in implementations easier, but hiding it won't
prevent them. They will just be a bit more difficult. The security
bugs need to be fixed in any case, refid hidden or not.

-- 
Miroslav Lichvar