Subject: Re: [Ntp] New draft - draft-dansarie-nts-00.txt

From: Ask Bjørn Hansen <[email-masked]>
Date: Tue, 4 Dec 2018 09:03:47 -0800

> On Jul 2, 2018, at 10:59 AM, Ragnar Sundblad <[email-masked]> wrote:
> 
> * Addition of a section discussing usage in NTP server pools. Removal of
> NTP pool discussion in "Security Considerations" section.

Did the WG decide on one of the meetings not to include this (and the other changes Ragnar suggested?)

Ask

---

From: Marcus Dansarie <[email-masked]>
Date: Thu, 6 Dec 2018 21:45:06 +0100

If I remember correctly, the section was not added to the Github repo
after some deliberation off-list on whether it actually added anything
of value to the draft.

Most of my and Ragnar's suggested changes are included in the current draft.

Kind regards,
Marcus

On 2018-12-04 18:03, Ask Bjørn Hansen wrote:
> 
> 
>> On Jul 2, 2018, at 10:59 AM, Ragnar Sundblad <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>