Subject: [Ntp] Call for adoption: draft-gont-ntp-port-randomization

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 28 Aug 2019 05:31:06 +0000

Folks,

This is the official call for adoption for the following document: 

Port Randomization in the Network Time Protocol Version 4
https://datatracker.ietf.org/doc/draft-gont-ntp-port-randomization/

Please reply with your opinion on whether or not the working group should adopt this document including your willingness to review and contribute. 

Regards,
Karen

---

From: Heiko Gerstung <[email-masked]>
Date: Wed, 28 Aug 2019 08:24:13 +0200

Hi,

I support adopting this document and I am willing to review and contribute, if necessary.

Best Regards,
   Heiko

-- 
Heiko Gerstung 
Managing Director

MEINBERG® Funkuhren GmbH & Co. KG
Lange Wand 9
D-31812 Bad Pyrmont, Germany
Phone:    +49 (0)5281 9309-404
Fax:        +49 (0)5281 9309-9404

Amtsgericht Hannover 17HRA 100322
Geschäftsführer/Management: Günter Meinberg, Werner Meinberg, Andre Hartmann, Heiko Gerstung

Email:
 [email-masked] 
Web:
 Deutsch   https://www.meinberg.de
 English    https://www.meinbergglobal.com

Do not miss our Time Synchronization Blog:
 https://blog.meinbergglobal.com 

Connect via LinkedIn: 
https://www.linkedin.com/in/heikogerstung

On 28.08.19, 07:32 "ntp im Auftrag von Karen O'Donoghue" <[email-masked] im Auftrag von [email-masked]> wrote:

    Folks,

    
    
    Regards,
    Karen 
    _______________________________________________
    ntp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ntp

---

From: Daniel Franke <[email-masked]>
Date: Wed, 28 Aug 2019 15:27:08 -0400

I support adoption of this draft.

---

From: [email-masked]
Date: Fri, 30 Aug 2019 14:14:41 +0200

Kristof

Von:    "Karen O'Donoghue" <[email-masked]>
An:     "[email-masked]" <[email-masked]>
Datum:  28.08.2019 07:32
Betreff:        [Ntp] Call for adoption: draft-gont-ntp-port-randomization
Gesendet von:   "ntp" <[email-masked]>

Folks,

Please reply with your opinion on whether or not the working group should 
adopt this document including your willingness to review and contribute. 

Regards,
Karen