Subject: [Ntp] Call for adoption: draft-roughtime-aanchal

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 28 Aug 2019 05:34:59 +0000

Folks,

This is the official call for adoption for the following document: 

Roughtime
https://datatracker.ietf.org/doc/draft-roughtime-aanchal/

Please reply with your opinion on whether or not the working group should adopt this document including your willingness to review and contribute. 

Regards,
Karen

---

From: Daniel Franke <[email-masked]>
Date: Wed, 28 Aug 2019 15:27:35 -0400

I support adoption of this draft.

On Wed, Aug 28, 2019 at 1:35 AM Karen O'Donoghue <[email-masked]> wrote:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Neta R S <[email-masked]>
Date: Thu, 29 Aug 2019 00:07:36 +0200

I support adoption of this draft too.

On Wed, Aug 28, 2019, 9:28 PM Daniel Franke <[email-masked]> wrote:

> > Please reply with your opinion on whether or not the working group
> should adopt this document including your willingness to review and
> contribute.
> >
> > Regards,
> > Karen