Subject: [Ntp] The NTP WG has placed draft-gerstung-nts4uptp in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Fri, 11 Jun 2021 06:45:12 -0700

The NTP WG has placed draft-gerstung-nts4uptp in state
Candidate for WG Adoption (entered by Karen O'Donoghue)

The document is available at
https://datatracker.ietf.org/doc/draft-gerstung-nts4uptp/

Comment:
This is a document the working group is considering but has not made any
determination on yet.

---

From: <[email-masked]>
Date: Fri, 11 Jun 2021 14:26:16 +0000

I support adoption of this draft as a working group item.

Greg Dowd  Microchip - Freq & Time Div.

Assoc. Technical Fellow - Engineering
3870 N First St, San Jose, CA 95134
Direct: 408-964-7643
[email-masked]

-----Original Message-----
From: ntp <[email-masked]> On Behalf Of IETF Secretariat
Sent: Friday, June 11, 2021 6:45 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [Ntp] The NTP WG has placed draft-gerstung-nts4uptp in state "Candidate for WG Adoption"

EXTERNAL EMAIL: Do not click links or open attachments unless you know the content is safe

The NTP WG has placed draft-gerstung-nts4uptp in state Candidate for WG Adoption (entered by Karen O'Donoghue)

Comment:
This is a document the working group is considering but has not made any determination on yet.

_______________________________________________
ntp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ntp

---

From: Danny Mayer <[email-masked]>
Date: Fri, 11 Jun 2021 11:05:39 -0400

I too support the adoption of this draft. I expect that changes will be 
needed to the draft before it is finalized but that can be done after it 
is adopted.

Danny