Subject: [Ntp] WG adoption call for draft-rsalz-update-registries

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 11 Jun 2021 13:40:33 +0000

NTP Working Group,

Rich Salz has submitted and we have discussed the following draft:
https://datatracker.ietf.org/doc/draft-rsalz-update-registries/

This is a formal call for adoption for this document in the NTP working group. Please respond to the mailing with your thoughts on the adoption of this document.

Thanks,
Karen and Dieter

---

From: Miroslav Lichvar <[email-masked]>
Date: Mon, 14 Jun 2021 12:06:02 +0200

> This is a formal call for adoption for this document in the NTP working group. Please respond to the mailing with your thoughts on the adoption of this document.

I support adoption of this document.

Ranges reserved for experimentation are useful and the autokey types
need to be fixed in any case.

-- 
Miroslav Lichvar