Subject: [nvo3] Need your comments to draft-dunbar-nvo3-nva-gap-analysis-00.txt

From: Linda Dunbar <[email-masked]>
Date: Tue, 25 Jun 2013 19:50:54 +0000

This draft briefly describes the TRILL’s directory assistance components. The intent of the draft is to identify the gaps against NVO3’s Control Plane requirement. Through the gap analysis, the document provides a basis for future works that develop solutions for Network Virtualization Authority (NVA). 

Your comments and suggestions are greatly appreciated. 

Linda & Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 25, 2013 12:19 PM
To: Linda Dunbar; Linda Dunbar; Donald Eastlake; Donald E. Eastlake 3rd
Subject: New Version Notification for draft-dunbar-nvo3-nva-gap-analysis-00.txt

A new version of I-D, draft-dunbar-nvo3-nva-gap-analysis-00.txt
has been successfully submitted by Linda Dunbar and posted to the
IETF repository.

Filename:	 draft-dunbar-nvo3-nva-gap-analysis
Revision:	 00
Title:		 NV03 NVA Gap Analysis
Creation date:	 2013-06-24
Group:		 Individual Submission
Number of pages: 15
URL:             http://www.ietf.org/internet-drafts/draft-dunbar-nvo3-nva-gap-analysis-00.txt
Status:          http://datatracker.ietf.org/doc/draft-dunbar-nvo3-nva-gap-analysis
Htmlized:        http://tools.ietf.org/html/draft-dunbar-nvo3-nva-gap-analysis-00

Abstract:
   This draft briefly describes the TRILL's directory assistance
   components. The intent of the draft is to identify the gaps
   against NVO3's Control Plane requirement. Through the gap
   analysis, the document provides a basis for future works that
   develop solutions for Network Virtualization Authority (NVA).

The IETF Secretariat

---

From: P Balaji-B37839 <[email-masked]>
Date: Thu, 27 Jun 2013 06:56:06 +0000

Hi Linda and Donald,

I think we have to consider another attribute for the list given in " 4.2. Key components of the information kept in the NVA" section like,

STATE : Representing the state of TS/VM where it can be in "motion","staged","paused" etc.

This will give NVEs the state of TS/VM and they can use this information while processing the entry.

Regards,
Balaji.P

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, June 26, 2013 1:21 AM
To: [email-masked]
Subject: [nvo3] Need your comments to draft-dunbar-nvo3-nva-gap-analysis-00.txt

Linda & Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 25, 2013 12:19 PM
To: Linda Dunbar; Linda Dunbar; Donald Eastlake; Donald E. Eastlake 3rd
Subject: New Version Notification for draft-dunbar-nvo3-nva-gap-analysis-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Linda <[email-masked]>
Date: Sat, 29 Jun 2013 09:53:19 -0500

> Bali,

How would NVE use the states?

Linda

Sent from my iPhone

On Jun 27, 2013, at 1:56 AM, P Balaji-B37839 <[email-masked]> wrote:

> Bali.P