Subject: [nvo3] IETF 90 NVo3 Slot Requests - Toronto

From: Sam Aldrin <[email-masked]>
Date: Sat, 28 Jun 2014 14:58:28 -0700

Hi All,

IETF90 at Toronto is fast approaching and as per the agenda (<https://datatracker.ietf.org/meeting/90/agenda.html>) NVO3 WG is scheduled to meet on Thursday, July24th, 2014, from 0900-1130 EDT. 

If you need a presentation slot for the IETF 90 NVo3 WG session, please reply to this email (subject intact) completing the form below:

- topic (e.g., NVo3 Overlay Problem Statement):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-nvo3-overlay-problem-statement/):  
- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting  (e.g., need to address overlay problems and get direction from the WG):  
- requested duration (norm is 10 min):  
- speaker Given-name FAMILY-NAME:  
- Must provide slides to chairs by EOD Tuesday, July 22, 2014.

Please send in request only if the draft was already published.
Also note that, request does NOT automatically guarantee a slot. 
Chairs are going to prioritize requests based on the charter and milestones.
Priorities would be given to presentations which could impact chartered items.

cheers
-sam

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Mon, 30 Jun 2014 02:04:40 +0000

Hi Sam,
I request the listed 3 drafts' presentation slot:

- topic: NVO3 OAM requirement
- draft:  draft-ashwood-nvo3-oam-requirements<http://tools.ietf.org/id/draft-ashwood-nvo3-oam-requirements-01.txt>
- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting :  Outline the NVO3 OAM requirement and need to get the agreement by discussion
- requested duration (norm is 10 min):  10 minutes
- speaker Given-name FAMILY-NAME:  Liang Xia (Frank)

- topic: NVO3 Layer 2 Gateway
- draft:  draft-xia-nvo3-l2gw-01<http://datatracker.ietf.org/doc/draft-xia-nvo3-l2gw/>
- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting :  need to address the Layer 2 Gateway functions that interconnection NVO3 network with L2 bridge network in data plane and control plane
- requested duration (norm is 10 min):  10 minutes
- speaker Given-name FAMILY-NAME:  Liang Xia (Frank)

- topic: NVO3 Overlay P2MP Ping
- draft:  draft-xia-nvo3-overlay-p2mp-ping<http://tools.ietf.org/id/draft-xia-nvo3-overlay-p2mp-ping-00.txt>
- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting :  Describe the NVO3 overlay P2MP ping mechanisms by extending the existing NVO3 overlay P2P ping mechanisms for applying to NVO3 overlay P2MP path
- requested duration (norm is 10 min):  10 minutes
- speaker Given-name FAMILY-NAME:  Liang Xia (Frank)

B.R.
Frank

From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Sunday, June 29, 2014 5:58 AM
To: [email-masked]
Subject: [nvo3] IETF 90 NVo3 Slot Requests - Toronto

Hi All,

cheers
-sam

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 30 Jun 2014 20:33:44 +0000

Sam,

We need a slot to present "draft-ghanwani-nvo3-app-mcast-framework-00".

-          Topic:
This draft discusses the framework of supporting applications specific multicast traffic, i.e. the non ARP/ND related multicast/broadcast traffic, in a network that uses Network Virtualization using Overlays over Layer 3 (NVO3)

-          URL: https://datatracker.ietf.org/doc/draft-ghanwani-nvo3-app-mcast-framework/

-          Speaker: TBD

-          Duration: 10 minutes.

Thanks.

Linda

From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Saturday, June 28, 2014 4:58 PM
To: [email-masked]
Subject: [nvo3] IETF 90 NVo3 Slot Requests - Toronto

Hi All,

cheers
-sam

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Mon, 30 Jun 2014 22:53:34 +0000

Hi Sam

Requesting a 10 minute presentation slot to discuss TANG model for NVO3 OAM.

Please see requested information below.

- topic : YANG Model for NVO3 Operations, Administration and Maintenance.
- draft URL
 http://tools.ietf.org/html/draft-tissa-nvo3-yang-oam-00

- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting :
           Discuss application of proposed YANG model to NVO3, its ability to traverse different underlays and yet maintain the uniformity.
            Update OAM requirement document to include OAM management framework requirements
            Request to update NVo3 charter to include NVO3 management framework in general.

- requested duration (norm is 10 min):   10 mins
- speaker Given-name FAMILY-NAME:   Tissa Senevirathne

From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Saturday, June 28, 2014 2:58 PM
To: [email-masked]
Subject: [nvo3] IETF 90 NVo3 Slot Requests - Toronto

Hi All,

cheers
-sam

---

From: Haoweiguo <[email-masked]>
Date: Mon, 30 Jun 2014 23:48:51 +0000

Hi Sam,

We need a slot to present "draft-hao-nvo3-anycast-gw-00".

- topic: NVO3 Anycast Layer 3 Gateway

- draft: draft-hao-nvo3-anycast-gw-00

- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting : talk about NVO3 anycast layer 3 gateway concept and usecase

- speaker Given-name FAMILY-NAME:  TBD

Thanks
weiguo

________________________________
发件人: Sam Aldrin [[email-masked]]
发送时间: 2014年6月29日 5:58
收件人: [email-masked]
主题: [nvo3] IETF 90 NVo3 Slot Requests - Toronto

Hi All,

cheers
-sam

---

From: "Joe Pelissier (jopeliss)" <[email-masked]>
Date: Mon, 30 Jun 2014 23:57:13 +0000

Hi Sam,
I would like to request a time slot to discuss draft-pt-nov3-vdp-vm2nve-gap-analysis-00.

Topic: VDP Gap Analysis for use as a VM to NVE protocol
Draft URL:  http://datatracker.ietf.org/doc/draft-pt-nvo3-vdp-vm2nve-gap-analysis/
Brief statement of objective and issues that need to be discussed and resolved via the presentation: Introduce VDP as a potential protocol for use within NVO3.
Request Duration: 10 minutes
Speaker:  Joe Pelissier

Regards,
Joe