Subject: [nvo3] IETF Prague WG session presentation slot request

From: Sam Aldrin <[email-masked]>
Date: Tue, 23 Jun 2015 23:54:52 -0700

Hi NVo3 WG,

IETF Prague is coming up soon.
We are scheduled to meet on July 22nd in Grand Hilton Ball room from 15:50 till 17:20.
This WG session, we would like to focus on completing milestones.
Hence priority will be given to presentations related to those ID’s.

Kindly send in your slot request in the below format

ID Name>
URL>
Speaker>
Amount of time requested>

Authors of  WG drafts (not individual ID’s), which are NOT being planned to be presented, kindly provide the statue update.
 
Thanks,

Sam, Benson & Matthew.

---

From: Lucy yong <[email-masked]>
Date: Wed, 24 Jun 2015 15:08:28 +0000

Hi Sam,

I would like to request a slot for three drafts

Generic UDP Encapsulation (GUE)
https://datatracker.ietf.org/doc/draft-ietf-nvo3-gue/

Generic UDP Encapsulation (GUE) for Network Virtualization Overlay
https://datatracker.ietf.org/doc/draft-hy-nvo3-gue-4-nvo/

Generic UDP Encapsulation (GUE) for Secure Transport
https://datatracker.ietf.org/doc/draft-hy-gue-4-secure-transport/

Presenter: Lucy Yong

Time: 30min

Thanks,
Lucy
-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Wednesday, June 24, 2015 1:55 AM
To: [email-masked]
Cc: Benson Schliesser; Bocci, Matthew (Matthew)
Subject: [nvo3] IETF Prague WG session presentation slot request

Hi NVo3 WG,

ID Name>
URL>
Speaker>

Thanks,

Sam, Benson & Matthew.
_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Lucy yong <[email-masked]>
Date: Wed, 24 Jun 2015 15:11:08 +0000

Hi Sam,

The status on NVO3 use case (WG draft) is: wait on the WG LC.

Lucy

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Wednesday, June 24, 2015 1:55 AM
To: [email-masked]
Cc: Benson Schliesser; Bocci, Matthew (Matthew)
Subject: [nvo3] IETF Prague WG session presentation slot request

Hi NVo3 WG,

ID Name>
URL>
Speaker>

Thanks,

Sam, Benson & Matthew.

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 24 Jun 2015 15:36:30 +0000

Sam, Benson, and Matthew, 

We would like a slot to discuss nvo3-nva-mapping-distribution draft. 

The current NVO3 charter has: Oct 2015  NVE - NVA Control Plane Solution submitted for IESG review  

So, we are hoping that Chairs will call WG adoption for this draft after the Prague meeting. 

At the Dallas IETF in March, Erik Nordmark stated that he has some comments to the approach. We had offline discussions, basically comparing the proposed mechanism with the OVSDB. We would like to bring those discussion the WG and reach consensus. 

Thanks, 
Linda, Donald, Tom

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Wednesday, June 24, 2015 1:55 AM
To: [email-masked]
Cc: Benson Schliesser; Bocci, Matthew (Matthew)
Subject: [nvo3] IETF Prague WG session presentation slot request

Hi NVo3 WG,

ID Name>
URL>
Speaker>

Thanks,

Sam, Benson & Matthew.