Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

From: Linda Dunbar <[email-masked]>
Date: Mon, 4 Apr 2016 22:17:10 +0000

Matthew and Benson,

Will you ever close this WGLC?
We have addressed all the comments coming out from the WGLC.

It has been a loooooong time.

Linda
From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, January 22, 2016 6:16 AM
To: Bocci, Matthew (Nokia - GB); NVO3
Cc: [email-masked]
Subject: Re: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

WG

I am going to let this last call run for a couple more weeks as I have not seen any comments.

The new closing date is Friday 5th Feb 2016.

Regards

Matthew

From: Dacheng Zhang <[email-masked]<mailto:[email-masked]>> on behalf of Matthew Bocci <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 5 January 2016 at 10:40
To: NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

This email begins a two week working group last call for draft-ietf-nvo3-mcast-framework-01.txt.

Please review the draft and post any comments to the NVO3 working group list.

If you have read the latest version of the draft but have no comments and believe it is ready for publication as an Informational RFC, please also indicate so to the WG email list.

This working group last call will close on Friday 21st January 2016.

Best regards

Matthew and Benson

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 13 Apr 2016 09:53:50 +0000

Hi Linda

Yes, you are right. Apologies for the delay.

Working group: Please consider this email as closing the WG last cal. I will do a shepherds review and write up shortly.

Matthew

From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Monday, 4 April 2016 at 23:17
To: Matthew Bocci <[email-masked]<mailto:[email-masked]>>, NVO3 <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [nvo3] WG last call for draft-ietf-nvo3-mcast-framework-01

Matthew and Benson,

Linda
Cc: [email-masked]<mailto:[email-masked]>

WG

Regards

Matthew

Best regards

Matthew and Benson