Subject: Re: [nvo3] Call for interest on NVO3 use case draft

From: Lizhong Jin <[email-masked]>
Date: Fri, 19 Aug 2016 14:58:53 +0800

Hi,
The use case draft did help us a lot at the beginning of NVO3, and will
also continue to helping other new comers. So I believe it is useful to
have this draft to be published.

Lizhong

> ---------- Forwarded message ----------
> From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
> To: NVO3 <[email-masked]>
> Cc:
> Date: Fri, 12 Aug 2016 16:27:46 +0000
> Subject: [nvo3] Call for interest on NVO3 use case draft
>
> WG
>
>
>
> As discussed in Berlin, the NVO3 use cases draft (https://www.ietf.org/id/
> draft-ietf-nvo3-use-case-08.txt) is reaching maturity and potentially
> ready for WG last call. However, there have been some questions raised
> about how useful a use cases draft is at this stage in the working group,
> and whether some of the content could be more usefully contributed to
> applicability sections of solutions drafts.
>
>
>
> Before starting a last call, we would like to ask that if you have read
> the latest version of the draft, please indicate so to the list, and if so
> whether you believe we should progress this as a stand-alone draft.
>
>
>
> This call for interest will end on Friday  26th August.
>
>
>
> Best regards
>
>
>
> Matthew
>
>
>
>
>

---

From: Hui Deng <[email-masked]>
Date: Fri, 19 Aug 2016 21:51:17 +0800

Hello all
Speaking as the operator, we found this draft is very good reference for operators to deploy telecom cloud, it would better to be documented in IETF , and also speaking as the running code, we use this document as the starting point when we implemented cloud VPN/SDN WAN for our open source code.
all in all, we strongly recommend NVO3 working group to move this draft forward.
thanks
DENG HuiChina Mobile