Subject: Re: [nvo3] Call for interest on NVO3 use case draft

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 26 Aug 2016 13:01:48 +0000

Folks

I think there is consensus that this document is useful and we should proceed with it. However, there were some comments and discussion which Lucy agreed to address in the next revision of the draft.

Please can the authors revise the draft accordingly and then we will start a working group last call.

Thanks

Matthew

From: Dacheng Zhang <[email-masked]> on behalf of Matthew Bocci <[email-masked]>
Date: Friday, 12 August 2016 at 17:27
To: NVO3 <[email-masked]>
Subject: [nvo3] Call for interest on NVO3 use case draft

WG

As discussed in Berlin, the NVO3 use cases draft (https://www.ietf.org/id/draft-ietf-nvo3-use-case-08.txt) is reaching maturity and potentially ready for WG last call. However, there have been some questions raised about how useful a use cases draft is at this stage in the working group, and whether some of the content could be more usefully contributed to applicability sections of solutions drafts.

Before starting a last call, we would like to ask that if you have read the latest version of the draft, please indicate so to the list, and if so whether you believe we should progress this as a stand-alone draft.

This call for interest will end on Friday  26th August.

Best regards

Matthew

---

From: "Yuxiang (Yolanda)" <[email-masked]>
Date: Sat, 27 Aug 2016 05:45:03 +0000

Hi all,

        Although I’ve missed the deadline of the CFI, I want to share my opinion to this NVO3 draft. I also support this draft to move forward.
        This use case describes most of deployment scenarios in the real world. It considers the technical evolution in the DC domain which might be useful to some operators.
        It gives a refined view on the NVO3 network which is quite useful for new comers to grasp the essence quickly.
        Looking forward to the revised version.

B.R.
Yolanda Yu

From: Dacheng Zhang <[email-masked]<mailto:[email-masked]>> on behalf of Matthew Bocci <[email-masked]<mailto:[email-masked]>>
Date: Friday, 12 August 2016 at 17:27
To: NVO3 <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] Call for interest on NVO3 use case draft

WG

Best regards

Matthew