Subject: [nvo3] Call for interest on NVO3 use case draft

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 12 Aug 2016 16:27:46 +0000

WG

As discussed in Berlin, the NVO3 use cases draft (https://www.ietf.org/id/draft-ietf-nvo3-use-case-08.txt) is reaching maturity and potentially ready for WG last call. However, there have been some questions raised about how useful a use cases draft is at this stage in the working group, and whether some of the content could be more usefully contributed to applicability sections of solutions drafts.

Before starting a last call, we would like to ask that if you have read the latest version of the draft, please indicate so to the list, and if so whether you believe we should progress this as a stand-alone draft.

This call for interest will end on Friday  26th August.

Best regards

Matthew

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 12 Aug 2016 23:22:20 +0100

Matthew,

I have read the darft, and I believe that it’s useful to permanently
document the rationale and requirements behind the normative drafts coming
out of the WG. I think the information would get scattered, lost or
overlooked if buried in the back of other drafts.

Cheers,
Andy

On Fri, Aug 12, 2016 at 5:27 PM, Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> WG
>
>
>
> As discussed in Berlin, the NVO3 use cases draft (https://www.ietf.org/id/
> draft-ietf-nvo3-use-case-08.txt) is reaching maturity and potentially
> ready for WG last call. However, there have been some questions raised
> about how useful a use cases draft is at this stage in the working group,
> and whether some of the content could be more usefully contributed to
> applicability sections of solutions drafts.
>
>
>
> Before starting a last call, we would like to ask that if you have read
> the latest version of the draft, please indicate so to the list, and if so
> whether you believe we should progress this as a stand-alone draft.
>
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>

---

From: Tom Herbert <[email-masked]>
Date: Fri, 12 Aug 2016 16:16:31 -0700

On Fri, Aug 12, 2016 at 9:27 AM, Bocci, Matthew (Nokia - GB)
<[email-masked]> wrote:
> WG
>
>
>
> As discussed in Berlin, the NVO3 use cases draft
> (https://www.ietf.org/id/draft-ietf-nvo3-use-case-08.txt) is reaching
> maturity and potentially ready for WG last call. However, there have been
> some questions raised about how useful a use cases draft is at this stage in
> the working group, and whether some of the content could be more usefully
> contributed to applicability sections of solutions drafts.
>
>
>
> Before starting a last call, we would like to ask that if you have read the
> latest version of the draft, please indicate so to the list, and if so
Matthew,

I have read the draft and I do believe it is useful and should
progress. Have potential use cases enumerated will be good to validate
the utility of any proposed protocols in nvo3.

Tom

---

From: "Chenhao (philips)" <[email-masked]>
Date: Tue, 23 Aug 2016 00:34:35 +0000

Hi all,

I have read the latest version of this use case draft. I think the draft is quite helpful in developing NVO3 solution and it also helps the new comers to understand NVO3. So I believe it is necessary to have it published in NVO3.

Best regards,
Hao
From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Saturday, August 13, 2016 12:28 AM
To: NVO3
Subject: [nvo3] Call for interest on NVO3 use case draft

WG

Best regards

Matthew

---

From: Dapeng Liu <[email-masked]>
Date: Fri, 26 Aug 2016 15:05:33 +0000

Hello All:

I also support moving this draft forward. it is useful to help the user of
NOV3 to understand what is the deployment scenario and why it is designed
in this way. That information is important for operator deployment.

Thanks,
Dapeng Liu

On Sat, Aug 13, 2016 at 12:27 AM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> WG
>
>
>
> As discussed in Berlin, the NVO3 use cases draft (
> https://www.ietf.org/id/draft-ietf-nvo3-use-case-08.txt) is reaching
> some questions raised about how useful a use cases draft is at this stage
> in the working group, and whether some of the content could be more
> usefully contributed to applicability sections of solutions drafts.
>
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Aug 2016 11:17:34 -0400

Matthew: 

+1 to Dapeng – I think this use case document will be useful for operator working on deployment of NV03.  

Sue 

From: nvo3 [mailto:[email-masked]] On Behalf Of Dapeng Liu
Sent: Friday, August 26, 2016 11:06 AM
To: Bocci, Matthew (Nokia - GB); NVO3
Subject: Re: [nvo3] Call for interest on NVO3 use case draft

Hello All:

I also support moving this draft forward. it is useful to help the user of NOV3 to understand what is the deployment scenario and why it is designed in this way. That information is important for operator deployment.

Thanks,

Dapeng Liu

On Sat, Aug 13, 2016 at 12:27 AM Bocci, Matthew (Nokia - GB) <[email-masked]> wrote:

WG

Best regards

Matthew

---

From: "Reith, Lothar" <[email-masked]>
Date: Fri, 26 Aug 2016 15:44:00 +0000

+1

Lothar

Von: nvo3 [mailto:[email-masked]] Im Auftrag von Susan Hares
Gesendet: Freitag, 26. August 2016 17:18
An: 'Dapeng Liu' <[email-masked]>; 'Bocci, Matthew (Nokia - GB)' <[email-masked]>; 'NVO3' <[email-masked]>
Betreff: Re: [nvo3] Call for interest on NVO3 use case draft

Matthew:

Sue

Hello All:

Thanks,
Dapeng Liu

On Sat, Aug 13, 2016 at 12:27 AM Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:
WG

Best regards

Matthew

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3