Subject: [nvo3] NVO3 agenda planning for IETF98

From: Ignas Bagdonas <[email-masked]>
Date: Thu, 2 Mar 2017 11:17:47 +0000

Working Group,

NVO3 will be meeting in Chicago, and it is time to build the agenda. 
Please send your requests for documents to be discussed indicating time 
slot requirements by end of Tuesday March 14.

Please also be aware of draft submission cut-off date while you are busy 
finalizing your drafts.

***2017-03-13 (Monday):*Internet Draft submission cut-off (for all 
drafts, including -00) by UTC 23:59**
**

Thank you.

Ignas

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 13 Mar 2017 17:46:47 -0700

Hi Ignas,
would appreciate opportunity to give update to NVO3 WG on our two drafts:

   - OAM Header for use in Overlay Networks draft-ooamdt-rtgwg-ooam-header;
   - Echo Request and Echo Reply for Overlay
   Networks draft-ooamdt-rtgwg-demand-cc-cv

20-25 minutes would be great to present both and have some Q&A.
I'll send slides next week.

Regards,
Greg

On Thu, Mar 2, 2017 at 3:17 AM, Ignas Bagdonas <[email-masked]>
wrote:

> *2017-03-13 (Monday):* Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59
> Thank you.
>
> Ignas
>
>
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>