Subject: Re: [nvo3] IEEE 802.Qcn VDP for NVO3 draft available for review

From: Pat Thaler <[email-masked]>
Date: Tue, 28 Mar 2017 15:31:32 -0700

IEEE 802.1 hasn't received any feedback on this VDP extension draft that we
are doing for NVO3. We need feedback from NVO3 participants at least on the
TLV contents so that we can progress this draft.

Perhaps the chairs can get enlist some reviewers during the Thursday
meeting.

We will take comments in whatever form they are submitted. It would make it
easier for us to handle comments if they are submitted using our comment
spreadsheet at:
http://www.ieee802.org/1/files/private/commenting-tool/MyBallot-tools/

Regards,
'Pat

On Tue, Nov 15, 2016 at 8:59 PM, Pat Thaler <[email-masked]> wrote:

> Review is needed to ensure that the IEEE 802.1Qcn VDP draft extension for
> NVO3 meets the needs for the Split-NVE Control Plane
>
> The Draft 0.4 is at
> http://www.ieee802.org/1/ietf/802-1Qcn-d0-4.pdf.
> Contact the NVO3 WG Chairs for the user name and password to access the
> draft.
>
> This draft is an amendment to 802.1Q-2014 which can be downloaded at no
> charge from:
> http://standards.ieee.org/about/get/802/802.1.html
>
> The Clauses related to VDP are 40, 41 & 42.
>

---

From: Jon Hudson <[email-masked]>
Date: Wed, 29 Mar 2017 03:41:26 -0500

I'll help review it

Jon

> On Mar 28, 2017, at 5:31 PM, Pat Thaler <[email-masked]> wrote:
> 
> IEEE 802.1 hasn't received any feedback on this VDP extension draft that we are doing for NVO3. We need feedback from NVO3 participants at least on the TLV contents so that we can progress this draft.
> 
> Perhaps the chairs can get enlist some reviewers during the Thursday meeting.
> 
> We will take comments in whatever form they are submitted. It would make it easier for us to handle comments if they are submitted using our comment spreadsheet at:
>> Review is needed to ensure that the IEEE 802.1Qcn VDP draft extension for NVO3 meets the needs for the Split-NVE Control Plane 
>> 
>> The Draft 0.4 is at
>> Contact the NVO3 WG Chairs for the user name and password to access the draft.
>> 
>> This draft is an amendment to 802.1Q-2014 which can be downloaded at no charge from:
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3