Subject: [nvo3] Poll for WG adoption and IPR call for draft-sarikaya-nvo3-vmm-dmm-pmip-11

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 13 Jun 2017 15:05:11 +0000

This email begins a two week poll for adoption of draft-sarikaya-nvo3-vmm-dmm-pmip-11 in the NVO3 working group.

Please review the draft and send any comments to the NVO3 list.
Please also indicate whether you support adoption of the draft as an NVO3 working group document.

Simultaneously, we are also poling for any IPR that may apply to the draft.

Authors and contributors, are you aware of any IPR that applies to this draft?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If you are listed as a document author or contributor, please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the NVO3 WG mailing list. The
document will not advance to the next stage until a response
has been received from each author and each contributor.

This poll closes on Wednesday 28th June 2017.

Regards

Matthew and Sam

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 14 Jun 2017 05:18:11 +0000

Support.

I am not aware of any IPRs associated with this draft.

Linda

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Tuesday, June 13, 2017 11:05 PM
To: NVO3 <[email-masked]>
Cc: [email-masked]
Subject: Poll for WG adoption and IPR call for draft-sarikaya-nvo3-vmm-dmm-pmip-11

Regards

Matthew and Sam

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Jun 2017 10:41:33 -0500

Support.

Regards,

Behcet

On Wed, Jun 14, 2017 at 12:18 AM, Linda Dunbar <[email-masked]>
wrote:

> *From:* Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
> *Sent:* Tuesday, June 13, 2017 11:05 PM
> *To:* NVO3 <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Poll for WG adoption and IPR call for
> draft-sarikaya-nvo3-vmm-dmm-pmip-11
>
>
>
> This email begins a two week poll for adoption of
> draft-sarikaya-nvo3-vmm-dmm-pmip-11 in the NVO3 working group.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 29 Jun 2017 14:34:13 -0400

Sorry for the delayed reply, this draft is already very well developed, and
I support its adoption by the WG.

Cheers,
Andy

On Tue, Jun 13, 2017 at 11:05 AM, Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>

---

From: "B. Khasnabish" <[email-masked]>
Date: Thu, 29 Jun 2017 15:18:21 -0400

Hello,
Yes, already responded.
There is no IPR and support adoption as a co-author. Thanks.
Best.
Bhumip

---------- Forwarded message ----------
From: B. Khasnabish <[email-masked]>
Date: Wed, Jun 14, 2017 at 6:36 PM
Subject: Re: Poll for WG adoption and IPR call for
draft-sarikaya-nvo3-vmm-dmm-pmip-11
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <
[email-masked]>, Sam Aldrin <
[email-masked]>
Matthew, Sam,
Thanks.
Yes, I'm supporting the adoption, as a co-author,
and there is no IPR.

Best.
Bhumip