Subject: Re: [nvo3] draft-ietf-nvo3-vmm-00.txt

From: [email-masked] (Dale R. Worley)
Date: Wed, 02 Aug 2017 22:22:31 -0400

Behcet Sarikaya <[email-masked]> writes:
>>         Title           : Virtual Machine Mobility Protocol for L2 and L3
>> Overlay Networks
>>         Authors         : Behcet Sarikaya
>>                           Linda Dunbar
>>                           Bhumip Khasnabish
>>                           Tom Herbert
>>                           Saumya Dikshit
>>         Filename        : draft-ietf-nvo3-vmm-00.txt
>>         Pages           : 13
>>         Date            : 2017-07-17

Very nice!

A small nit:  The term "packets in flight" is used multiple times, but
never fully defined.  I think it would help to add an entry for it into
the terminology section.

Dale

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 4 Aug 2017 16:25:19 -0500

Hi Dale,

> never fully defined.  I think it would help to add an entry for it into
Yes, done.
It will be published in the revision Rev01 soon.

Thanks for your comments.

Regards,

Behcet