Subject: [OAUTH-WG] OAuth Meeting Agenda

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 21 Jul 2010 12:18:37 +0200

Hi all, 

please find the latest agenda at:
http://www.ietf.org/proceedings/78/agenda/oauth.txt

Make sure that you read to provide input during the meeting:
http://datatracker.ietf.org/doc/draft-ietf-oauth-v2/ 

Ciao
Hannes & Blaine

---

From: David Recordon <[email-masked]>
Date: Wed, 21 Jul 2010 10:58:48 -0700

What is the rechartering discussion?

Thanks,
--David

On Wed, Jul 21, 2010 at 3:18 AM, Hannes Tschofenig <
[email-masked]> wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 21 Jul 2010 12:07:03 -0600

> What is the rechartering discussion?

Our charter says we're working on OAuth 1.1. Clearly that is not the
case. Aligning the charter with reality might be a good idea. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/