Subject: [OAUTH-WG] required authentication methods

From: Brian Eaton <[email-masked]>
Date: Mon, 12 Jul 2010 22:42:43 -0700

Section 5 does not appear to list any authentication method that the
server is required to support:
http://tools.ietf.org/html/draft-ietf-oauth-v2-10#section-5.

How about resource servers MUST support the Authorization header and
may support other methods?

---

From: Brian Eaton <[email-masked]>
Date: Mon, 12 Jul 2010 22:45:33 -0700

Ah, never mind, this got added to draft-10 already.  Thanks.