Subject: [OAUTH-WG] Updated Charter?

From: "Gellert, Dorothy" <[email-masked]>
Date: Fri, 2 Jul 2010 11:45:02 -0400

Hi Hannes and Blaine,

Is it possible to get an updated charter before the next IETF?   I
noticed the milestones are from 2009.

It would help understand the progress and goals of the WG!

Thanks,

Dorothy

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 02 Jul 2010 10:42:59 -0600

> It would help understand the progress and goals of the WG!

Hi Dorothy,

You're right that a re-charter needs to be done. I'll work with Hannes
and Blaine on that. We'd probably have proposed charter text for
discussion at the next IETF meeting but would not have time to complete
the recharter by then, because there's simply not enough time to get
that done in the next ~3 weeks.

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 02 Jul 2010 18:52:43 +0200

Hi Dorothy, 

interesting that you mention this. I had spoken with Blaine last week about the IETF meeting planning and we also had a chat about the need to have a new charter. 

We will need to get feedback from the working group members about the scope because the initially envisioned steps do not seem to be up-to-date anymore. 

Ciao
Hannes

-------- Original-Nachricht --------
> Datum: Fri, 02 Jul 2010 10:42:59 -0600
> Von: Peter Saint-Andre <[email-masked]>
> An: "Gellert, Dorothy" <[email-masked]>
> CC: [email-masked], [email-masked], OAuth WG <[email-masked]>
> Betreff: Re: Updated Charter?

---

From: "Gellert, Dorothy" <[email-masked]>
Date: Fri, 2 Jul 2010 12:55:50 -0400

Hi Peter,

No problem, that sounds good.  I remember we had some good discussions regarding the charter and I couldn't remember if the WG agreed at some point or not, and the page may not have been updated.

I look forward to more discussion!

Best Regards,
Dorothy

-----Original Message-----
From: Peter Saint-Andre [mailto:[email-masked]] 
Sent: Friday, July 02, 2010 9:43 AM
To: Gellert, Dorothy
Cc: [email-masked]; [email-masked]; OAuth WG
Subject: Re: Updated Charter?

Hi Dorothy,

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: "Gellert, Dorothy" <[email-masked]>
Date: Fri, 2 Jul 2010 13:00:39 -0400

Hi Hannes!

Great, no hurry.  I've been trying to get a grip on where we are with discovery, and timing for LC on Oauth 2.0.

Looking forward to seeing you in Maastricht!
-Dorothy

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Friday, July 02, 2010 9:53 AM
To: Peter Saint-Andre; Gellert, Dorothy
Cc: [email-masked]; [email-masked]
Subject: Re: Updated Charter?

Hi Dorothy, 

Ciao
Hannes