Subject: [OAUTH-WG] POLL: Are you going to Maastricht?

From: David Recordon <[email-masked]>
Date: Thu, 8 Jul 2010 09:29:23 -0700

I'm honestly trying to decide myself and a few other people are in similar
situations. Thus a poll:
A) Yes, I'm going to be in Maastricht
B) Maybe, depends on the number of OAuth WG members going
C) Maybe, depends on some other reason
D) No

If you're missing context, in a few weeks it is the IETF meeting
in Maastricht (http://www.ietf.org/meeting/78/). The OAuth WG has a meeting
scheduled all afternoon Tuesday the 27th.

Thanks,
--David

---

From: David Recordon <[email-masked]>
Date: Thu, 8 Jul 2010 09:29:38 -0700

B

On Thu, Jul 8, 2010 at 9:29 AM, David Recordon <[email-masked]> wrote:

> in Maastricht (http://www.ietf.org/meeting/78/). The OAuth WG has a
> meeting scheduled all afternoon Tuesday the 27th.
>
> Thanks,
> --David
>

---

From: Chuck Mortimore <[email-masked]>
Date: Thu, 8 Jul 2010 09:32:40 -0700

D

On Thursday, July 8, 2010, David Recordon <[email-masked]> wrote:
> I'm honestly trying to decide myself and a few other people are in similar situations. Thus a poll:A) Yes, I'm going to be in MaastrichtB) Maybe, depends on the number of OAuth WG members going
>
> C) Maybe, depends on some other reasonD) No
> If you're missing context, in a few weeks it is the IETF meeting in Maastricht (http://www.ietf.org/meeting/78/). The OAuth WG has a meeting scheduled all afternoon Tuesday the 27th.
>
>
> Thanks,--David
>
>

---

From: Igor Faynberg <[email-masked]>
Date: Thu, 08 Jul 2010 12:40:15 -0400

A)

Igor

David Recordon wrote:
> I'm honestly trying to decide myself and a few other people are in 
> similar situations. Thus a poll:
> ------------------------------------------------------------------------
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 08 Jul 2010 10:40:43 -0600

> meeting scheduled all afternoon Tuesday the 27th.

And don't forget about several other sessions that might be of interest
on Monday and Tuesday:

HTTPBIS (core HTTP revisions) WG, Monday afternoon

HTTPSTATE (web cookies) WG, Monday afternoon

FEDAUTH (federated authentication) BOF, Tuesday morning

HASMAT (web security) BOF, Tuesday afternoon before OAUTH

If desired we could also hold a developer hackfest on Sunday or at some
other time (outside of normal meeting hours so as not to overlap with
scheduled sessions).

The schedule is very full and many working groups were denied extra
sessions, so I hope we'll make good use of the two sessions we've been
granted.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Thu, 8 Jul 2010 09:42:26 -0700

D. No.

But I am looking forward to a long list of feedback for -10 and will do my best to attend virtually.

EHL

On 7/8/10 9:29 AM, "David Recordon" <[email-masked]> wrote:

I'm honestly trying to decide myself and a few other people are in similar situations. Thus a poll:
A) Yes, I'm going to be in Maastricht
B) Maybe, depends on the number of OAuth WG members going
C) Maybe, depends on some other reason
D) No

Thanks,
--David

---

From: Justin Richer <[email-masked]>
Date: Thu, 8 Jul 2010 12:43:45 -0400

D

---

From: Torsten Lodderstedt <[email-masked]>
Date: Thu, 8 Jul 2010 18:46:10 +0200

A

---

From: Blaine Cook <[email-masked]>
Date: Thu, 8 Jul 2010 17:46:57 +0100

A, BUT I will be unable to attend Monday-Wednesday. I'll be around
Thursday / Friday to work on issues and so forth if others will be
there, too.

b.

---

From: Nat Sakimura <[email-masked]>
Date: Fri, 9 Jul 2010 02:09:47 +0900

B.

-- 
Nat Sakimura (=nat)
http://www.sakimura.org/en/
http://twitter.com/_nat_en

---

From: "Keenan, Bill" <[email-masked]>
Date: Thu, 8 Jul 2010 10:31:21 -0700

D

On Jul 8, 2010, at 9:29 AM, David Recordon wrote:

Thanks,
--David
<ATT00001..txt>

---

From: Marius Scurtescu <[email-masked]>
Date: Thu, 8 Jul 2010 11:30:47 -0700

B/C

---

From: Dick Hardt <[email-masked]>
Date: Thu, 8 Jul 2010 12:19:32 -0700

D

---

From: Brian Eaton <[email-masked]>
Date: Thu, 8 Jul 2010 12:31:38 -0700

D.

---

From: Yaron Goland <[email-masked]>
Date: Thu, 8 Jul 2010 19:35:48 +0000

D

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Recordon
Sent: Thursday, July 08, 2010 9:29 AM
To: OAuth WG
Subject: [OAUTH-WG] POLL: Are you going to Maastricht?

Thanks,
--David

---

From: Laurens Van Houtven <[email-masked]>
Date: Thu, 8 Jul 2010 21:47:25 +0200

B

---

From: "Manger, James H" <[email-masked]>
Date: Fri, 9 Jul 2010 11:16:43 +1000

D (No, I will not be in Maastricht)

--
James Manger

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Recordon
Sent: Friday, 9 July 2010 2:29 AM
To: OAuth WG
Subject: [OAUTH-WG] POLL: Are you going to Maastricht?

Thanks,
--David

---

From: Eve Maler <[email-masked]>
Date: Sun, 11 Jul 2010 08:25:21 -0700

D.

> If you're missing context, in a few weeks it is the IETF meeting in Maastricht (http://www.ietf.org/meeting/78/). The OAuth WG has a meeting scheduled all afternoon Tuesday the 27th.

Eve Maler
http://www.xmlgrrl.com/blog
http://www.twitter.com/xmlgrrl
http://www.linkedin.com/in/evemaler