Subject: [OAUTH-WG] Next Steps for the JSON Web Token Document

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 10 Sep 2013 14:26:31 +0000

Hi again, 

I also checked the minutes from IETF#87 regarding the JWT and here are the action items:

** I issued a WGLC, as discussed during the meeting: http://www.ietf.org/mail-archive/web/oauth/current/msg11894.html 

** We got some reviews from James, and Prateek. Thanks, guys!
Here are the reviews:
http://www.ietf.org/mail-archive/web/oauth/current/msg11905.html (James)
http://www.ietf.org/mail-archive/web/oauth/current/msg12003.html (Prateek)

 During the meeting a few others, namely Torsten, Karen, Paul Hoffman, and Brian volunteered to provide their review comments. Please send your review to the list. 

** I will have to do my shepherd write-up as well. 

Ciao
Hannes

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 10 Sep 2013 19:37:23 +0200

No comments - everything is fine

"Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]> schrieb:
>** I issued a WGLC, as discussed during the meeting:
>http://www.ietf.org/mail-archive/web/oauth/current/msg11894.html 
>
>During the meeting a few others, namely Torsten, Karen, Paul Hoffman,
>and Brian volunteered to provide their review comments. Please send
>your review to the list. 
>
>_______________________________________________
>OAuth mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/oauth