Subject: [OAUTH-WG] Personal Data Conference at MIT (October 7th, 2013) - MIT-KIT and Media Lab

From: Thomas Hardjono <[email-masked]>
Date: Mon, 9 Sep 2013 17:10:58 +0000

Folks,

The MIT-KIT annual conference will be on "Personal Data on the Internet",
a topic which is getting intense interest recently in the news media.

The date is Monday 7 October 2013, at the MIT Media Lab.
You are cordially invited. Registration is free.

Please email me (hardjono[AT]mit.edu) if you are interested in attending.

cheers,

/thomas/

---------------------------------------------
2013 MIT Kerberos & Internet Trust Conference
---------------------------------------------

Theme:  "Personal Data on the Internet: The New Deal on Data"

Co-hosted by Prof Sandy Pentland from the MIT Media Lab

Date:   7 October 2013 (Monday)

Time:   9AM - 6PM

Venue:  MIT Media Lab, Building E14
        Multifunction Room, 6th Floor
        Corner of Ames & Amherst Sts.

        Map: http://whereis.mit.edu/?go=E14

Social Event:  6PM to 8PM, MIT Media Lab, Bldg E14
               Silverman Skyline room (6th Floor)

Program:

   http://kit.mit.edu/conference-program

Registration (free):

   http://kit.mit.edu/events

   http://kit.mit.edu/events/annual-conference

We look forward to seeing you at the 2013 MIT-KIT Conference.

Regards.

/thomas/

____________________________________________
Thomas Hardjono
MIT Consortium for Kerberos & Internet Trust
e:  hardjono[at]mit.edu
m:  +1 781 729 9559
w:  kit.mit.edu
____________________________________________

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 10 Sep 2013 06:36:34 +0000

Hi Thomas, 

Thanks for sharing. 

I am wondering whether you can state a bit more about the theme of the conference since the topic is incredibly broad. 

Ciao
Hannes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of ext Thomas Hardjono
> Sent: Monday, September 09, 2013 8:11 PM
> To: [email-masked]
> Subject: [OAUTH-WG] Personal Data Conference at MIT (October 7th, 2013)
> - MIT-KIT and Media Lab
> 
> 
> Folks,
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth