Subject: RE: Make progress or close shop?

From: "Martin Stecher" <[email-masked]>
Date: Wed, 14 Sep 2005 21:39:17 +0200

Markus,

Clemens and I are discussing the protocol issues offline at this time.
We accept your challenge to get a first OCP/SMTP draft published before the cut off.
Hope to have s.th. ready to discuss on this list quite soon.

Regards
Martin

> -----Ursprüngliche Nachricht-----
> Von: [email-masked]
> [mailto:[email-masked]]Im Auftrag von 
> Markus Hofmann
> Gesendet: Dienstag, 13. September 2005 15:18
> An: OPES Group
> Betreff: Make progress or close shop?
> 
> 
> 
> Folks,
> 
> we need to come to a decision - we either make *real* progress on 
> OCP/SMTP and the rules language, or we close the WG. Dragging the WG 
> along as we did over the last few months is not an option.
> 
> When can we expect the initial drafts on these work items to be 
> submitted for discussion?
> 
> If we don't have drafts on these work items submitted *before* the 
> deadline for the next IETF meeting, I will suggest our AD to 
> close the WG.
> 
> Thanks,
>    Markus
> 
>

---

From: Tony Hansen <[email-masked]>
Date: Wed, 14 Sep 2005 16:05:30 -0400

excellent!

	Tony Hansen
	[email-masked]

Martin Stecher wrote:
> Clemens and I are discussing the protocol issues offline at this
> time. We accept your challenge to get a first OCP/SMTP draft
> published before the cut off. Hope to have s.th. ready to discuss on
> this list quite soon.

---

From: Markus Hofmann <[email-masked]>
Date: Wed, 14 Sep 2005 16:50:48 -0400

Awesome!! Thanks Martin and Clemens!

Thanks,
   Markus