Subject: Re: 90% loan approval rate

From: "Antone Dejesus" <[email-masked]>
Date: Fri, 4 Jan 2008 23:37:45 +0000

Your credit does not matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this tender will expire TONIGHT):

$36,000+ loan

Hurry, when the deal is gone, it is gone. Simply finish this user-friendly form...

Do not worry about approval, your credit score will not disqualify you!

http://worlducasino.com.cn/

---

From: "Reva Jernigan" <[email-masked]>
Date: Sun, 6 Jan 2008 11:23:13 +0500

Your your credit report does not matter to us!

If you have your own business and want IMMEDIATE cash to spend ANY way you like or require Extra money to give the company a boost or want A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this offer will expire TODAY):

$44,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill this one-minute form...

Don't worry about approval, your credit history will not disqualify you!

http://worldvcasino.cn/