Subject: Re: You can pay off your loan early

From: "Tyree Forbes" <[email-masked]>
Date: Fri, 18 Jan 2008 22:55:46 -0200

Your credit score doesn't matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or need Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this tender will expire THIS EVENING):

$63,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill in this plain form...

Don't worry about approval, your credit will not disqualify you!

http://nowohere.net.cn/

---

From: "Stacie Crump" <[email-masked]>
Date: Mon, 28 Jan 2008 19:40:50 -0100

Your credit history doesn't matter to us!

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or want Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this lot will expire THIS NIGHT):

$69,000+ loan

Hurry, when the deal is gone, it is gone. Simply finish this one-minute form...

Do not worry about approval, your your credit report will not disqualify you!

http://hitcthis.cn/