Subject: RE: [OPS-AREA] Two BOF proposals for the Chicago IETF

From: "Ersue, Mehmet" <[email-masked]>
Date: Mon, 4 Jun 2007 10:16:35 +0200

Hi David,

we shouldn't try to handle too many topics in one maillist. Opsarea 
maillist is already overloaded with different issues and IMO a BOF 
should have its own maillist to show whether there is sufficient 
pressure behind it.

Mehmet

> -----Original Message-----
> From: David Harrington [mailto:[email-masked]] 
> Sent: Thursday, May 24, 2007 5:31 PM
> To: 'Romascanu, Dan (Dan)'; [email-masked]
> Subject: RE: [OPS-AREA] Two BOF proposals for the Chicago IETF
> 
> Hi,
> 
> The XSD for SMIv2 proposal says discussion should occur on the netconf
> WG mailing list. I believe that is not the right choice because the
> netconf WG is about the netconf protocol, while this proposal is about
> translting SMIv2 to XSD.  Discussion should happen on the OPS Area
> list [email-masked].
> 
> Thanks,
> dbh
> 
> > -----Original Message-----
> > From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> > Sent: Monday, May 21, 2007 2:45 AM
> > To: [email-masked]
> > Subject: [OPS-AREA] Two BOF proposals for the Chicago IETF
> > 
> > Today is the deadline for submitting preliminary requests for BOF
> > sessions at the Chicago IETF. Up to now we received two such 
> > proposals,
> > which are listed at http://www3.tools.ietf.org/bof/trac/wiki
> > 
> > 
> > XSD for accessing SMIv2 data models (xsdmi) BOF 
> > Status: request submitted including proposed WG charter 
> > Discussions: NETCONF WG list [email-masked] 
> > Responsible AD: Dan Romascanu 
> > BOF Chair: David Harrington ([email-masked]) 
> > Internet-Drafts: 
> > draft-romascanu-netconf-datatypes-02 (XSD for SMIv2 Data Types and
> > Textual Conventions) 
> > draft-li-ngo-access-mib-01 (SMIv2 Data Access for NETCONF) 
> > Summary and Scope: Future WG Formation - The XSDMI WG will 
> > undertake the
> > following work items: 
> > (A) Development of a standard XML Schema Definition [XSD] to 
> > specify the
> > XML encoding of the core SMIv2 data types defined in RFC2578. 
> > (B) Development of a standard XML Schema Definition [XSD] to 
> > specify the
> > XML encoding of some generic and common SMIv2 textual conventions,
> as
> > identified at http://www.ops.ietf.org/mib-common-tcs.html. 
> > (C) Definition of a standard set of security requirements for 
> > accessing
> > MIB management data by potentially multiple protocols. 
> > (D) Development of a standard set of algorithms for accessing SMIv2
> > management information, possibly using the NETCONF <get> operation
> > and/or <notification> data delivery mechanism. 
> > 
> > 
> > Applications Performance Management (APM) BOF 
> > Status - request submitted 
> > Discussions - OPS Area list [email-masked] 
> > Responsible AD: Dan Romascanu 
> > BOF Chairs: Alan Clark ([email-masked]) and Al Morton
> > ([email-masked]) 
> > Internet-Drafts: 
> > http://www.ietf.org/internet-drafts/draft-malas-performance-me
> > trics-06.t
> > xt 
> > http://tools.ietf.org/html/draft-venna-ippm-app-loss-metrics-00 
> > Summary and Scope: examination of a perceived gap in the 
> > development of
> > performance metrics for application-layer protocols that can 
> > be used to
> > characterize traffic on live networks 
> > Comparison of Possible Solutions: 
> > APM Directorate (with working process) 
> > APM WG (with charter and working process) 
> > 
> > These proposals are not yet approved. The IESG and IAB will 
> > meet on 5/29
> > to discuss them and the final decision will be made by 6/11. I
> suggest
> > that the authors post the detailed BOF requests and that they are
> > discussed on separate threads on this list ([email-masked]). 
> > 
> > Dan
> > 
> > 
> > _______________________________________________
> > OPS-AREA mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ops-area
> > 
> 
> 
> 
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ops-area
> 
Cheers, 
Best Regards,
Viele Grüße, 
Mehmet Ersue
_____________________________________________________ 

Nokia Siemens Networks 
> COO RTP IE Internet
St.-Martinstrasse 76
81541 Munich
Germany

Tel:       +49 89 636 75193  
Fax:      +49 89 636 13 75193
Mobile: +49 172 84 323 01
Mailto:[email-masked] 
___________________________________________________________ 
Nokia Siemens Networks GmbH & Co. KG Sitz der Gesellschaft: München / Registered office: Munich
Registergericht: München / Commercial registry: Munich, HRA 88537 WEEE-Reg.-Nr.: DE 52984304
Persönlich haftende Gesellschafterin / General Partner: Nokia Siemens Networks Management GmbH
Geschäftsleitung / Board of Directors: Joachim Malterer, Lydia Sommer Sitz der Gesellschaft: München / 
Registered office: Munich Registergericht: München / Commercial registry: Munich, HRB 163416

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: Andy Bierman <[email-masked]>
Date: Mon, 04 Jun 2007 09:12:18 -0700

> should have its own maillist to show whether there is sufficient

Actually, I agree with you and David.
I would be happy with the discussion on ops-area,
but maybe ops-nm would be better.  As long as I don't
have to subscribe to another mailing list!

> Mehmet

Andy

>>  From: David Harrington [_mailto:[email-masked]]
>>  > From: Romascanu, Dan (Dan) [_mailto:[email-masked]]
>>  > which are listed at _http://www3.tools.ietf.org/bof/trac/wiki_
>>  >
>>  >
>>  > identified at _http://www.ops.ietf.org/mib-common-tcs.html_.
>>  > _http://www.ietf.org/internet-drafts/draft-malas-performance-me_
>>  > trics-06.t
>>  > xt
>>  > _http://tools.ietf.org/html/draft-venna-ippm-app-loss-metrics-00_
>>  > _https://www1.ietf.org/mailman/listinfo/ops-area_
>>  >
>>
>>
>>
>>
>>  _https://www1.ietf.org/mailman/listinfo/ops-area_
>>
> Cheers,
> Best Regards,
> Viele Grüße,
> Mehmet Ersue
> *Nokia Siemens Networks *
> *COO RTP IE Internet*
> *St.-Martinstrasse 76*
> *81541 Munich*
> *Germany*
> 
> */Tel:       +49 89 636 75193  /*
> */Fax:      +49 89 636 13 75193
> /**/___Mailto:[email-masked]/**/ /*
> ------------------------------------------------------------------------
>

---

From: Daryl Malas <[email-masked]>
Date: Wed, 20 Jun 2007 09:23:00 -0600

IMO, I completely agree there is a gap in the IETF for this type of
work, and I absolutely think an APM Directorate is the right approach.
There are only two drafts associated with this BOF at this point.  It
does not appear there are a lot of other drafts in the pipeline for this
work.  Since this is the case, I don't see a need to create a new
working group for 1 or 2 drafts.  Unfortunately, I don't think this type
of work is "sexy" from an IETF perspective.  I am concerned if a working
group is created, this type of work will not receive the necessary
visibility to be successful and truly valuable.  On the flip side, I
also know that it will take up time within the existing working groups,
but I think those are the right locations to get a temperature reading
on their value.

--Daryl