Subject: RE: [OPS-AREA] Two BOF proposals for the Chicago IETF

From: "Natale, Bob" <[email-masked]>
Date: Mon, 4 Jun 2007 15:06:49 -0400

Hi,

Does "draft-li-ngo-access-mib-01" exist?...I only see the "-00" version
via an IETF I-D search.

Thanks,
BobN

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Thursday, May 24, 2007 11:31 AM
To: 'Romascanu, Dan (Dan)'; [email-masked]
Subject: RE: [OPS-AREA] Two BOF proposals for the Chicago IETF

Hi,

The XSD for SMIv2 proposal says discussion should occur on the netconf
WG mailing list. I believe that is not the right choice because the
netconf WG is about the netconf protocol, while this proposal is about
translting SMIv2 to XSD.  Discussion should happen on the OPS Area
list [email-masked].

Thanks,
dbh

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Monday, May 21, 2007 2:45 AM
> To: [email-masked]
> Subject: [OPS-AREA] Two BOF proposals for the Chicago IETF
> 
> Today is the deadline for submitting preliminary requests for BOF
> sessions at the Chicago IETF. Up to now we received two such 
> proposals,
> which are listed at http://www3.tools.ietf.org/bof/trac/wiki
> 
> 
> XSD for accessing SMIv2 data models (xsdmi) BOF 
> Status: request submitted including proposed WG charter 
> Discussions: NETCONF WG list [email-masked] 
> Responsible AD: Dan Romascanu 
> BOF Chair: David Harrington ([email-masked]) 
> Internet-Drafts: 
> draft-romascanu-netconf-datatypes-02 (XSD for SMIv2 Data Types and
> Textual Conventions) 
> draft-li-ngo-access-mib-01 (SMIv2 Data Access for NETCONF) 
> Summary and Scope: Future WG Formation - The XSDMI WG will 
> undertake the
> following work items: 
> (A) Development of a standard XML Schema Definition [XSD] to 
> specify the
> XML encoding of the core SMIv2 data types defined in RFC2578. 
> (B) Development of a standard XML Schema Definition [XSD] to 
> specify the
> XML encoding of some generic and common SMIv2 textual conventions,
as
> identified at http://www.ops.ietf.org/mib-common-tcs.html. 
> (C) Definition of a standard set of security requirements for 
> accessing
> MIB management data by potentially multiple protocols. 
> (D) Development of a standard set of algorithms for accessing SMIv2
> management information, possibly using the NETCONF <get> operation
> and/or <notification> data delivery mechanism. 
> 
> 
> Applications Performance Management (APM) BOF 
> Status - request submitted 
> Discussions - OPS Area list [email-masked] 
> Responsible AD: Dan Romascanu 
> BOF Chairs: Alan Clark ([email-masked]) and Al Morton
> ([email-masked]) 
> Internet-Drafts: 
> http://www.ietf.org/internet-drafts/draft-malas-performance-me
> trics-06.t
> xt 
> http://tools.ietf.org/html/draft-venna-ippm-app-loss-metrics-00 
> Summary and Scope: examination of a perceived gap in the 
> development of
> performance metrics for application-layer protocols that can 
> be used to
> characterize traffic on live networks 
> Comparison of Possible Solutions: 
> APM Directorate (with working process) 
> APM WG (with charter and working process) 
> 
> These proposals are not yet approved. The IESG and IAB will 
> meet on 5/29
> to discuss them and the final decision will be made by 6/11. I
suggest
> that the authors post the detailed BOF requests and that they are
> discussed on separate threads on this list ([email-masked]). 
> 
> Dan
> 
> 
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ops-area
> 

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: "David Harrington" <[email-masked]>
Date: Mon, 4 Jun 2007 17:35:12 -0400

Hi Bob,

Whoops. My mistake.
There is an -01- but -00- should be used for the BOF, unless we get a
revision out.
It's rough, but we need to answer some questions (C) before (D) can be
done properly.

Thanks,
dbh

> From: Natale, Bob [mailto:[email-masked]] 
> Sent: Monday, June 04, 2007 3:07 PM
> To: [email-masked]