Subject: [OPS-AREA] bi-weekly OPS Area Open Hours

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 31 Mar 2008 13:47:51 +0200

Hi,

This is a reminder that the OPS Area Directors are holding open hors
conference calls every first and second Tuesday of the month, between
noon-1PM PT/ 3-4PM ET / 9-10PM CET. The dates for the month of April are
4/1 and 4/15. If you plan to talk with us on any issue related to your
WG or BOF, proposals for new work, other business related to the are or
to the IETF please contact me and I will confirm that the timeslot is
still available and provide you with conference call information. 

Dan
_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 31 Mar 2008 13:58:59 +0200

Correction - every first and THIRD Tuesday ...

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Monday, March 31, 2008 2:48 PM
> To: [email-masked]
> Subject: [OPS-AREA] bi-weekly OPS Area Open Hours
> 
> Hi,
> 
> This is a reminder that the OPS Area Directors are holding 
> open hors conference calls every first and second Tuesday of 
> the month, between noon-1PM PT/ 3-4PM ET / 9-10PM CET. The 
> dates for the month of April are
> 4/1 and 4/15. If you plan to talk with us on any issue 
> related to your WG or BOF, proposals for new work, other 
> business related to the are or to the IETF please contact me 
> and I will confirm that the timeslot is still available and 
> provide you with conference call information. 
> 
> Dan
>