Subject: [OPS-AREA] OPS-AREA Open Hours at IETF-71

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 Mar 2008 13:59:29 +0100

As we do at each IETF meeting, we will be holding two OPS Area Open
Hours sessions during IETF-71. 

The schedule is as follows: 

MONDAY 3/10, 15:20-17:20
THURSDAY 3/13, 16:10-17:00

The meeting room is the IESG Breakout Room which is by now TBD. A
message will follow when we'll know the room name. 

Please come and talk with the ADs about any documents, work items,
proposals, comments, or other issues related to the OPS area and IETF
business. 

Ron and Dan

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 9 Mar 2008 17:06:17 +0100

Meeting room is room 414. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Thursday, March 06, 2008 2:59 PM
> To: [email-masked]
> Subject: [OPS-AREA] OPS-AREA Open Hours at IETF-71
> 
> As we do at each IETF meeting, we will be holding two OPS 
> Area Open Hours sessions during IETF-71. 
> 
> The meeting room is the IESG Breakout Room which is by now 
> TBD. A message will follow when we'll know the room name. 
> 
> Please come and talk with the ADs about any documents, work 
> items, proposals, comments, or other issues related to the 
> OPS area and IETF business. 
> 
> Ron and Dan
>